Zumbido electrónico muy molesto en directo.

  • 2
blastersound
#16 por blastersound el 16/07/2014
Se me ocurre llamar al servicio tecnico de behringer haber si me pueden aportar algo, ya os digo lo mismo la falla no esta en la mesa pero lo que si estoy seguro que apunta maneras de que sea la mesa, con lo contento que estoy con ella...
Subir
blastersound
#17 por blastersound el 16/07/2014
Para que os hagáis una idea el ruido es como un gran acople de agudo pero instantáneo mucha intensidad y acompañado de petardeo todo esto en 1 o 2 seg.
Subir
yurtoncase mod
#18 por yurtoncase el 16/07/2014
esperemos que no sea eso, pero existe la posibilidad...
Si vas con manguera analogica, revisa tambien multiconectores, splitter, demasiada casualidad que coincida con los picos de señal, pero los pins de los multis tambien podrian andar flojeando...
al final lo dicho, montar todo y provocar el ruido para ir eliminando
Subir
blastersound
#19 por blastersound el 16/07/2014
#18 Si eso haré probarlo todo cosa por cosa, la manguera no creo porque una de las ocasiones que me lo hizo llevaba otra manguera distinta, se me ocurre que es problema de la mesa ahora que lo pienso friamente, porque esos micros inalambricos los he usado en analogicas siempre y cero problemas, eso que me has comentado de la compresión lo voy a investigar porque mi intuición me dice que van por ahí los tiros, lo raro que me pase solo a mi, tengo varios compañeros que usan esta consola y he hablado con ellos pero no les ha pasado, lo chungo que tengo varios bolos al caer y aun sigo sin dar en la clave, pues lo dicho investigare los compresores y si es de ahí tendré que enviarla a que me la cambien por otra..
Subir
yurtoncase mod
#20 por yurtoncase el 16/07/2014
a ver...
suerte tio, y cuando lo tengas informa! nos irá bien saber como acaba la cosa.
Saludos
Pirri.
Subir
IOI
#21 por IOI el 16/07/2014
La ventaja de ser una X32 es que, con un poquito de suerte, te la cambian si está dentro de garantía.
Subir
xabieresq
#22 por xabieresq el 17/11/2017
Hola. Finalmente has solucionado el problema? Está muy bien saber por qué suceden esas cosas. Gracias y un saludo.
Subir
blastersound
#23 por blastersound el 17/11/2017
Hola Xabieresq tienes razón el hilo quedo un poco abandonado, pues el problema era unicamente de interferencia que se colaba por los inalámbricos, lo que pasa que no era la tipica interferencia de zumbido era muy molesta como si de un ruido de bucle electronico se tratara y superaba con creces el spl que en ese momento se estaba reproduciendo, es decir que el problema solucionado años despues he tenido un problema de chasquido tambien muy molesto, pero se trataba del mismo cat 5 que une la mesa con el cajetin digital s16 que tenia un conector defectuoso y al perder la conectividad con el cajetin y recuperarla como tubieras activado phantom en algun canal tambien provocaba un ruido molesto y seguidamente volvia a sonar todo ok, imagino porque al tener cansles desmuteados y dar orden de activacion de phantom provocaba ese molesto ruido, mientras di con el fallo casi me vuelvo loco, la solucion fue detectar ese conector y grimpar un nuevo rj45 y hasta ahora todo ok, eso es todo, un saludo
Subir
xabieresq
#24 por xabieresq el 17/11/2017
Pues q bien q hayas solucionado. Está claro que los cables son el eslabón más delicado del sistema. Suerte. Un saludo
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo