Informática musical

Compatibilidad de MacOS High Sierra con software y hardware de audio

    En este artículo...

La última actualización mayor del sistema operativo de Apple está disponible desde hoy mismo. MacOS High Sierra, entre otras novedades, incorpora el nuevo sistema de archivos APFS.

Como siempre, la regla general es no actualizarse hasta verificar que todo tu software y hardware funciona adecuadamente, pero los más impacientes pueden encontrar de utilidad este avance de compatibilidad que clasificamos por marcas.

Esta lista estará en permanente actualización a lo largo de los próximos días. Vuelve a consultarla a menudo.

Macs compatibles

Antes de nada, te conviene saber la lista de ordenadores Apple compatibles con High Sierra. Cualquier ordenador anterior a esta lista no podrá actualizarse; para averiguar el código de tu Mac, dale al icono de la manzana, luego en "Acerca de este Mac", después en "Informe del sistema" y enseguida verás el identificador de tu modelo en "Información del hardware".

  • iMac: todos los modelos late 2009, de iMac 10,1 a 17,1
  • MacBook y MacBook Retina – todos los modelos desde late 2009, MacBook 6,1 a 9,1
  • MacBook Pro: todos los modelos desde 2010, MacBook Pro 7,1 a 11,5
  • MacBookAir: todos los modelos desde 2010, MacBook Air 3,1 a 7,2
  • Mac Mini: todos los modelos desde 2010, Mac Mini 4,1 a 7,1
  • Mac Pro: todos los modelos desde 2010, Mac Pro 5,1 a 6,1

Akai

Akai ha publicado una nota de compatibilidad explicando que la mayoría de sus productos son compatibles con High Sierra, con una lista blanca para los class-compliant y otra para los que necesitan drivers. Si el tuyo aparece en estas listas, no deberías tener problemas.

Audient

Audient ha anunciado la compatibilidad total de sus productos con High Sierra.

Apple

No es ninguna sorpresa que las aplicaciones profesionales de audio de Apple son compatibles con High Sierra; concretamente, a partir de Logic Pro X 10.3.1 y MainStage 3.3.

Focusrite

En su nota publicada hoy, Focusrite anuncia que las series de interfaces Clarett y Red son compatibles con High Sierra, así como las Scarlett Solo, Scarlett 2i2, Scarlett 2i4, Scarlett 18i8 y Scarlett 18i20 de segunda generación, pero pueden dar algunos problemas si utilizas Focusrite Control 2.1.7 o anteriores. Para solucionarlo, descarga Focusrite Control 2.1.8 (beta).

Las Saffire firewire y las Scarlett Solo, Scarlett 2i2 y Scarlett 2i4 de de primera generación, junto con las Scarlett 8i6, Scarlett 18i6, Saffire 6 USB 2.0 y 1.1, Forte e iTrack Solo son plenamente compatibles.

Las Scarlett 6i6, Scarlett 18i8 y Scarlett 18i20 de primera generación funcionan con High Sierra, aunque el Scarlett Mix Control puede colgarse cuando se cambia la frecuencia de muestreo o fuente de sincronización. Se puede evitar cambiando esos parámetros desde la Configuración Audio/MIDI de MacOS.

M-Audio

Al igual que Akai —forman parte del mismo grupo—, M-Audio ha publicado una lista de productos compatibles class-compliant. Para los que necesitan drivers, recuerda que debes autorizar su instalación en el Panel de Control de MacOS > Seguridad y Privacidad.

Make Music

Finale es compatible con High Sierra a partir de las versiones 25.x. Classic SmartMusic no es compatible por ahora, pero la situación de PrintMusic y NotePad es peor, ya que no sólo son incompatibles, sino que también lo serán con futuras versiones de MacOS: ambos productos quedan así descatalogados.

Novation

Todos los productos de Novation son compatibles, menos la interfaz de audio del Ultranova, que da algunos problemas —los están investigando—.

Numark

La mayoría de los productos de Numark soportan High Sierra. Verifica si el tuyo está en la lista de compatibilidad class-compliant. Para los que necesitan drivers, debes autorizarlos en el Panel de Control de MacOS > Seguridad y privacidad.

PreSonus

PreSonus ha publicado una declaración en la que da detalles sobre compatibilidad con High Sierra. Sus principales aplicaciones están funcionando correctamente (Studio One 3.5.1, Capture 2.3.3, Notion 6.2, Progression 3, SL Room Control y Worx Control), así como FaderPort y buena parte de su hardware con Universal Control 2.2, y las mesas StudioLive antiguas e interfaces FireStudio con Universal Control 1.7.4.5.

Sin embargo, PreSonus también alerta a los usuarios de Studio 192 / 192 Mobile, AudioBox 1818VSL y StudioLive Series III que quieran usar AVB en grabación, que no se actualicen. Están dando algunos problemas, para los que PreSonus sugiere soluciones temporales, pero de todos modos aconsejan instalar High Sierra en una partición aparte.

Serato

Desde Serato son meridianamente claros: MacOS High Sierra no está soportado en Serato DJ. Eso sí, están realizando pruebas para confirmar su compatibilidad cuanto antes con un anuncio oficial. 

También explican que, si ya has actualizado a High Sierra, podrías tener problemas para instalar tus drivers de hardware, debido a una nueva característica de seguridad del sistema que requiere la aprobación del usuario antes de cargar drivers de terceros. Dan más información aquí.

Sonivox

Este desarrollador de librerías de sonidos ha publicado también su lista de productos compatibles con High Sierra.

Steinberg

Los alemanes tampoco se la juegan: en un anuncio oficial, advierten de que sus pruebas de compatibilidad con el nuevo sistema (y con Windows 10 Fall Creators) se realizarán a finales de octubre. Hasta ese momento, recomiendan explícitamente no actualizarse.

Universal Audio

La empresa americana ha publicado una nota informativa sobre la instalación de sus productos con High Sierra. Concretamente, los drivers UAD deben autorizarse explícitamente desde las preferencias de seguridad de MacOS.

Si después de instalar UAD en High Sierra veis que vuestros dispositivos Apollo y UAD-2 no son reconocidos por el sistema y el medidor UAD dice "Driver Not Installed Correctly", debéis cargar los drivers UAD en el Panel de control de MacOS > Seguridad y Privacidad > Pestaña General (dándole a "Permitir") en los primeros 30 minutos desde la instalación de UAD.

¿Te gustó este artículo?
6
Comentarios
  • 1
  • 2
  • javi_sd
    #1 por javi_sd el 25/09/2017
    Alguna problema para los usuarios de Traktor??
  • Soyuz
    MOD
    #2 por Soyuz el 25/09/2017
    #1 Estamos a al espera de la nota de compatibilidad de Native Instruments, que debería aparecer aquí: https://support.native-instruments.com/hc/es/sections/202391925-Compatibilidad

    Por lo que pude leer en sus foros, en principio no hay problema.
  • javi_sd
    #3 por javi_sd el 25/09/2017
    Gracias Soyuz, miraré para ver que dicen.
  • Joker
    #4 por Joker el 25/09/2017
    No se sabe nada sobre MOTU?
  • antonio87
    #5 por antonio87 el 25/09/2017
    y tascam???
  • Steven Sandom
    #6 por Steven Sandom el 25/09/2017
    ayer hice instalación limpia del sierra, y ahora resulta que me funcionan bien las xones k2, y la audio 8.... y hoy actualizan ](*,) ni lo pruebo, paso.
  • WORLD PREMIERE EG
    #7 por WORLD PREMIERE EG el 25/09/2017
    Hornet plugins ha anunciado que todos sus plugins funcionan a la perfección en todas las plataformas en que están disponibles excepto en su versión AudioUnit, debido a los cambios que Apple a hecho.

    pd: era para hardware :P, pero bienvenida sea toda info.
  • Malve
    #8 por Malve el 25/09/2017
    Propellerhead Software:

    e13de35d0b2a30657a6a1315476b6a09o.png
  • Belmon-T
    #9 por Belmon-T el 25/09/2017
    Se sabe algo de Pro Tools?
  • BlahBlah
    #10 por BlahBlah el 25/09/2017
    ¿ Se ha dicho algo de Behringer X Air?
  • calardelasanta
    #11 por calardelasanta el 25/09/2017
    Buenas :hispasonic: ,

    Colaborando un poco mas para ampliar la información de Soyuz :hs:

    macOS 10.13 Totalmente Compatible

    Alesis:
    FXpansion:
    Line6:
    Nektar:
    RME:
    Rob Papen:
    Toontrack:


    macOS 10.13 Compatibilidad Próximamente / Esperando Confirmación


    Ableton:
    Apogee:
    Arturia:
    Audient:
    Celemony:
    iZotope:
    Korg:
    Native Instruments:
    Soundtoys:
    Spectrasonics:
    Steinberg:
    UVI:

    NO realice la actualización a macOS 10.13 / de momento ninguna confirmación de estas empresas.

    Antares
    Antelope:
    Avid:
    EastWest:
    IK Multimedia
    MOTU
    PioneerDJ
    Plugin Alliance
    Roland
    Slate Digital
    Softube
    Solid State Logic
    Universal Audio
    Waves Audio
    Zoom

    :hola:
    1
  • BlahBlah
    #12 por BlahBlah el 25/09/2017
    ¿A qué hora sale el update? Según el listado de modelos mínimos mi portátil es compatible pero aún no me sale en la App Store a modo de update (entiendo que es como de costumbre).
  • Malve
    #13 por Malve el 25/09/2017
    #12

    No te lo reconoce como una actualización, sino como un producto nuevo de la App Store. Vete a la portada y en la sección de "Destacados" encontrarás High Sierra.
    1
  • javi_sd
    #14 por javi_sd el 25/09/2017
    Eso también lo hicieron con Sierra creo recordar.
  • El_Ingeniero
    #15 por El_Ingeniero el 25/09/2017
    Ese Malve, como mola... se merece una ola! :desdentado:
  • BlahBlah
    #16 por BlahBlah el 25/09/2017
    Ha sido complicado. Parece que tienen problemas con el deployment. Si voy a la página oficial de Apple y pulso el botón "Upgrade" me lleva a la App Store y me dice que "ese update no existe en la App Store de España".

    Es decir, teóricamente sí lo han querido meter como un update pero no les ha funcionado y hay que buscarlo como dice Malve.
  • jcds_sound
    #17 por jcds_sound el 25/09/2017
    Motu 828x:
    Actualizado el firmware a 1.07 y el driver a 1.6 73220 conectada por thunderbolt.
    Funcionando sin problema con Logic Pro X 10.3.1
  • fernansu
    #18 por fernansu el 25/09/2017
    Yo no entiendo muy bien si Apple despliega desde antes sus opciones para desarrolladores, betas ,etc, porque hay empresas (como Steingberg) que dicen q empezaran sus test en Octubre!
  • javi_sd
    #19 por javi_sd el 25/09/2017
    Y Pioneer hará test durante este tiempo y notificará a finales de octubre. Vaya rollo
  • rod_zero
    #20 por rod_zero el 25/09/2017
    It just works!!


    #18 por cuestiones de recursos, nadie es feliz de dedicar recursos a problemas que no son su culpa y menos a problemas que no saben si existen o existirán.
  • JaviAltonaga
    #21 por JaviAltonaga el 26/09/2017
    #4 yo tengo Motu y va todo perfect!!
  • icr
    #22 por icr el 26/09/2017
    Apogee confirmado:
    Duet for iPad & Mac
    macOS High Sierra (10.13): Compatible
    iOS 11: Compatible*
    *iOS Lightning cable sold separately


    Duet 2
    macOS High Sierra (10.13): Compatible


    Duet FireWire (2007)
    macOS High Sierra (10.13): Not Supported

    Duet Firewire users updating to macOS High Sierra can expect the same performance as with previous OS versions. Although Apogee discontinued official support of this product with the release of OS X El Capitan, we will continue to make the current installer packages available on our website.

    Element Series
    macOS High Sierra (10.13): Compatible


    Ensemble Thunderbolt
    macOS High Sierra (10.13): Compatible

    Ensemble FireWire (2006)
    macOS High Sierra (10.13): Not Supported

    Ensemble Firewire users updating to macOS High Sierra can expect the same performance as with previous OS versions. Although Apogee discontinued official support of this product with the release of OS X El Capitan, we will continue to make the current installer packages available on our website.

    GiO
    macOS High Sierra (10.13): Compatible


    Groove
    macOS High Sierra (10.13): Compatible

    JAM 96k for Mac & Windows
    macOS High Sierra (10.13): Compatible
    iOS 11: Compatible*
    *iOS Lightning cable sold separately

    JAM 96k for iPad & Mac
    macOS High Sierra (10.13): Compatible
    iOS 11: Compatible

    JAM
    macOS High Sierra (10.13): Compatible
    iOS 11: Compatible

    ONE for Mac
    macOS High Sierra (10.13): Compatible
    iOS 11: Compatible*
    *iOS connectivity kit sold separately


    ONE for iPad & Mac
    macOS High Sierra (10.13): Compatible
    iOS 11: Compatible

    ONE (2009)
    macOS High Sierra (10.13): Compatible*
    *Known issue with 48kHz sample rate. 44.1kHz sample rate works as expected.
    Click for more info and workaround for this issue

    MiC 96k for Mac & Windows
    macOS High Sierra (10.13): Compatible
    iOS 11: Compatible*
    *iOS Lightning cable sold separately

    MiC 96k for iPad & Mac
    macOS High Sierra (10.13): Compatible
    iOS 11: Compatible

    MiC
    macOS High Sierra (10.13): Compatible
    iOS 11: Compatible

    Quartet
    macOS High Sierra (10.13): Compatible
    iOS 11: Compatible*
    *iOS Lightning cable sold separately

    Symphony I/O Mk II (Thunderbolt and HD)
    macOS High Sierra (10.13): Compatible



    Symphony I/O
    macOS High Sierra (10.13): Compatible



    Symphony 64 | ThunderBridge
    macOS High Sierra (10.13): Compatible

    Symphony 64 PCIe
    macOS High Sierra (10.13): Compatible
  • SSuL
    #23 por SSuL el 26/09/2017
    A ver si las Ultralite MK3 y Mk4 de Motu son compatibles, toca esperar...
  • JaviAltonaga
    #24 por JaviAltonaga el 26/09/2017
    #23 yo tengo la audio express y con el Driver de sierra me funciona en high sierra perfecto, a espera de la actualización en caso de ser necesaria pero funcionar funciona guay!
  • Jorge Calderón Muriel
    #25 por Jorge Calderón Muriel el 26/09/2017
    Respecto a UAD 2 (Satélite thunberbolt en mi caso) funcionando perfectamente con Logic X 10.3.2 sin problema de autentificación ni nada de lo que pone en el apartado de Universal Audio.
    Logic los vuelve a leer y a funcionar.
  • 1
  • 2