Hackintosh

#421 por ivoR el 13/07/2010
tengo funcionando una grafica nvidia geforce 7300 se a 64 bits en snow leopard pero la máxima resolución que puedo poner es de 1280x1024, el monitor es de 17" por vga. Copié a la carpeta extra/extensions/ las nvenabler y nvinject kext. Es una instalación efi del leopard actualizada a la 10.6.4. Alguien trabaja con mayores resoluciones con tarjetas similares?
Si es el caso, tendré que comprar otra/otro monitor... Saludos
Subir
#422 por lukeaudio el 22/07/2010
hoy hice dos pruebas interesantes en mi hack ......
tenia problemas con el video me prestaron una targeta de video (la que traen los mac pro ...130 dll aprox) y funciono sin hacer nada solo conectarla en un puerto pcie...
y la otra es con logic 9 studio y euphonix mc mix conectado por red y =)(&/(&(/%$ :evil: no funciona aparece un problema de red y luego conecte la euphonix a un macbook pro y perfecto ....mere en google y muchos tienen este problema con la euphonix y los hackintoch....solo quiria dar esta informacion que espero le sirva a alguien............luke
Subir
#423 por lukeaudio el 22/07/2010
logic 9 pro ...perdon
Subir
#424 por Predatux el 27/07/2010
Alguien ha solucionado el problema de la memoria ram? Ya me ha pasado en 2 ordenadores, tienen 4GB de ram, pero solo utiliza 1. Lo bueno es que reconoce los 4 :shock: :shock:
Alguien lo entiende?

Información del hardware:
Nombre del modelo: Mac
Identificador del modelo: Empire1,1
Velocidad del procesador: 2,43 GHz
Número de procesadores: 1
Número total de núcleos: 4
Caché de nivel 2: 2 MB
Memoria: 1 GB >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
Velocidad del bus: 1,07 GHz
**************************


Ranuras de memoria:

ECC: Desactivado

BANK0/DIMM0:

Tamaño: 2 GB>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
Tipo: DDR2 SDRAM
Velocidad: 800 MHz
Estado: Correcto
Fabricante: Manufacturer0
Número de pieza: PartNum0
Número de serie: SerNum0

BANK1/DIMM1:

Tamaño: Vacía
Tipo: Vacía
Velocidad: Vacía
Estado: Vacía
Fabricante: Vacía
Número de pieza: Vacía
Número de serie: Vacía

BANK2/DIMM2:

Tamaño: 2 GB>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
Tipo: DDR2 SDRAM
Velocidad: 800 MHz
Estado: Correcto
Fabricante: Manufacturer2
Número de pieza: PartNum2
Número de serie: SerNum2

BANK3/DIMM3:

Tamaño: Vacía
Tipo: Vacía
Velocidad: Vacía
Estado: Vacía
Fabricante: Vacía
Número de pieza: Vacía
Número de serie: Vacía
Subir
#425 por Johann Franz el 27/07/2010
Predatux escribió:
Alguien ha solucionado el problema de la memoria ram? Ya me ha pasado en 2 ordenadores, tienen 4GB de ram, pero solo utiliza 1. Lo bueno es que reconoce los 4 :shock: :shock:
Alguien lo entiende?

Información del hardware:
Nombre del modelo: Mac
Identificador del modelo: Empire1,1
Velocidad del procesador: 2,43 GHz
Número de procesadores: 1
Número total de núcleos: 4
Caché de nivel 2: 2 MB
Memoria: 1 GB >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
Velocidad del bus: 1,07 GHz
**************************


Ranuras de memoria:

ECC: Desactivado

BANK0/DIMM0:

Tamaño: 2 GB>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
Tipo: DDR2 SDRAM
Velocidad: 800 MHz
Estado: Correcto
Fabricante: Manufacturer0
Número de pieza: PartNum0
Número de serie: SerNum0

BANK1/DIMM1:

Tamaño: Vacía
Tipo: Vacía
Velocidad: Vacía
Estado: Vacía
Fabricante: Vacía
Número de pieza: Vacía
Número de serie: Vacía

BANK2/DIMM2:

Tamaño: 2 GB>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
Tipo: DDR2 SDRAM
Velocidad: 800 MHz
Estado: Correcto
Fabricante: Manufacturer2
Número de pieza: PartNum2
Número de serie: SerNum2

BANK3/DIMM3:

Tamaño: Vacía
Tipo: Vacía
Velocidad: Vacía
Estado: Vacía
Fabricante: Vacía
Número de pieza: Vacía
Número de serie: Vacía


Primero me pasó en el hackintosh portátil: al final lo solucioné sin hacer nada....simplemente utilizando la nueva versión de empire efi...al meter el cd ya me reconocía los 4 gb y así hasta el final.
Luego me pasó con el hack de sobremesa.....pero en éste he probado mil cosas ....y no hay forma de solucionarlo....
si alguien nos ayuda-....a mí en los 4 bancos de memoria me los reconoce....

http://www.johannfranz.com

Subir
#426 por Predatux el 27/07/2010
Pero has tenido que reinstalar el sistema operativo, o simplemente arrancar con el nuevo empire efi?
Subir
#427 por lukeaudio el 28/07/2010
yo tenia elmismo problema y monte un snow leopard "original 10.6.3" con iboot y perfecto me aparace hasta mi procesador i7 con 6 gigas de ram.....una cosa a tener en cuenta es que hay que montar el sistema con 4 gb de ram y luego cuando este montado ponerle las demas barras de memoria ,,,,,,,,,esto es clave .....pero se que con iboot funciona mejor que empire efi ( al menos en mi caso )

gigabyte ga-x 58 ud5
6 gib de ram
i7 920 2.7 mh
Subir
#428 por lukeaudio el 28/07/2010
Subir
#429 por mlcp el 29/07/2010
Me gustaría saber si hay alguna página oficial o del creador del empire efi para descargar la última versión compatible con intel. Tengo un core 2 quad q8300 con placa gigabyte y la verdad que anda muy bien re-estable, nunca se colgó, estoy usando osx 10,6. El único problema es que tengo 4gb de ram ddr3 a 1333 y me lo toma en 400 mhz. Me gustaría que me detectara la memoria a su velocidad real.
Estuve haciendo algunas pruebas para ver que la maquina no funcione por la mitad, es decir no perder velocidad del hardware, me queda solucionar lo de la memoria. y después probar actualizarla a la 10,6,3 o 10,6,4 a ver que pasa.

Alguno le pasó lo mismo con respecto a la frecuencia de trabajo de la ram.

Saludos.

http://www.aprendiendomac.com.ar
Mis videos sobre Mac
http://www.youtube.com/aprendiendomac

Subir
#430 por LuMack el 30/07/2010
Buenas, soy nuevo aquí, ¿Alguien podría decirme donde encontrar una configuración compatible con i5 o i7? Estoy preparándome un presupuesto por debajo de los 1000 euros, me sale alguna configuración bastante buena con i5 una gráfica 240 de envidia con ddr5 y dos discos, uno ssd por unos 840 en app informática pero ya que estoy me gustaría saber que podría comprar para que fuera lo mas compatible posible, he estado apunto de comprarme el macbook pro de 13 pulgadas pero sigue doliéndome demasiado tanto dinero por ese hardware. Si alguien me ayuda estaría muy agradecido y si me lee algún experto incluso se le podría compensar económicamente por el asesoramiento y la ayuda :)
Subir
#431 por ressident el 30/07/2010
sino hay manzana grabada no es apple jaajjajajjjaj las peras al campo jajajaj hack siempre problemas lo digo por experiencia o mac original o fuera inventos que tarde o temprano te dan un susto :roll:
Subir
--27435--
#432 por --27435-- el 30/07/2010
Bueno, pues a mi hackintosh ya sólo le queda un problema por solucionar:

- El modo sleep me funciona perfectamente, pero me el USB me va como USB 1.1
- Cuando instalo el kext IOUSBFamily, el USB se me pone en 2.0 pero ya no me funciona el modo sleep.

Si soluciono esto, me irá de perlas y tendré un hackintosh de 13´´igual al MB Pro de 13´´del 2009, así que se agradecerá cualquier comentario.

Otra cosa: ¿es posible poner pegatinas con los dibujos de las teclas de Apple en el teclado del portátil? ¿Existe algo así?

Gracias y un saludo,

Usi.
Subir
#433 por Ed_Saxman el 30/07/2010
Predatux escribió:
Alguien ha solucionado el problema de la memoria ram? Ya me ha pasado en 2 ordenadores, tienen 4GB de ram, pero solo utiliza 1. Lo bueno es que reconoce los 4 :shock: :shock:
Alguien lo entiende?


J-Unation escribió:
Primero me pasó en el hackintosh portátil: al final lo solucioné sin hacer nada....simplemente utilizando la nueva versión de empire efi...al meter el cd ya me reconocía los 4 gb y así hasta el final.
Luego me pasó con el hack de sobremesa.....pero en éste he probado mil cosas ....y no hay forma de solucionarlo....
si alguien nos ayuda-....a mí en los 4 bancos de memoria me los reconoce....


A ver amigos... vamos a aclarar algunas cosas:

1- La información que aparece en el profiler es solo estética. Esto quiere decir que aunque aparezca ahí que tienes 1GB de RAM a 400mhz, o que tu gráfica tiene 256MB en vez de 1GB (por poner unos ejemplos) no quiere decir que OS X solo esté usando esas cantidades.

2- OS X lee esa información que aparece en el profiler de unos archivos ubicados en el HD. Si en el profiler os aparecen cosas como "Identificador del modelo: Empire1,1", es porque estais usando un SMBIOS.plist que os ha debido meter el Empire EFI ese, con lo que ellos hayan querido poner ahi.

3- En el archivo SMBIOS.plist, podeis poner lo que os de la gana. Si no lo teneis en la carpeta /Extra, lo podeis crear con cualquier editor de texto.

Un ejemplo:





SMbiosvendor
Apple Inc.
SMbiosversion
IM81.88Z.00C1.B00.0802091538
SMmanufacter
Apple Inc.
SMproductname
MacPro3,1
SMsystemversion
1.0
SMUUID
D78BF47D-370A-37B9-9553-EB5763CBE3C0
SMserial
EDSAXMAN
SMfamily
mac
SMboardmanufacter
Gigabyte.
SMboardproduct
GA-EP45-EXTREME
SMexternalclock
333
SMmaximalclock
3000
SMmemtype
19
SMmemspeed
800
SMmemmanufacter_1
OCZ
SMmemmanufacter_3
OCZ
SMmempart_1
TWIN2X4096-6400C5
SMmempart_3
TWIN2X4096-6400C5
SMmemserial_1
0x48092D503537345336304350362D09352020
SMmemserial_3
0x48092D503537345336304350362D09352020



Las partes en azul son las que podeis editar. Si quereis poner los números de serie reales de vuestras memorias, las podeis sacar en windows con el CPU-Z.

Hay guias por internet que explican detalladamente cada cosa incluida en el SMBIOS.plist . Hay detalles como el SMmemtype que indican qué tipo de memoria tenemos. En mi caso 19 es DDR2.
Fijaros tambien que yo solo he puesto información de las memorias relativas a los bancos 1 y 3, porque solo tengo 2 módulos. Si teneis más, pues añadidlas.

ressident escribió:
sino hay manzana grabada no es apple jaajjajajjjaj las peras al campo jajajaj hack siempre problemas lo digo por experiencia o mac original o fuera inventos que tarde o temprano te dan un susto :roll:


Claro, por eso los usuarios de hackintosh ya doblamos a los usuarios de Linux a nivel mundial, sumando todas las distribuciones existentes. :? Como semos memos y pobres, usamos inventos que dan sustos.

usi escribió:
Bueno, pues a mi hackintosh ya sólo le queda un problema por solucionar:

- El modo sleep me funciona perfectamente, pero me el USB me va como USB 1.1
- Cuando instalo el kext IOUSBFamily, el USB se me pone en 2.0 pero ya no me funciona el modo sleep.

Si soluciono esto, me irá de perlas y tendré un hackintosh de 13´´igual al MB Pro de 13´´del 2009, así que se agradecerá cualquier comentario.

Otra cosa: ¿es posible poner pegatinas con los dibujos de las teclas de Apple en el teclado del portátil? ¿Existe algo así?


Has probado con las opciones que tiene chameleon para solucionar los problemas de los USB?

Añade esto a tu com.apple.Boot.plist :

USBBusFix
yes

Eso si, quita antes todos los kext que hayas añadido relativos al USB.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
--27435--
#434 por --27435-- el 30/07/2010
ed_saxman escribió:
¿Has probado con las opciones que tiene chameleon para solucionar los problemas de los USB?

Añade esto a tu com.apple.Boot.plist :

USBBusFix
yes

Eso si, quita antes todos los kext que hayas añadido relativos al USB.


Hola, muchas gracias.

No he probado lo de Chameleon porque estoy usando la distro de iAtkos.

Probaré lo otro que me dices esta tarde, a ver qué tal va.

Muchas gracias y un saludo,

Usi.
Subir
#435 por mlcp el 30/07/2010
ressident escribió:
sino hay manzana grabada no es apple jaajjajajjjaj las peras al campo jajajaj hack siempre problemas lo digo por experiencia o mac original o fuera inventos que tarde o temprano te dan un susto :roll:

Es así, no es apple, pero dado el precio que tiene y los fallos que esta presentando últimamente el hardware no da gana de comprar. Sacrificarse económicamente para estar en el service o que el equipo te dure 2 o 3 años es un tema.
Las empresas se volcaron al consumismo excesivo y la calidad de los productos ya no es lo que era.
Llevo como 1 mes con un haclintosh y la verdad que no tuve problemas, ahora voy a probar actualizar de 10,6 a 10,6,4.
A seguir haciendo pruebas para eso es el hackintosh y una vez que este bien afinado a disfrutar, mientras tanto a transpirar la camiseta.

Saludos.

http://www.aprendiendomac.com.ar
Mis videos sobre Mac
http://www.youtube.com/aprendiendomac

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo