Y ahora que me pasa al grabar (soy un gafe)

#46 por Gadd23 el 13/02/2009
Drewok,

ya estoy un poco perdido con lo tuyo, vamos a ver:

Para grabar MIDI tienes que seleccionara las entradas MIDI, esto me dices que lo logras. Ahora haz una prueba, desconecta el cable MIDI y solo conecta la salida de audio del teclado, a la entrada de la Tarjeta de sonido. Ahora elije un sonido que te guste en el teclado e intenta grabarlo seleccionando la entrada de audio en Reaper (Mouse derecho sobre el boton de grabaciòn). Esto deberìa darte como resultado una grabaciòn, en la cual veas una forma de onda dibujada.
Si no tienes suerte creo que lo mejor es que hagas un dibujito de como tienes realizadas las conecciones para que podamos ayudarte.
recordá que una cosa es el MIDI y otra el Audio.

Saludos
Subir
#47 por drewok el 13/02/2009
Gadd23:
Eres un ángel
(Me pillas con las maletas hechas saliendo de viaje, en unos días vuelvo y lo primero que hago es probar lo que me dices)
Muchísimas gracias por tu paciencia[attachment=0:ad179]angeles1.jpg[/attachment:ad179]
Archivos adjuntos:
angeles1.jpg
BBCode:
Subir
#48 por drewok el 24/02/2009
Todo lo bueno se acaba (y yo ya he vuelto del viaje, y con ello se ha acabado la tranquilidad de este hilo.
He seguido uno por uno los pasos que Gadd23 sugería (la verdad es que los escribió de un modo tan sencillo que incluso yo he podido seguirlos).
Los resultados del experimento han sido:
1) GRABACIÓN MIDI
Si selección que el dispositivo de entrada es MIDI: Consigo grabar y escuchar lo que toco, lo único es que el volumen master no se excita al reproducir lo tocado y no puedo grabarlo para escucharlo en formato MP3 por ejemplo.
No sé si esto es normal o no. Es decir cuando grabo como si fuera MIDI me resulta mucho más manipulable lo grabado, pero luego ¿eso no se puede exportar como wav? ¿tengo que hacer algo más?

2) GRABACIÓN WAV
Si selecciono que el dispositivo de entrada es Audio sterero:
Consigo grabar y escuchar lo que toco,el volumen master se excita al reproducir lo tocado y puedo grabarlo para escucharlo en formato MP3 por ejemplo, pero la línea de lo grabado aparece plana (sin forma de onda) y resulta por tanto muy complicado el retoque de lo grabado.

Las conexiones creo que están bien, porque otros hispasónicos me las han ido puliendo: Tengo el teclado conectado a la tarjeta con dos cables MIDI (uno de entrada y uno de salida, a la salida y entrada de la tarjeta respectivamente), y las salidas de audio del teclado a las entradas de audio de la tarjeta. Por último aunque imagino que no afecta, tengo conectadas las salidas de audio de la tarjeta a los monitores.

Y eso es todo a ver si hay suerte esta vez y dejo de dar el coñazo[attachment=0:4fe4b]suerte.gif[/attachment:4fe4b]
Archivos adjuntos:
suerte.gif
BBCode:
Subir
#49 por Gadd23 el 25/02/2009
Drewok,

cuando grabás MIDI, vos luego lo podés escuchar porque en realidad estás escuchando el sonido del teclado, te recomiendo que insertes en un canal, boton FX, algun "instrumento virtual : VSTi" puedes descargarte alguno gratuito desde acá:
https://www.hispasonic.com/descargas/ins ... -virtuales
Para esta prueba dejaría unicamente el cable MIdi de esta forma:
En el teclado: MIDI OUT y en la tarjeta de sonido MIDI IN.
Verás que si desconectas el segundo cable MIDI, al grabar sin introducir un VSTi, no escucharás nada.

En cuanto al AUDIO, deberías en la tarjeta de sonido, o bien subir el volumen desde la parte "física" de la misma o a lo mejor existe un panel de control por software para manejar el volumen de entrada y salida.
HAsta donde se excita el master y el canal cuando grabás AUDIO??
Creo que lo más probable es que estés grabando a un volumen muy bajo por eso no te muestra la forma de onda.

Saludos
Subir
#50 por drewok el 16/03/2009
Perdona Gadd23, que no te haya contestado antes, pero estoy viajando mucho y no he tenido tiempo hasta ayer de probar tus consejos. Llegué muy tarde y sólo pude comprobar lo del AUDIO.
Y Gadd23 he de decirte que eres un genio[attachment=0:op1ik0i2]genio.jpg[/attachment:op1ik0i2]
Efectivamente y aunque me sonroje el decirlo, era un tema de volumen. Tras múltiples combinaciones de configuración del soft y el hard, el problema de porque la onda aparecía plana era que el volumen estaba bajo.
:oops: :oops: :oops: :oops: :oops: :oops:
En cuanto tenga un momento miraré tu otro consejo respecto del MIDI, aunque a la vista de tu acierto en el primer diagnóstico, supongo que llevarás también razón.
Gracias =D> =D> =D>
Y ya sabéis novatos del Mundo (si es que hay alguno tan pardillo como yo). Si la línea de onda del wav os aparece plana, mirad a ver con qué volumen estáis grabando.
Archivos adjuntos:
genio.jpg
BBCode:
Subir
#51 por Gadd23 el 16/03/2009
Drewok,

:D Felicitaciones, ahora a disfrutar de Reaper, fijate en la página de "Hilos instructivos"

hilos-instructivos-t218319.html

hay mucha info para exprimir a fondo a este maravilloso programa.
Cualquier duda, preguntá, que cada vez somos más en este foro.

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo