Ajustes del cubase sx 2.0..

Latinloops
#1 por Latinloops el 02/03/2004
..tengo instalado el cubase sx 2.0 en un amd xp a 3000 con 1gb de ram a 400mhz, pero no entiendo como me da ciertos retardos a la hora de:
cuando doy al espacio para que empieze a sonar lo que tengo y a avanzar el marcador ..me tarda en arrancar mas o menos medio segundo...y despues con los instrumentos igual..cuando pulso algún boton de alñgun sonido ..éste no suena inmediatamente,si no que tarda medio segundo mas o menos.. no entioendo por que ocurre esto...creo que con este equipo no me deberia de pasar no?

de hecho...he formateado hace poco..no si ahi que asignarle mas ram para esto ..no se no entiendo la verdad..a ver si me podeis a yudar..gracias...

http://www.latinloops.com
Subir
legolas
#2 por legolas el 02/03/2004
A eso normalmente se le llama latencia, osea un retardo desde que pulsas algo hasta que el ordenador lo recibe. Para subsanar esto existen tarjetas de sonido de baja latencia con drivers Asio.
Subir
Latinloops
#3 por Latinloops el 02/03/2004
aha..si ya habia escuchao lo de la latencia pero no pensaba que era de eso..osea que no es de la cpu si no que corresponde a la tarjeta de sonido no?
además tengo una tarjeta bastante cutre(soundblaster 128 pci)..imagino que esta no llevará asio....por cierto como lo puedo mirar?
Subir
lunatic
#4 por lunatic el 02/03/2004
prueba a instalarte los drivers ASIO 4 all que estan en esta misma pagina a ver si reduces la latencia (que asi deberia ser)
Subir
Latinloops
#5 por Latinloops el 02/03/2004
ahh..donde dices que estan los drivers? no los encuentro en hispasonic....
Subir
Latinloops
#6 por Latinloops el 02/03/2004
ya los he encontrado por ahi..de momento no me han restao latencia..hay dos barritas una de buffer size y otra de ks buffer, como debo de tenerlas mejor?
Subir
lunatic
#7 por lunatic el 02/03/2004
a ver.

creo que a mas alto valor de buffer, mas baja latencia, ahora no recuerdo bien.

el caso es que en cubase te tienes que meter en divices->configuracion->vst multitrack y cambiar el driver asio por el de asio4all

saludos
Subir
Latinloops
#8 por Latinloops el 03/03/2004
Muchas gracias tio ..se me a solucionado el problema del tirón...
por ciierto co mo se suele poner normalmente el buffer size y el ks buffer?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo