AKAI S3000XL (Hilo oficial)

Alejandro
#121 por Alejandro el 26/06/2017
¿alguien sabe cómo crear un disco de arranque para el s2000 o s3000 con Windows XP o superior o Mac? Lo he intentado con teledisk y con la vieja utilidad de akai, en Windows 10 no me deja ejecutar y en XP me da error. Lo he intentado con disketera "tradicional" y también USB.
Subir
Mr.Nice
#122 por Mr.Nice hace 2 semanas
Refloto este hilo a ver si aun hay movimiento, yo tengo un akai s3000i y es muy como de usar, muy intuitivo que se agradece mucho, aun no le he sacado todo el partido al sonido y esa es la duda que tengo, se que se puede hacer sacar un sonido muy crujiente incluso he oido que se puede simular el sonido de la mpc 3000.
Algun consejo?

Un saludo!
Subir
Alejandro
#123 por Alejandro hace 2 semanas
Ya ne había olvidado de este hilo, gracias por reflotarlo.
Me respondo a mi mismo. Para hacer un disco de arranque de akai s2000 (o similares), básicamente, hace falta un pc viejo, crear un disco de arranque de msdos (o tenerlo instalado en el disco duro) y a partir de ahí crear los discos de akai. Preferiblemente no hay que usar ningún Windows, mejor msdos puro.
Lógicamente no funcionan los pendrives, ni Internet,... Hay que volver a la época de las cavernas.
Subir
elfer_
#124 por elfer_ hace 2 semanas
Hola.
Me han dejado un S3000xl y al encenderlo me sale la pantalla que os muestro en la foto. Yo estoy acustumbrado al uso de mpc's pero de samplers en rack ni idea, es el primero que trasteo.
El caso es que me sale esa pantalla y no hay manera de salir de ahi. Se queda como buscando un supuesto disco duro y nada, con ninguna tecla logro salir de ahí.
A ver si alguien sabe cual puede ser la solución.
Gracias
Archivos adjuntos:
IMG_1191.jpg
BBCode:
Subir
Mr.Nice
#125 por Mr.Nice hace 2 semanas
A mi eso me sale siempre, le doy a la tecla que esta debajo de la palabra SKIP en el s3000 y se quita.
Subir
elfer_
#126 por elfer_ hace 2 semanas
Mr.Nice escribió:
A mi eso me sale siempre, le doy a la tecla que esta debajo de la palabra SKIP en el s3000 y se quita.

Es justo lo que he intentado de primeras pero nada... Por más que doy a todos los botones nada...
Subir
xques
#127 por xques hace 2 semanas
#126 sabes si tenia una disqutera zip o cd por scsi? Eso suele pasar por que el fusible del scsi esta muerto, es facil de reparar, yo mismo lo hice en su dia y hasta hoy sigue dando guerra. Supongo que habras probado introducir un disquette en la unidad, si no, intenta arrancando con disquette, si sigue igual, el fusible ha muerto

Aqui la solucion
https://www.hispasonic.com/foros/reparacion-akai-s3000xl-waiting-for-hdskip-fijo/498182#post4260781
Subir
elfer_
#128 por elfer_ hace 2 semanas
#127
Si que tenía un cd scsi. De hecho me dijo que si me lo dejaba también pero no lo quise porque no pensaba usarlo.
He visto la solución que pones y no se si lanzarme a intentar arreglarlo. La verdad es que no soy muy habil con el soldador jajajaja
Lo miraré con el dueño a ver...
Gracias!
Subir
elfer_
#129 por elfer_ hace 1 semana
#127
Perfecto!
He cambiado el fusible siguiendo tus pasos y funciona perfectamente.
Mil gracias por la ayuda ;)
Subir
1
xques
#130 por xques hace 1 semana
#129
Para eso estamos! ahora disfruta del "abuelo" jeje
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo