Alerta! Alesis Elevate 5 Mkii - ¿Están defectuosos?

Krunge
#1 por Krunge el 28/12/2017
Hola, necesito la ayuda de quien tenga los Alesis Elevate 5 Mkii hagan esta sencilla prueba de sonido para corroborar que el monitor IZQUIERDO suena con mucho MENOS BRILLO que el derecho.

Poner un White Noise en vuestro DAW y panear derecha e izquierda. Podréis percibir "claramente" que el monitor izquierdo suena muy diferente al derecho. Le falta mucho más brillo. Se nota mucho también en una guitarra distorsionada...

Parece que los de Alesis la han cagado pero bien. Compré unos y los devolví por este problema. Compré otros iguales en otra tienda y tienen el mismo problema. No creo que sea una coincidencia la verdad. Podría ser un problema general en todos estos Elevate 5 Mkii...

Por eso os agradecería a los que los tengáis, que lo comprueben y lo confirméis por aquí si podéis hacerme este favor.
Si los vuestros funcionan bien, voy a devolver los míos. Si es un fallo general de Alesis, ummm me lo pensaré... ya que los usos como monitores secundarios. Pero no me hace ninguna gracias que el monitor izquierdo suene como si tuviera el tweeter roto.
Me parece un problema tan grave que me cuesta creer que sea un fallo general.

Gracias
Subir
djpeta
#2 por djpeta el 28/12/2017
Devuelvelos y pilla otros, si suenan igual de mal tanto la primera compra como la segunda mal asunto veo ahí...
Subir
Jorge
#3 por Jorge el 29/12/2017
Y para 150$ el par que mas quieres?

Bueno, no se tu presupuesto, por este dinero puedes probar el Swissonic 5" o Samson BT5.
Tengo el Samson y no tiene este problema.
O algo bookshelf como Thonet&Vander Kürbis
Subir
Krunge
#4 por Krunge el 29/12/2017
djpeta escribió:
Devuelvelos y pilla otros, si suenan igual de mal tanto la primera compra como la segunda mal asunto veo ahí...

Krunge escribió:
Compré unos y los devolví por este problema. Compré otros iguales en otra tienda y tienen el mismo problema. No creo que sea una coincidencia la verdad. Podría ser un problema general en todos estos Elevate 5 Mkii...


Jorge escribió:
Y para 150$ el par que mas quieres?


Por 130€, por lo menos quiero que suenen bien, que también es dinero... No pido la calidad de mis otros Yamaha HS8, pero por lo menos que el monitor izquierdo no suene como si le hubieran puesto un LowPass CutOff.
Los Swissonic 5 eran mi segunda opción pero se me van del presupuesto para unos monitores secundarios...

Los primeros que devolví me tuvieron 50 días esperando a traerme otros nuevos hasta que me cabreé y les pedí un reembolso. Y ahora los nuevos que compré en otra tienda suenan igual de mal.

Pero lo que ando buscando es poder confirmar con otros usuarios que compraron los Elevate 5, si tienen el mismo problema....
y así alertar a otros futuros compradores del problema.
¿Nadie más por aquí los tiene?
Subir
Alexmx03
#5 por Alexmx03 el 29/12/2017
Y seguro que son los monitores?
Subir
Krunge
#6 por Krunge el 29/12/2017
Alexmx03 escribió:
Y seguro que son los monitores?

Si, seguro segurísimo.
He cambiado cables. La posición de los cables. La posición de los monitores etc... Lo he comprobado todo por si me estaba rayando la acustica de la habitación, pero no. La diferencia de sonido es abismal.

He puesto los monitores uno junto al otro y un micrófono al centro. Con un white noise paneando derecha e izquierda, el espectograma indicaba un claro corte en las altas frecuencias cuando sonaba el monitor izquierdo.

De oído se escucha clarisimamente como el monitor izquierdo suena mucho más apagado y sin brillo.
Y ya os digo que son los segundos monitores que les hago estas pruebas de sonido.

¿Nadie tiene estos Alesis Elevate 5 Mkii? A lo mejor esto ya pasaba con los MK1...
Subir
Pablo
#7 por Pablo el 13/03/2018
Si, yo tengo exactamente el mismo PROBLEMA con las Alesis Elevate y ahora pienso que debe ser de origen, ya lo he denunciado y estoy esperando respuesta…
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo