Alguien domina win xp

#31 por simon_sen el 18/04/2004
XP no sabe lo que es un sampler. Los reconoce como dispositivos de audio pero no sabe que hacer con ellos.
Busca en el administrador de dispositivos un interrogante amarillo.
Por cierto para que quieres que XP te detecte el sampler?
Subir
#32 por biosfera el 18/04/2004
hola simon_sen, eso es exactamente lo que me salia en win xp un interrogante en administrador de dispositivos en el cual estaba el sampler yamaha a-4000 .
asi es como deberia de ser ahora pero por arte de magia un dia encendi mi ordenador y ya no estaba alli habia desaparecido, o sea que ni siquiera se entera el ordenador de que esta conectado

necesito que Xp lo reconozca ( saliendo el interrogante amarillo ya basta) porque sino soundforge no lo detecta y no puedo pasar samples desde soundforge ha mi sampler yamaha via scsi

un saludo
Subir
#33 por simon_sen el 18/04/2004
Si ejecutas Agregar Hardware no te lo detecta?
Subir
#34 por biosfera el 18/04/2004
no ya he probado todo
hasta he formateado el ordenador y he empezado de nuevo
si miras los mensajes anteriores veras que es algo muy extraño
no se que hacer
Subir
#35 por simon_sen el 18/04/2004
Pués si que es algo muy extraño. Has preguntado a Yamaha?

A lo mejor no eres el único.

Has actualizado los drivers de la tarjeta SCSI? Yo le puse los últimos y tuve problemas con los samplers. Le dejé los de XP.
Subir
#36 por biosfera el 18/04/2004
no encuentro drivers para win xp en adaptec.com ( targeta scsi)
en la pagina de yamaha no encuentro ninguna opcion de poder enviarles un e-mail
de todas formas lo volvere a intentar

tu que sampler tienes

trabajas o trabajabas mediante scsi?
un saludo
Subir
#37 por simon_sen el 18/04/2004
http://download.com.com/3000-2098-10219041.html

Prueba los últimos, a ver si hay suerte.
Subir
#38 por Lagar el 19/04/2004
Hola biosfera,

Si te defiendes con el inglés, echa un ojo a esto:

http://www.ampfea.org/faq/?num=4&f_id=1&s_id=7&q_id=125 (aunque es para el A3000, igual te vale.)

Podrías mirar lo de actualizar la capa ASPI de windows, yo tuve que hacerlo para instalar el soft de creamware.

De todas maneras te recomendaría utilizar el ASPIcheck, una utilidad que te dice que drivers ASPI tiene tu máquina. Creo que en la web de Adaptec puedes encontrar esta aplicación.

Otra cosa, dices que te da un fallo de BIOS al arrancar, puede que no tenga nada que ver con tu problema actual, pero desde luego ese tipo de fallos no ayudan a la estabilidad de un sistema, yo lo arreglaría como primer paso, y si no te fias de tus habilidades con ese tipo de actualizaciones, lleva el PC a la tienda y que te actualicen allí la BIOS.

Saludos.
Subir
#39 por biosfera el 19/04/2004
hola tengo actualizados los drivers aspi desde adaptec.com
y nada todo sigue igual

mi targeta scsi reconoce el sampler en ID7 pero windows no lo reconoce como dispositivo

Saludos
Subir
#40 por the_e-rick el 02/05/2004
Hola que tal, estuve desconectado un tiempo pero veo que tu problema continua, si windows reconoce tu grabadora es q reconoce tu controladora scsi, en si XP no tiene que saber de la existencia del sampler asi q debes instalar un editor de audio q si lo reconozca prueba con sound forge o el wavelab aunque el recycle es el q mas recomiendo, si despues de selleccionar tu sampler en alguno de estos programas no puedes transferir datos hacia tu pc me temo q debes reinstalar XP.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo