Allen & Heath Xone:DB2 y Xone:K2

#796 por scyatik el 16/04/2014
Ya veras como no te equivocas! Es una passada y muy versatil!

A disfrutarlo! :yeah: :yeah: :yeah:
Subir
#797 por Musiclife el 17/04/2014
Gracias SixQ! Al final este sábado recibo todo! Ya os iré contando ;)

Y al igual que Jorge Martinez, os pregunto si sabeis de alguien trolley específico para guardar y transportar xone db2 + k2 + portátil + auriculares y cableado. Gracias!
Subir
#798 por DJ Blaster el 20/04/2014
incapaz de usar la tarjeta de sonido de la db2 como interfaz para gravar en mi iMac,,osea usar el usb ,en vez de rca o digital,,puede ser por tema de drivers,usb3.0,etc,,,,
??
Subir
#799 por Jorge DT el 21/04/2014
Menu/Advanced/Usb Routing/ ahi te salen los 4send, que son las 4 entradas qie tiene la tarjeta, por defecto estan las 4 entradas analogicas, cambias una por rec y ya lo tienes luego en el ordenador seleciones esa entrada.
Subir
#800 por DJ Blaster el 21/04/2014
Que va,,ahora en vez de poner sin dispositivo de entrada ,lo que hace es gravar desde el micro del imac,,no entiendo nada,,si es por el mavericks ,o tema de soft,drivers,o por que al hacer tenido antes db4 y djm2000 hay conflicto de drivers,,no se,, http://es.zimagez.com/zimage/db210.php
e dejado los 3 analogos y el 4 send en record,, no se si asi esta bien
Subir
#801 por Jorge DT el 21/04/2014
Usas traktor? te reconoce las 4 entradas? yo creo tienes un problema de drivers mas que de configurar la mesa, actualiza el ultimo firm de la mesa y drivers nuevos que sacaron para mac este mes.
Subir
#802 por DJ Blaster el 21/04/2014
la verdad que traktor solo uso cuando tengo algun bolo con la k2 y el macbook si donde voi no hay cdj,,
uso directamente 3 cdj900 a la db2 y de esta llevo el usb hasta el iMac
voi a provar actualizar y mirar los drivers aver
Subir
#803 por DJ Blaster el 21/04/2014
http://es.zimagez.com/zimage/3795a7ca7e2cce798a26a2964f52514f3.php
como ves,,pongo el beta,ya que actualize a maverics
e desistalado drivers viejos
instalo los nuevos y me sale la ventana de db2 pero sin dispositivo de entrada
y cuando meto el firware incluso desaparece solo quedando entrada de linea y mic
es muy raro!
tb e provado a pnerlo mediante un hub
Subir
#804 por Jorge DT el 21/04/2014
que raro, otra cosa es probar en otro ordenador si tienes a mano a ver que sucede.
Subir
#805 por DJ Blaster el 22/04/2014
http://es.zimagez.com/zimage/xone.php
aki estoy provandolo con un MacBook Pro también actualizado a maverics y nada
puff ,,no entiendo por que ,,,,,
hay paso foto,,
Subir
#806 por Jorge DT el 22/04/2014
y en vez de tener dispositivo de salida multiple no tendria que ser solo la xone db2 core audio?
Subir
#807 por DJ Blaster el 22/04/2014
Si esque e provado de todo,,,, voi a provar como dices otra vez y reiniciando a ver q pasa y cuento resultados luego!
Subir
#808 por DJ Blaster el 22/04/2014
sigue igual,,,,ni idea de lo que pasa,,,,,y si pon go el k2?
Subir
#809 por Jorge DT el 22/04/2014
pero probaste en traktor? es para ver que entradas y salidas te reconoce
Subir
#810 por faelitox el 22/04/2014
Hola, un pequeño apunte, la configuración de audio en las preferencias del sistema, nada tiene que ver con las de cada programa... es decir, que la tarjeta la tienes que configurar en las preferencias del programa que quieras usar, independientemente de que la hayas seleccionado en las preferencias del sistema (que solo es para el sonido del sistema y no de los programas)...


un saludo y suerte!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo