Altavoz agudos estropeado

katarsis
#1 por katarsis el 03/07/2019
Buenas a todos! Tengo un altavoz de 2 vias pasivo en el que la trompeta de agudos a dejado de funcionar de repente. No ha tenido ningún pico ni nada que crea qe pueda haberle afectado. Las conexiones y cables parecen estar bien. Que creeis que puede ser? Gracias!
Archivos adjuntos ( para descargar)
WhatsApp Image 2019-07-03 at 13.56.36(1).jpeg
WhatsApp Image 2019-07-03 at 13.56.36.jpeg
Subir
DAG
#2 por DAG el 03/07/2019
Lo primero es comprobar la continuidad de la bobina del altavoz, si no hay es que está muerto y hay que cambiarlo.

Y si hay continuidad hay que ir comprobando los componentes del filtro.
Subir
katarsis
#3 por katarsis el 03/07/2019
#2 la trompeta es de 8Ω pero mirando con el polimetro me marca solo 4. Y conectando una pila al positivo y negativo la trompeta reacciona haciendo un ruido seco sin mas.. ¿Podriamos descartar que esté estropeado el altavoz y que sea problema del filtro u otra cosa? O lo de los 4Ω es mala señal también?
Subir
pedrodeni
#4 por pedrodeni el 03/07/2019
Por si no lo has tenido en cuenta, para medir la resistencia se ha de desconectar una de las patas del altavoz, porque si no estás midiendo la resistencia del circuito entero.
Al conectar una pila a un altavoz es normal que solamente se oiga el pop al conectarla, ya que es corriente contínua.
Subir
katarsis
#5 por katarsis el 03/07/2019
Que pata dices? Estoy midiendo directamente a los polos del motor de agudos. Y lo de la pila era tambien por ver que si reaccionaba la trompeta por ir descartando cosas.. Aunque sigo un poco igual
Subir
pedrodeni
#6 por pedrodeni el 03/07/2019
Cualquiera de las dos, desconectarlo del crossover
Subir
DAG
#7 por DAG el 03/07/2019
Igual el plop que escuchas es el altavoz de graves.
Para probar los altavoces hay que desconectarlos de los filtros, con que desconectes solo uno de los cables que van a cada altavoz es suficiente.
Y con un tester comprobar continuidades directamente en los terminales del altavoz.
Como el que te falla es el de agudos, desconecta este, no hace falta que lo hagas en el woofer.

También tendrias que comprobar con el tester la continuidad de los componentes: cables, resistencias y bobinas. Los condensadores, a menos de que tengas un comprobador, no los podrás probar.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo