Asio4all me baja la calidad del sonido en reaper

Issabella Siret Roda
#1 por Issabella Siret Roda el 22/07/2020
Buenas, me estoy iniciando en el uso de Reaper y en todo este mundillo en general, así que recientemente me he comprado el micrófono de Behringer C-1 y la tarjeta de sonido Behringer UM2. Cuando grababa en direct sound tenía problemas con la latencia, así que me instalé Asio4all y lo solucioné, pero una vez grabado, el audio se escucha en una calidad bastante inferior a la que tenía cuando grababa en direct sound. Además si desconecto la interfaz de sonido para no tener tantos cables por el camino, ya no se oye nada de nada, no sé si es que eso es normal o que estoy haciendo algo mal. Agradecería mucho vuestra ayuda
Subir
Endre
#2 por Endre el 22/07/2020
Issabella Siret Roda escribió:
si desconecto la interfaz de sonido para no tener tantos cables por el camino, ya no se oye nada de nada

Tremendo
Subir
3
kamikase ♕ ♫
#3 por kamikase ♕ ♫ el 23/07/2020
Issabella Siret Roda escribió:
Cuando grababa en direct sound tenía problemas con la latencia
Obvio. Solo los drivers ASIO no tienen latencia.

Issabella Siret Roda escribió:
una vez grabado, el audio se escucha en una calidad bastante inferior a la que tenía cuando grababa en direct sound
Depende de la resolución a la que estés trabajando, y si estás usando compresión (mp3) a muy bajo bitrate es peor.

Issabella Siret Roda escribió:
Además si desconecto la interfaz de sonido para no tener tantos cables por el camino, ya no se oye nada de nada,
Qué quieres que te digan... esta frase es desafortunada. Si desconectas la impresora del PC, dejará de imprimir. Si desconectas la pantalla obviamente no podrás ver nada. Si quitas los cables de la interfaz desconectandola, que esperas que ocurra?

Saludos.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo