Asio4all

vic.bit
#1 por vic.bit el 12/05/2008
hola probando estos drivers alucine como mi tarjeta del portatil reducia muchisimo la latencia, mi duda es la siguiente, si utilizará estos drivers con una tarjeta de sonido mas potente como mi motu828mk3 afecta a la calidad de sonido o simplemente afecta a la gestion de E/S de la tarjeta y su latencia...
Subir
exvirt
#2 por exvirt el 12/05/2008
A la calidad no afecta, la calidad está en los conversores AD/DA.

La motu seguro que tiene sus propios drivers asio, mucho mejores que los asio4all.

Saludos
Subir
--31852--
#3 por --31852-- el 12/05/2008
es absurdo tener unos drivers de asio for all para una tarjeta k vale 800 pavos con unos drivers de cagarse. te lo puedo decir yo k maneje durante un tiempo la mk2. esos drivers estan pensados para lo que tu has utilizado, una integrada o una sound blaster o cosillas de rango bajo. Quedate cn tus drivers de la motu que te saldrán muxo mejor.

los asio for all lo k te hacen es sacar la maxima potencia posible con la minima latencia pero claro esas tarjetas como k no te dan para muxo asik minimizas la latencia pero procesamiento el justito
Subir
vic.bit
#4 por vic.bit el 12/05/2008
gracias exvirt, claro que si pero me pasa esto:
pitido-motu-828mk3-firewire-t205489.html

la motu me encanta pero no podria utilizarla en directo por que solo hace falta que la lleve para que me deje tirado... sería una opcion utilizar asio4all si me lo resuelve.....
Subir
--31852--
#5 por --31852-- el 12/05/2008
repito seria cm comprarte un rolls roice y exarle el aceite k te sobra de las patatas fritas....
Subir
vic.bit
#6 por vic.bit el 12/05/2008
gracias manuserra,no es por capricho lo pregunto porque podría ser una solucion a mi verdadero problema:

pitido-motu-828mk3-firewire-t205489.html

si realmente se me resolviera el problema con el asio4all, aunque no es lo suyo, si pa directo me resuelve y la tarjeta no pierde NADA de calidad de sonido... dejaria de plantearme devolver la motu, porque en casa para producir pongo los drivers propios de la motu, es un fallo aleatorio y momentaneo que en directo no me puedo permitir....
Subir
obione
#7 por obione el 12/05/2008
¿Estás seguro de que es cosa de la tarjeta? A ver si va a ser el chip firewire.
Subir
vic.bit
#8 por vic.bit el 12/05/2008
gracias obione, me sucede con el puerto integrado en el portatil y con una pcmcia con puertos fire
con la maudio410 que tenia antes, el fire del portatil no me iba pero con la pcmcia iba de puta madre ( en ese caso si que era del puerto interno porque con el puerto de otro portatil si me funcionaba) el caso es que la motu me la reconoce igual en ambos puerto s y el mismo fallo en ambos...
Subir
obione
#9 por obione el 12/05/2008
No pinta muy bien entonces :?

Si puedieras probarla con un chip Texas Instruments...

Si no de cabeza a devolverla, una tarjeta así dando problemas es un bajón #-o

Suerte.
Subir
vic.bit
#10 por vic.bit el 12/05/2008
intentaré probar con alguien que tenga un mac...mirando por los foros, no soy el primero al que le pasa...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo