X

Hoy a las 19:00 No te pierdas el estreno de Conectados con el ingeniero de mastering Xergio Córdoba

Como atascado Yamaha hs5

Gonza
#1 por Gonza el 16/06/2020
Hola, como digo en el título, uno de mis Yamaha hs5 tiene el problema que parece como que se atasca el altavoz de abajo, a veces suena y a veces no. Si le meto mucho volumen parece desatascarse (no sé que palabra usar para eso). No sé cómo resolver el problema. Si alguien me puede orientar....

Cuando suena lo hace perfectamente.
Subir
Gamaliel Lara
#2 por Gamaliel Lara el 20/06/2020
Hola Gonza: algunas veces se me ha presentado ese problema en algunos altavoces y casi siempre resultó que una o las dos "trencillas" (los cables de cobre trenzado que conectan los bornes con la bobina) se encontraban dañadas y hacían falso contacto.
Gama
Subir
Gonza
#3 por Gonza el 20/06/2020
Muchas gracias por la info. Le echaré un ojo a ver.
Subir
Gonza
#4 por Gonza el 25/06/2020
Ayer desmonté el altavoz y puff no se por donde meterle mano. Las trencillas van de los bornes a la parte externa del cono y claro o me cargo el cono (creo que se llama guardapolvos la parte del centro?) o no se como encontrar la soldadura con la bobina.

Soy nuevo en el tema de reparar altavoces, no me da miedo intentarlo pero no se donde encontrar repuestos si me cargo el cono. ¿Alguna sugerencia? Gracias.
Archivos adjuntos ( para descargar)
ALTAVOZ-YAMAHA-HS5.jpg
Subir
elpatxi_bcn
#5 por elpatxi_bcn el 25/06/2020
Hooolaquetal!!!

Creo que no te hace falta quitar el guardapolvo.

Si las "trencillas" tienen un problema, normalmente éste se da en la parte que se ve, más concretamente en los extremos y casi siempre en el lado de las bornas del altavoz.

Conecta el altavoz como estaba, aunque sea fuera de la caja, hazlo sonar y mueve el cono con suavidad, si las trencillas están mal debería dejar de sonar. O al revés, cuando deja de sonar, prueba a mover un poco el cono, más que nada por descartar altavoz o amplificador.

Igualmente, cuando me he encontrado con ésta avería, suele ser un mal contacto en un conector, un relé, un interruptor, etc..... incluso una mala soldadura.

Saludos!!!!
Subir
Gonza
#6 por Gonza el 25/06/2020
Pues qué puedo decir! muchas gracias!

Esta misma tarde lo vuelvo a desmontar y a hacer pruebas varias. A ver si consigo algo, si no ya os pediré más sopitas jaja.

He contactado con algún servicio técnico oficial pero me quieren cobrar más por la reparación que por un altavoz nuevo jaja. He visto el cono nuevo por unos 38 euros (42 con gastos de envio) y me quieren cobrar 75 + IVA y por la reparación 44. Así que en el peor de los casos cojo uno nuevo si me cargo el que tengo ahora y listo.

¡qué gente más maja hay en este foro!
Subir
DAG
#7 por DAG el 25/06/2020
Y a lo mejor no es ni el altavoz.....
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo