Audigy y los Drivers Kx

franciscoenlinea
#31 por franciscoenlinea el 29/12/2003
instale los drivers kx en mi soundblaster live.... parece andar todo bien... el unico problema es a la hora de apagar la pc.... se cuelga y la tengo que apagar desde el interruptor de corriente... alguien con este problema? gracias
Subir
haby
#32 por haby el 29/12/2003
A mi eso no m pasa asi q posible q tengas algo mal en el software d tu pc , pero yo tengo un problema , q me jode bastante y es q no m funciona ni la entrada d micro ni la entrada d linea, q pasara¿?¿??
Subir
lunatic
#33 por lunatic el 29/12/2003
haby, psgirl dijo que lo hizo funcionar por ciencia infusa, usa la ciencia infusa y te funcionara la entrada de micro
Subir
Naish
#34 por Naish el 29/12/2003
Si haby a mi me pasa lo mismo q a ti, no va la entrada de linea ... ah, y tampoco se han solucionado los constantes chasquidos, clicks y saltos...
Subir
lunatic
#35 por lunatic el 29/12/2003
Naish, los chasquidos y demas pueden ser o bien por que el ordenata que tienes no es muy rapido y no puede soportar el proceso de una latencia baja o por que has bajado la latencia al minimo.

prueba a subir la latencia hasta que no te clipee.


saludos
Subir
sheneal
#36 por sheneal el 04/01/2004
HOla Txuki, me gustaria que quedaramos un dia para que me explicaras los drivers para la audigy llevo dos años haciendo musica con acid y music y ahora me pase al cubase sx, y me fue bien durante unos meses. Pero ahora de repente. Al grabar se me graban en diferente tiempo. Es decir las pistas desentonan. Vamos que no tiene sentido. Algo muy muy raro. Y me han dicho que con los drivers kx se puede. Me los baje, pero no consegui probar la grabacion ya que no sabia manejarlos. Los tengo descargados solo tengo que volverlos a instalar, si puedes charlar conmigo por el msn te lo agradeceria mucho para que me explicaras paso a paso.
Por cierto sabras tambien usar los soundfont con la kx? es que yo trabajo mucho con ellos. Mi mayor preocupacion es poder grabar con el microfono y con los sounfonto.
Gracias
mi messenger es basofu@hotmail.com
Subir
Napalm Candy
#37 por Napalm Candy el 05/01/2004
Lamprolog escribió:
Haced lo que querais, para la SB PLAYER, no van bien o es muy complicado, y en serio, me tire por lo menos 4/5 con el problema. Teniendo en cuanto las reinicializaciones (1 para quitar los drives originales, varios para meter los kx, otro para quitarlos, y otros 2 para meter los antiguos) multiplicadas por 5 minutos que tarda en arrancar rapido con win2000 un pc + cubase, sale ya un huevo de tiempo. Luego para que encima se quede to colgao al menos de cambio y no hallas grabao tu proyecto.

En fin ... con la RM1x en 10 segundos estas haciendo musica y no se cuelga.

No se si lo habreis pensado. Para mi la musica es hobby. Yo las horas de curro las cobro bastante caras. Imaginaos para mi lo que valen entonces las horas de ocio. No estoy dispuesto ya, con 33 años, a calentarme la cabeza con configuraciones experimentales de PC's que tarde o temprano te hacen cagarte en to lo que ha crecido y mandarlo todo donde Cristo pego las tres voces.


Con un mínimo de idea todo esto que cuentas no pasaria, si es cierto que yo la primera vez que instalé los kx drivers en mi SBLive Player (igual que la tuya) me tiré media hora si no más, y era por que no me paré a mirar las instrucciones donde indicaba perfectamente como instalarlo, si las lees son 5 min instalarlo, HAY QUE LEER LAS INSTRUCCIONES!! Es tan sencillo como desinstalar drivers, instalar nuevos y reiniciar. Y desde luego se nota el cambio, de unos 120ms que tenia de latencia con los drivers originales a 21ms hay un rato... lo malo, está limitado a 48Khz la frecuencia de muestreo, claro que para exportar el master puedes ponerlo a 96Khz y a 24 o 32 bits que lo exporta y te deja trabajar con él sin problemas.
Subir
DMSBCN
#38 por DMSBCN el 05/01/2004
Pues yo tengo la audigy platinum con los drivers Kx y no hay color.
De todas maneras, estoy harto ya de tarjetas de sonido "de juguete"
y esta misma tarde me voy a regalar para reyes la Esi-Waveterminal 192L.

Saludos.
Subir
neovico
#39 por neovico el 09/01/2004
Hace una semana instalé los nuevos drivers para la audigy surround 5.1, para XP. Todo parecía ir bien hasta que reinicié el ordenador, y se queda colgado...es decir, cuando acaba de cargar windows, antes de la pantalla de bienvenida, el ordenador se reinicia, una y otra vez.

Lo he probado todo, desinstalando los nuevos e intentando poner los viejos pero como solo puedo entrar a modo de prueba de fallos para que no se reinicie, el XP no me detecta la tarjeta de sonido...y así...es como un ciclo.

Llevo una semana entera intentándolo todo y no hay manera, ya no se que pensar, si es una entrada del registro, un cruce de dll´s...o que...

Agradecería enormemente a alguien que me pudiera ayudar.

Gracias de antemano

neovico@hotmail.com
Subir
Locoplaya69
#40 por Locoplaya69 el 14/01/2004
Buenas...

Gaspar me dio hace poco una SB Live 5.1 q conecté a los altavoces q tengo, es decir, no se escucha el altavoz central. :x
Tras mil inventos decidi meterle los kx y todo funcionó bien, se escuchan los 5 y también el subwoofer. Pero ahora no funcionan los midis!!! :x

Le he metido varias versiones del kx, volví a meter los originales de creative para XP y a seguir probando y otra vez los kx pero no tira.

Acabo de registrarme porque es el único foro que he encontrado en el que el último mensaje no sea de hace 2 años.
O con los originales y escucho solo por 3 o con los kx pero nada de midis??? Alguien sabe que puede ser lo que pasa???? alguna opción que no activara en el kx mixer ese????

gracias a todos por el foro y mas gracias al que me ayude :P
Subir
frava
#41 por frava el 19/01/2004
fre escribió:
txuki escribió:
www.kxproject.com ya parece que tengo comision y todo.
las tarjetas soundblaster son lo que son con los drivers creative y son algo mas de lo que son con los kx a mi me van muy bien y estoy dispueto a ayudar en la medida de lo posible a cualquier usuario de estas tarjetas.
en ningun momento me he pasado 5 horas configurando nada
incluso la instalacion es mas rapida y ocupa menos que los de creative sin demos ni putas mierdas.
8 pistas 8 pistas señores consigo meterle a cubase sx con una soundblaster audigy platinum ex gobernada por kx ¿alguien da mas?
de verdad tener una audigy con drivers creative es como tener un mercedes a pedales vos mismos vereis podeis ir directamente y cambiar vuestras tarjetas por una de esas de 3000 euros para seguir haciendo la mierda que suele sonar por aqui...
lo siento estoy crispado.
si alguien utiliza soundblaster y quiere poner kx estoy aqui dispuesto a ayudar en la medida de lo posible
Subir
Jesusruperto
#42 por Jesusruperto el 18/02/2004
No se, pero a mi me van bastante bien los drivers originales de la audigy I. El problema que no se si será casualidad creo que radica con los chipsets de las placas madre, estoy practicamente convencido. Apuesto a que todos los que tienen problemas con la Audigy tienen chipset VIA y los que no tenemos problemas somos los que tenemos chipset SIS o nVIDIA. A mi concretamente los VIA siempre me han dado problemas con creative.
Ahora lanzo un problema que tengo: cuando grabo una pista ¿como bajo el volumen del monitorizaje? es decir, tengo una entrada de señal buena pero por circunstancias quiero bajar lo que estoy grabando por los altavoces. El panel de control, si bajas en el panel de reproducción el line IN, baja la señal de entrada para grabar. Y si bajo el nanalog mix en el panel de grabación, tambien ocurre lo mismo, para finalizar, son el mismo control.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo