Auxilio se me desaparecieron los plugins........

jupaaca
#1 por jupaaca el 24/02/2004
Necesito ayuda, necesitaba el parametric EQ del sonar y lo saque de la version 1.0, yo tengo la 2.0 asi que lo que hice fue instalar el 1.0 y listo los plugin comenzaron a funcionar, luego copie los archivos del 1.0 al 2.0 y desinstale el 1.0 y ahora todos los pligins del sonar se desaparacieron, cada vez que intento abrir uno dice qie no lo encuentra y que si quiero quitarlos para la proxima sesion, no se que hacer ya tenia un monton de trabajo adelantado ayudenme es urgentisimo please.....
Subir
Rana_de_metal
#2 por Rana_de_metal el 24/02/2004
pues reinstalar no?
Subir
jupaaca
#3 por jupaaca el 25/02/2004
Ya lo intente, pero nada, es como si en alguna parte guardara las preferencias. La parte que dice initializacion file para que sirve? no sera alli donde puedo colocar todo de cero?
Subir
jupaaca
#4 por jupaaca el 25/02/2004
Intente restaurar el sistema pero tampoco sirvio,yo creo en alguna parte de windows se guardan las preferencias, claro que tambien habria que preguntarse como se instalan los nuevos plugins de cakewalk
Subir
Zack23
#5 por Zack23 el 26/02/2004
Me paso algo parecido con algun dxi, pues el sonar me decia que lo iba a quitar de la lista porque nose que problema tenia, le di ok y cuando quise volver a reinstalarlo ya no aparecia, segun se instalaba bien, pero no aparecia nada, no me acuerdo muy bien pero parece ser que lo que hice fue desinstalar todo el sonar, y aparte borrar todas las carpetas,archivos, etc que tengan que ver con el mismo, pues aunque desinstales parece ser que se quedan algunos archivitos por ahi, puedes buscar archivos que contengan la palabra cakewalk, sonar, etc, y borrarlos, fue lo que yo hice.
Espero te sirva todo esto.
Subir
jupaaca
#6 por jupaaca el 28/02/2004
Ya lo hice, pero nada, desinstale el sonar y busque toos los archivos relacionados con cakewalk y sonar y nada, lo tenaz es que uno abre por ejemplo wavelab y ahi si aparecen los muy malditos, que sera?
Subir
jupaaca
#7 por jupaaca el 01/03/2004
Pues les cueto que he podido arreglar el problema, ojala y les sirva a otros con el mismo: yo tengo win xp, me imagino que funcionara igual para otras versiones de windows, lo que hice fue meterme por ejecutar al regedit y alli buscar cakewalk en esa carpeta hay una subcarpeta que die plugins desechados creo lo que hice fue meterme a esa carpeta y borrarlos y listo todos volvieron a aprecer en mi sonar. Gracia y espero les sirva.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo