Ayuda apagado Windows XP...No hay manera

  • 1
XMontour
#1 por XMontour el 23/07/2004
Bueno ,chicos....He cometido el error de seguir un consejo de la Computer Music...y cambiar el modo ACPI por standard PC...Hasta ahi sin fallo...El problema es que el ordenador ahora no se apaga...Aparece el consabido...."Ahora puede apgar...."pero no se me apaga solo.Los 3 remedios siguientes que he encontrado no me funcionan...Os los pongo...

A)Esta es una solución bien simple para todos aquellos que tras apagar
el PCcon XP instalado y que tienen PC Standard, o bien han quitado el ACPI
y que les sale la pantalla: "Ahora puede apagar el equipo con seguridad":
En Sistema, en el Administrador de dispositivos,, arriba seleccionamos VER. y
"mostrar dispositivos ocultos" y nos aseguramos de que el elemento
"NT ATM/Legazy interface mode" no tenga un aspa roja, en cuyo caso
tendriamos que acceder a sus propiedades y habilitar el dispositivo.
Por último. comprobamos que en "propiedades de energia", dentro del
panel de control, en la pestaña APM se encuentre activada la opción
"habilitar la compatibilidad con la administración de energía" y...
¡¡ya está!! a disfrutar apagando y sin esperar.

En este caso no me aparece "NT ATM..

B)Una posible solución a ese problema la encontraremos en el registro de Windows,
para lo que será necesario iniciar la herramienta de edición del sistema, con
el comando regedit.exe desde el menú Inicio/Ejecutar. Alli localizaremos la
clave HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon,
donde comprobaremos que el contenido de los valores alfanuméricos
PowerDownafterShutdown y ShutdownWithoutLogon sea 1 y, de lo contrario,
cambiaremos el valor por éste útlimo. También revisaremos en la clave HKEY_CURRENT
_USER\Control Panel\Desktop la existencia del valor alfanúmerico PowerOffActive,
cuyo contenido deberá ser 1.

Lo he hecho y no me soluciona nada....

C)Si esto no soluciona el problema, iniciaremos la herramienta de administración
del sistema, pulsando con el botón derecho sobre Mi PC y seleccionando
Administrar. Dentro del administrador de dispositivos, comprobaremos que en en
el apartado "Equipo" aparezca "Equipo ACPI compatible", "Equipo compatible con
Advanced Configuration and Power Interface (ACPI)", o "PC Estándar APM". En este
último caso, dentro del menú Ver, seleccionaremos mostrar dispositivos ocultos
y nos aseguraremos de que el elemento NT ATM / Legacy Interfaz mode no tenga un
aspa roja, en cuyo caso tendríamos que acceder a sus Propiedades y habilitar el
dispositivo. Por último, comprobaremos que en las propiedades de energía, dentro
del Panel de control, en la pestaña APM, se encuentre activada la opción "Habilitar
la compatibilidad con la administración avanzada de energía".

Ni me aparace "Equipo ACPI" compatible...ni la pestaña APM en propiedades de Energía


Si alguien ha leido hasta aqui...sencillamente gracias.... :wink: :wink: :wink:
Subir
jbutron
#2 por jbutron el 23/07/2004
Me he perdido ¿por qué has hecho lo de CM?
Subir
sant
#3 por sant el 23/07/2004
hola, solo tienes que irte a sistema , opciones de energia, Apm (creo , o algo asi) y activas el cuadro que hay. y listo

saludos
Subir
XMontour
#4 por XMontour el 23/07/2004
Bueno tios gracias por leeros el tocho-post.El caso es que en la CM explica que el modo ACPI no es muy recomendable con esfuerzos importantes en Audio,especialmente en asignaciones de IRQ's (No me he perdido creo,aunque no sabría explicarlo mejor..ja..ja) y cambiandolo se evitan clicks y pops cuando le metes caña al audio de esta manera.
De las 3 maneras que he puesto no consigo apagarlo por lo ya comentado.Sant,en Opciones de energía solo me parecen las pestañas
Combinaciones de Energía-Opciones avanzadas-Hibernación y Sai(UPS) .No lo entiendo....Socorrooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo
Subir
XMontour
#5 por XMontour el 24/07/2004
Ja...ja...Continua el serial....En una escueta nota este mes los señores de CM se quitan el muerto de encima....ja...ja...ja..Afirman haber recibido quejas de usuarios por el "consejito de marras" que está dando más de un quebradero de cabeza" y se justifican advirtiendo -a un mes vista- que hay BIOS que rulan con el ACPI por defecto -un pequeño detalle que se ve que se les escapó-ja..ja..ja....y aconsejando ojo al dato que si tampoco tenemos muchos glitches de audio...pues que no lo hagamos...ja...ja...ja....Son la monda....Gracias a sus briconsejos no se me paga el ordenata desde hace una semana sin recurrir a desenchufar......¿Alguien se apiada de mi?...Un saludiki....
Subir
weld
#6 por weld el 26/07/2004
XMontour,

Haz una imagen del disco duro cuando todo funcione corrctamente, podras restaurarla cuando tengas problemas ,en 15 minutos todo como estaba.
Con Powerquest drive image.


Si decides reinstalar hay una opcion mientras se ejecuta que permite reparar windows.
es lo unico que se me ocurre
Subir
ruidoso
#7 por ruidoso el 26/07/2004
¿Has probado dejar el boton de encendido presionado durante 5 segundos?
Subir
XMontour
#8 por XMontour el 26/07/2004
Hola chicos....Ruidoso..Si,he probado el sistema de mantener apretado el botón de encendido..y tampoco ..Además el ordenata es un HP ultramoenno y no hay el clásico botón de reset con el que poder jugar cuando recarga con el de encendido y apagar...Se queda en la pantallita de marras..."Ahora puede apagar su equipo con seguridad"...
Weld...Lo de las copias de seguridad lo llevo controladillo ...con menos enfasis del que debería...Una vez cada tres meses o así..(Uso el Acronis True Image)...El problema es que hago bastante cambios-controlados,eso si- y lo tengo ahora mismo bastante fino...Tan solo me ha dado problemas de glitches ultimamente con varias cosillas y se me ocurrió seguir el briconsejo de CM...
En todo caso gracias por el interés compañeros¿Alguna otra idea?
Subir
pingman
#9 por pingman el 26/07/2004
Se me ocurre una manera, aunque no se si funcionará porque nunca lo he probado.

1- Inicias reataurar sistema y lo restauras a una fecha anterior a que cambiaras el tema del acpi.

2- en el momento en el que se reinicie el ordenata, y sin dejar que entre en Windows entras en la bios y lo vuelves a poner en ACPI.

3- Salvas los cambios y reinicias a ver que pasa.

No se. Yo creo que puede funcionar. Si no sólo puedes reinstalar windows de nuevo...

Suerte y un saludo.
Subir
XMontour
#10 por XMontour el 27/07/2004
Hola Pingman...Gracias por el cable...pero te cuento
a)No puedo restaurar sistema porque en su dia desactive la opción de Windows...que por cierto falla más que una escopeta de feria...
b)En mi BIOS no encuentro el modo de cambiar de nuevo a modo ACPI e incluso no se si sería recomendable....
Me quedan dos opciones a)¿Alguien sabe como ver esas pestañas que ahora no encuentro?¿La opción de reparar del CD de WXP machaca el directorio de Windows o se carga todas las historias que haya dentro de esos directorios...drivers y demás? En fin ...gracias a todos por vuestra colaboración...
Subir
pingman
#11 por pingman el 27/07/2004
La opción de reparación del XP borra como dices el directorio de Windows pero te deja intactos las carpetas restantes (Archivos de programa, Documents and settings...etc) pero pierde la configuración y preferencias que tenías. En el fondo tan sólo es una buena opción si no te arranca el SO y quieres entrar para salvar cosas con más comodidad que desde dos, o haciendo una imagen, etc..

Yo te recomiendo que copies todo lo que te interese a otra partición o disco duro, y arranques con el cd de xp para formatearlo e instalar una copia nueva y fresquita de Windows.

Recuerda guardar, mis documentos, favoritos, agendas, cuentas de correo, accesos a Internet (passwords, IP
Subir
jbutron
#12 por jbutron el 27/07/2004
A mi lo de la Bios se me escapa de las manos pero creo que lo mejor es reinstalar windows o recurrir a un informático. Sé que no te ayudo mucho pero, al menos, es lo que yo haría.
Subir
JJFLOX
#13 por JJFLOX el 27/07/2004
Mira la unica solucion que se ocurre es que resetes la bios desconecta la pila de la bios o seguro que hay un jumper que te la resetea ojo? no es ponerla por defecto! es resetearala se te ira el reloj seguramente pero se te activaran todas las funciones que venian por defecto y seguro que acpi se te activa.
Si es una placa base moderna tambien puedes vaciar la eprom por flash,pero si es HP no lo se realmente.
Subir
gerberhenri
#14 por gerberhenri el 27/07/2004
weld escribió:
XMontour,

Haz una imagen del disco duro cuando todo funcione corrctamente, podras restaurarla cuando tengas problemas ,en 15 minutos todo como estaba.
Con Poe image.werquest driv


Si decides reinstalar hay una opcion mientras se ejecuta que permite reparar windows.
es lo unico que se me ocurre

Donde se consigue Con Poe image.werquest driv
No lo tengo en mi catàlogo.
gracias
Subir
XMontour
#15 por XMontour el 28/07/2004
¿Y dejandolo en modo Standard PC no hay manera de que se apague solo?Informarme que estoy mas perdido que un niño de 10 años en Neverland...Saludikiiiiiiiiiiiiiiiiiiissssssss
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo