Ayuda con lo contrario a la latencia :S

Korri
#1 por Korri el 03/03/2009
Saludos, os explico:
Tengo una base de bajo con Massive y quiero meterle unos acordes encima de piano,el the grand 2 concretamente...lo grabo, perfecto,pero a la hora de reproducirlo el piano entre un pelin antes de lo que yo empeze a tocar y todos los acordes de este piano entra un pelin antes de lo que empeze a tocar...rayado que estaba cogi y cambie el vst,use Nexus por usar alguno de los que tengo,volvi a grabar y todo perfecto.

Por que me pasa eso con el the grand?
tambien he notado que me pasa al grabar baterias manualmente con el teclado con Addictive drum,ya que suelo hacer las baterias con el piano roll,pero al grabarlas manualmente me pasa lo mismo que con el grand.

Ya os digo,con todos los otros vst grabo sin problemas de latencia ni nada.
Subir
Aum Project
#2 por Aum Project el 03/03/2009
Es posible que tengas que ajustar el delay de compensación en la pista del The Grand. Es muy sencillo de hacer, pero en vez de hacer un retardo negativo, tendrá que ser positivo para que entre a tiempo. Ya nos contarás.
Subir
Korri
#3 por Korri el 03/03/2009
Podrias explicarme en que consiste y como se hace?
No encuentro mucho por el buscador sobre compensacion de delay :(
Subir
Aum Project
#4 por Aum Project el 04/03/2009
Esto lo encuentras en el inspector, a la izquierda de la pantalla. Se encuentra debajo del fader horizontal pequeñito del volumen de las pistas midi ( no confundir con el grande del mixer). Hay tres, el dicho anteriormente, el de panning y luego el de compensación de delay.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo