¿Como hacer sonar guitar rig en cubase sx?

  • 1
--32534--
#1 por --32534-- el 09/01/2008
Pues , nada , yo me cago en todo ya de una vez que impotencia

Bueno os expongo los problemas, mi equipo es un a m-audio fast track pro, cubase sx 1. 0 en español, colossus , guitar rig 2.0. Todo ello metido directamente en mi disco duro externo. Y cada uno de los programas con independencia funciona bien y sin latencia

Bien mi gran duda es como puedo pasar el sonido de colossus y de guitar rig 2.0 a cubase???


1. Empecemos por guitar rig, bien cargo el programa a traves de efectos de envio, y nada me dice error desconocido al abrir el editor, despues le doy aceptar y despues Unknow exention cubasesx y luego la dirección donde tengo cargado el programa, y finalemnete un archivo el cubasesx.LOG, y esa es la historia no s eque mas deciros, ni si podré cargar algun dia el programa

por otro lado y en el caso de que no funcioneimagino que se podrá grabar la pista en el guitar rig y luego importarla verdad, me refiero inmportarla a cubase ???

2. En cuanto a colossuso tengo mi teclado controlador, y funciona perfectamente, ahora me gustaria saber como puedo pasar la señal de colossus y sus sonidos a cubase, bien para ello lo que hago es abrir la pista midi, cargar el programa colossus, peor nada en cubase se oye un piano y en colosuus el e3fecto, he probado a cambiar de canal y no funciona, poner y quitar durmmap etc, y no va tampoco no se que hacer, de midi no tengo mucha idea , quiero decir como se hace funcionar?? tengoque asignar a cada tecla del teclado un sonido de colossus o por el contrario puedo cargarlo todo el efecto a la vez?? no se como va eso

y lo de siempre en el caso de que no fuera posible se puede grabar desde colossus y importarlo a cubase sx?

gracias de antemano
Subir
--32534--
#2 por --32534-- el 09/01/2008
otra qcosa que no entiendo , en guitar rig tengo una latencia de 8 con oos controladores m-audio usb, bien un dia lo enciendo y perfecto al siguiente oo enciendo y ya ni tiene selñal de entrada y de salida es como si fuera cuando quiere, porqeu?
he probado a bajarme los asio4all y nada no consigo configurarlos par ami tarjeta maudio fast track pro, en definiticva, que uso guitar rig cuando al ordenador le da por ahi, que puedo hacver?
Subir
dramatictone
#3 por dramatictone el 09/01/2008
Miticada, te he contestado al privado.
Subir
--32534--
#4 por --32534-- el 09/01/2008
nada tengo cubase sx 3 pero la ostia no me gusta nada y no entiendo ni la mitad de las cosas que tiene, por otro lado instale de nuevo todo y sigue sin ir, es verdad que si hay algo que me mosqueo un poco en la instalacion teviene donde quieres instalar vts etc etc, yo le dije dentro de guitar rig, (hablo de la instalación de guitar rig), y el caso es que me dieron ganas de decirle quelo instalara dentor de cubase sx, en definiticva no creo que haga falta una versión superior, luego me da un runtime erro o algo asi , en fin no creo que sea por instalar cubase y guiutar rig en disco duro externo eso no tiene sentido, alguien me podria ayudar??
Subir
--32534--
#5 por --32534-- el 09/01/2008
aho otra cosa, os digo como cargo el programa guitar rig dentro de cibase sx, le doy a discpositivos y efetos de envio y alli cargo una cosa que pone ni guitar rig pero hay mas plugins nuevos aparte de los de guitar rig, , en fin que pueido hacer , no creo que sea htan complejo pasar el sonido d eun programa a otro la leche

gracias
Subir
PSGirl-Suburbia
#6 por PSGirl-Suburbia el 09/01/2008
miticada, el guitar rig creo que tienes que añadirlo como efecto de inserción, no de envío. Lo cargas como inserción en una pista de audio del cubase, te pones sobre esa pista, activas el botón de monitorización (el que tiene forma de altavoz) y si tocas la guitarra deberías escuchar el efecto del guitar rig.
Subir
--32534--
#7 por --32534-- el 09/01/2008
si , tu dices lo de la e verdad?? creo que eso ya lo prober y lo de la monotorización igual se queda colgado no va, el cibase sx se queda colgado n0o lo entiendo, por otro laod estuve mirando en información d eplugins y me pararecen como plugins direct x
Subir
--32534--
#8 por --32534-- el 09/01/2008
no s eno entiendo nada hago todos los pasos correctamente y no va
Subir
--32534--
#9 por --32534-- el 09/01/2008
yo croe que el fallo esta en la isntalacion o alñgo, no es normal, a ver he instalado todo ctal y como y acada programa va de perlas, por si solo, ahora imposible , esocmo si no fuwera compatble no entiendo
Subir
--32534--
#10 por --32534-- el 09/01/2008
y bueno lñuego es lo que te digo he propbado como efecto envio, como efecto yinsercion y los dos a l vez y no va de ninguna d elas maneras, pena con los temazos que tengo jjajja, por otro lado lo hago sobre una pista de audio con señal de netrada correcta en fin no se esto es un lio
Subir
--32534--
#11 por --32534-- el 09/01/2008
y bueno luego es lo que te digo he probado como efecto envio, como efecto insercion y los dos a la vez y no va de ninguna de las maneras, pena con los temazos que tengo jjajja, por otro lado lo hago sobre una pista de audio con señal de entrada correcta en fin no se esto es un lio
Subir
Metalchus
#12 por Metalchus el 09/01/2008
¿Por que no te lees el manual? no muerde!! cucurrucuss :paletas:
Subir
--32534--
#13 por --32534-- el 09/01/2008
tio donde hay un manula ya me lei uno de guitar rig y no me valio d enada
Subir
--32534--
#14 por --32534-- el 09/01/2008
el propblema es algo raro , con el otro programa el colosuus si logro que haya señal uy arrancarlo desde cubase como efecto de inserción o de envio pero este se queda pillao el programa , esto ya no se si es cuestión de manuales
Subir
PSGirl-Suburbia
#15 por PSGirl-Suburbia el 09/01/2008
Ufff, pues mira que es raro que no te funcione. Sí, yo probaría a reinstalarlo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo