Al copiar objeto se sale se tiempo :(

Selvin
#1 por Selvin el 16/09/2021
Saludos compañeros usuarios de Samplitude! He estado teniendo un problema que casi me hace abandonar el DAW. Pasa que cuando acabo de editar bien (cuantizar), por dar un ejemplo, el primer verso de una canción, y quiero copiarlo a la sección del segundo verso, no queda exactamente como en el primer verso (aunque me estoy asegurando de que estoy copiando lo mismo y ajustado al inicio del compás). Me lleva mucho tiempo hacer edición de todas las pistas de principio a fin. Agradecería si alguien me puede ayudar. Buen día.
Subir
Jota
#2 por Jota el 16/09/2021
¿Tienen el mismo tempo el primer verso que el segundo? Según la configuración del proyecto puede cambiar de tamaño o duración el objeto si intentas copiarlo en otra parte con distinto tempo.
Subir
Selvin
#3 por Selvin el 17/09/2021
#2 Gracias por responder. Me estoy dando cuenta que el metrónomo va aumentando el tempo a medida que avanza la canción; pero yo no lo he configurado así; no sé qué pasa. He puesto marcadores que me ayudan a identificar en qué parte de la canción voy. ¿Crees que el poner un marcador se activa automáticamente otra velocidad del metrónomo? ¿Cómo puedo hacer que toda la canción vaya a un mismo tiempo? Gracias!
Subir
Jota
#4 por Jota el 17/09/2021
Selvin escribió:
¿Crees que el poner un marcador se activa automáticamente otra velocidad del metrónomo?


No debería.

No uso Samplitude pero todos los daws son iguales para esto. Busca la línea de tempo (normalmente aparecerá arriba, junto a los marcadores y los números de compás) y comprueba si tienes puntos de automatización que vayan cambiando el tempo. Si es así y quieres que todo el proyecto mantenga el mismo tempo, bórralos todos.
Subir
enriquesilveti
#5 por enriquesilveti el 18/09/2021
¿Con precisión, que versión (completa) de Samplitude presenta ese comportamiento?
Subir
razorbackgmx
#6 por razorbackgmx el 19/09/2021
Buenas Selvin,

Concuerdo con lo que dice Jota en el mensaje #4 , podría ser una automatización de tempo.

Si quieres quitarla, te adjunto una imagen e instrucciones para que veas como lo hago yo:

1. Le das clic derecho a VOL, en cualquier pista.

2. Presiona Tempo.

Ahora vuelve a hacer clic derecho en VOL.

3. Presiona Edit selected Curve y dentro de su desplegable, presiona "Delete"

Si no te deja, revisa que Show all curves (selectable) esté activo.

Espero que te sirva!
Archivos adjuntos ( para descargar)
cap.png
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo