Identificar componente electrónico "quemado" en Alesis Quadraverb

  • 1
Ryoko
#1 por Ryoko el 02/04/2020
Hola amigos. Hace tiempo encontré un modulo de reverb ALESIS QUADRAVERB, pero no funcionaba. Al abrirlo estos días ( ahora que por desgracia tenemos tiempo ) e visto una
"lentejita" azul quemada con el símbolo "1 M". ¿Alguien sabe que es y donde puedo conseguir un recambio para ver si arranca? Muchas gracias!
Archivos adjuntos ( para descargar)
Alesis.jpg
Subir
yuio
#2 por yuio el 02/04/2020
Buenas.
Según Luis Nina, el mejor ingeniero electrónico en RD, pide un capacitor de 1000 nano faradios a 125 voltios.
Subir
Ryoko
#3 por Ryoko el 02/04/2020
Gracias por contestar yuio. Busco en Amazon, y solo veo condensadores 1000uf a 25v. ese 125v..., es correcto? El aparato funciona a 9v, (aunque supongo que no tiene que ver esto). Perdón por mi ignorancia. Con lo que me digas, así hago, solo quiero asegurarme que no se te "colo" un 1 y acabe de "arreglar" del todo el aparato. Saludos!
Subir
elbzino
#4 por elbzino el 03/04/2020
Hola Ryoko
125 es correcto, yo no pondría un valor inferior.

Pero no busques eso en Amazon, inténtalo con Electrónica Baile (son miembro de hispasonic).

Son profesionales y si no tienen te podrán decir alguna alternativa de confianza. Si no estoy equivocado también envían a casa.

Suerte
Subir
Ryoko
#5 por Ryoko el 03/04/2020
Gracias por la aclaración elbzino, procedo a mandarles un correo haber si hay suerte! Os comento...
Subir
Ryoko
#6 por Ryoko el 03/04/2020
Perdonar, en Electrónica Baile no me lo pueden conseguir, y lo mas próximo que encuentro es 1000uf 100v... ¿podría funcionar o sabéis donde conseguirlo en otro sitio?
Subir
elbzino
#7 por elbzino el 04/04/2020
Pues en las fechas que estamos está complicado, intenta llamar a tiendas a ver si alguno que trabaje online tiene ese componente.

Yo trabajo mucho con Merchan 916638080 (Alcobendas) pero no sé si está abierto.

Conectrol 915 78 10 34 (calle Jorge Juan, Madrid)

Telkron 91 326 42 60 (Av. Donostiarra, Madrid)

Supongo que abrirán de lunes a viernes en horarios especiales por el Covid.

Suerte
Subir
Ryoko
#8 por Ryoko el 04/04/2020
Muchas gracias por tu tiempo elbzino, veo que la cosa va a estar complicada. intentare en esos sitios.
Subir
DAG
#9 por DAG el 04/04/2020
Ojo!!! Estáis mezclando valores de capacidad, no es lo mismo "Nanofaradios" que "Microfarafios"
Subir
elbzino
#10 por elbzino el 04/04/2020
Hola DAG, en ningún momento he hablado de capacidad, yo he comentado que 125 voltios es la tensión mínima que debe poner.

Ryoko dice que lo que ha encontrado son 1000uF (es decir 1.000.000 de nF), Lo cual puede o no ser válido según la función que desempeñe el condensador en el circuito, así de primeras parece excesivo, y lo que nunca debería ser es menos del original.

Desde luego lo ideal es el valor de diseño del fabricante.
Subir
elpatxi_bcn
#11 por elpatxi_bcn el 04/04/2020
Hooolaquetal!!!

Es un condensador cerámico multicapa, muy usados en desacople de raíles de alimentacion en circuitos lógicos.

Es muy, muy raro que se queme así. Es posible que se haya quedado en cortocircuito, y por eso no funciona nada.

Aunque mi sospecha es que el condensador es sólo un daño colateral de otro problema más grave, espero equivocarme.

El valor es habitual en estos usos. Buscalo como condensador cerámico multicapa de 1uf 50-100v.

La alimentación de esos circuitos es de bajo voltaje, con uno de 50v ya te sirve.

Por ejemplo: https://www.electronicaembajadores.com/es/Productos/Detalle/COMU1UV50/condensadores/condensadores-ceramicos-multicapa/condensador-ceramico-multicapa-x7r-1-uf-50-v

Saludos!
Subir
TuPack (incluyo soga)
#12 por TuPack (incluyo soga) el 04/04/2020
elpatxi_bcn escribió:
Aunque mi sospecha es que el condensador es sólo un daño colateral de otro problema más grave, espero equivocarme.


Tiene toda la pinta, yo me esperaría a dentro de un tiempo impredecible a que lo viera un técnico.
Subir
DAG
#13 por DAG el 04/04/2020
elbzino escribió:
Hola DAG, en ningún momento he hablado de capacidad, yo he comentado que 125 voltios es la tensión mínima que debe poner.

En ningun momento he hablado de voltajes
elbzino escribió:
Ryoko dice que lo que ha encontrado son 1000uF (es decir 1.000.000 de nF), Lo cual puede o no ser válido según la función que desempeñe el condensador en el circuito, así de primeras parece excesivo, y lo que nunca debería ser es menos del original.

es que no puedes poner asi porque si un valor que no es, tu mismo lo has dicho, no es lo mismo 1.000.000 que 1.000.
Ha esto me referia
Subir
Ryoko
#14 por Ryoko el 05/04/2020
Gracias a todos por el interés y el tiempo, se agradece. Entonces, según vosotros, cual sería el mejor movimiento en mi caso, ¿intentar conseguir la pieza y cambiarla o esperar y que lo revise un técnico?

La verdad que aunque nunca llegue a usar esta reverb (como dije, me la encontré) se me han puesto los dientes largos con ella viendo vídeos de youtube porque parece que suena muy de los 80, y e visto en wallapop que su precio oscila entre 40/100 €. ¿Qué paso daríais vosotros? Quizás me costara más la reparación que comprar otra...Mil gracias!
Subir
elpatxi_bcn
#15 por elpatxi_bcn el 05/04/2020
Hooolaquetal!!!

El tema es simple:
¿Tienes multitester y sabes usarlo?
¿Tienes experiencia con el soldador?
¿Sabes leer y entender un esquema electrónico?

Si alguna de estas respuestas es no y quieres reparar el equipo, llevalo a un técnico.

Por otro lado, si no te importa trastear y aprender, aún a costa de la posibilidad de dañar más el cacharro, adelante.

Edit: acabo de echar un ojo al manual de servicio, los condensadores son de desacoplo del raíl de alimentación, que debe tener 5v. Y son de una capacidad de 100nF.

A ver si puedo subir aquí el manual de servicio...

Saludos!
Archivos adjuntos ( para descargar)
Alesis_QuadraverbPlus.pdf
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo