Ayuda con guitarra eléctica!

  • 1
Faiko
#1 por Faiko el 09/05/2003
HOla a todos!!!!!. Tengo una duda con mi guitarra eléctrica, la compré hace un año o cosa así, es normalita porque no la uso mucho y utilizo más mi acústica. Mi problema es que me saca un ruido espantoso, una especie de zumbido horrible, pero lo curioso de todo, es que el ruido se va si toco alguna pieza metálica, ya sean las cuerdas, el clavijero o el puente. Quiero decir que es como si al tocar la pieza metálica hiciera masa y se fuera el ruido. Creo que debe ser algo de alimentación, pero no lo sé seguro, sabéis solucionarlo?????????'

Gracias y un saludo!!!
Subir
rudeska
#2 por rudeska el 09/05/2003
Tiene toda la pinta de ser un problema de masa.
Tienes que centrate en ver ¿Qué lo provoca?
Puede ser:
El ampli o donde lo enchufes.
Un cable en mal estado.
La circucitería de la propia guitarra.
Incluso puede ser que toques demasiado cerca de una fuente de energía electroestática, por ejemplo el ordenador.

Intenta probar con otro ampli, otro cable, en otra habitación y una vez tengas claro que puede ser, seguro que alguién sabe la solución.
Subir
Rana_de_metal
#3 por Rana_de_metal el 09/05/2003
mmm, me imagino ke ya probaste diferentes cables? un cable mal echo o de poca calidad puede hacer esto, tambien kita la tapita ke trae atras la guitarra y checa que el cable de tierra este conectado a los resortes de la guitarra o a alguna parte metalica de la guitarra, si no mejora, kitale las cuerdas y kita los tornillos de toda la plantilla abra ke kitarla y revisar los cables de los controles y los ke van a las pastillas, es raro ke de ahi se mueva algo, pero en el peor de los casos lo tienes ke checar...
Subir
rudeska
#4 por rudeska el 09/05/2003
A y cuidado no vaya a ser algo más jodido y te pegue un latigazo
Subir
Faiko
#5 por Faiko el 09/05/2003
Jodido y que me pegue un latigazo, por qué lo dices??????

Creo que sé un poco de electrónica, pero no he abierto nunca una guitarra, ¿es que lleva un transformador o algo así dentro?, probaré, quitaré todas las cuerdas y la desarmaré a ver que pasa. Antes me lo hacía con el ampli, pensé que era cosa del ampli, ahora la he enganchado en mi interface de audio y me lo acentúa todavía más. Espero que sea cosa de algún cable suelto, porque la he usado poco, y además, como sea de las pastillas, creo que valen un ojo de la cara, más que la guitarra que me saldría por 40000 pelas o así.

Gracias chicos. Pero el ruido permanece.

Espero más opiniones.
Subir
rudeska
#6 por rudeska el 09/05/2003
No, te lo comento porque siempre hay que tener cuidado.
En teoría no debería de atizarte, pero quien sabe al fin y al cabo hay un elemento conectado a la red, veasé ampli y una derivación rara.
Hace poco una chavala se puso a pelar los cables del radio reloj enchufado y se quedo pegada.
Subir
Tarumbita Baneado
#7 por Tarumbita el 09/05/2003
Esta es una pregunta para XXazzz.

¿ Xxaaaaaaaaaazzzz , onde
Subir
Billy_Shears
#8 por Billy_Shears el 09/05/2003
si son pastillas simples, y el ruido se va al tocar las cuerdas u otra pieza de metal, el ruido es normal. solo puede evitarse cambiando las pastillas humbucker (que significa sin zumbido) y que probablemente no entren en el sitio. ultimamente se fabrican pastillas simples noiseless, pero supongo que seran mucho gasto :)

asi que no te preocupes demasiado.
Subir
Lei Baneado
#9 por Lei el 09/05/2003
:arrow:
Subir
Faiko
#10 por Faiko el 09/05/2003
HOla de nuevo!!!. Me he llevado el ampli y la guitarra a mi otra habitación. He puesto un cable bueno, está nuevo practicamente, el ampli también, está todo comprobado. La verdad es que no hace un ruido excesivamente espantoso pero sí ruido, no conecto nada, ningún efecto ni nada, un simple cable de mi guitarra a mi ampli y nada más. Lo que me ocurre es que no sé si ese ruido que os digo es normal que lo haga una guitarra eléctrica o qué, es una especie de zumbido que cuando toco alguna pieza de metal de la guitarra como el clavijero desaparece por completo, pero no sé si tiene es normal este ruido y tiene que estar ahí un mínimo ruido funcionando. El proble es cuando lo engancho a mi direct mix usb3 de aardvark, lleva una entrada especialmente diseñada para guitarra, y cuando me pongo mis cascos pioneer de 8000 pelas, encuentro un ruido espantoso que también me lo recoje el nuendo al grabar, no sé lo que pasa, pero la interface está nueva completamente y la guitarra ya os digo, es barata pero nueva, unas 40000pelas me costó la guitarra.


ya os digo, no sé si es normal que se oiga un pequeño zumbido y que desaparezca al tocar las cuerdas, si es así, comentádmelo si os pasa también a vosotros, y si no, ya estoy abriendo como un loco, (aunque me da un poco de miedo), y en la tienda 50 euros no me los quita nadie entre mano de obra y tal. Bueno, nada más y un saludo.!!!!
Subir
Lei Baneado
#11 por Lei el 09/05/2003
:arrow:
Subir
Billy_Shears
#12 por Billy_Shears el 09/05/2003
muchas distorsiones tienden a exagerar el ruido de fondo. si al tocar las cuerdas se para completamente no hay problema. una pequeña solucion seria usar una puerta de ruido. pero si al enchufar el multiefectos, aparece el ruido a pesar de tocar las cuerdas, entonces deberias asegurarte de que esa conexion esta bien hecha.

un saludo
Subir
Faiko
#13 por Faiko el 09/05/2003
he comprobado y seguro que no es por eso.

Cuando conecto al ampli el ruido del zumbido es menor, pero está ahí, no es tampoco del amplificador. Lo último que he observado es que poniendo los potenciómetros del TONE a 0 (cada uno para las diferentes posiciones de las pastillas) se quita por completo, pero claro está que suena fatal la guitarra así, no tiene un sonido claro y vivo.

Creo que no hay duda de que debe ser de algo de la guitarra, las pastillas o alguna conexión o algo que está mal, pero necesito vuestra opinión, para saber si la puedo toquetear un poco yo mismo para no gastarme mucho dinero, porque si os digo la verdad ando un poco pelado.

En cuanto a lo de los efectos y todo eso, deciros que no estoy utilizando ninguno, la engancho directamente a mi interface y al ampli, y sale ese ruido, estoy muy mosqueado porque creo que el ruido estaba allí desde siempre, pero nunca grababa con ella en el ordenador y ahora que puedo grabar pues fíjate como suena!!!!

bUENO, escucho vuestras respuestas.


Un saludo.

Faiko
Subir
edding
#14 por edding el 10/05/2003
Hola
Echale un vistazo al cableado de la guitarra asegurandote que estan todas las masas unidas, tanto de los potenciometros de tono y volumen como el selector de pastillas. El puente tambien suele estar unido a masa junto a las cuerdas ya que las cuerdas deben ser la masa de la guitarra. Si el zumbido no se va y no estas frente a un ordenador o un electrodoméstico y tu ampli esta sin distorsion yo empezaría a pensar en pillarme pastillas nuevas. Si tocas con caña ponle unas doble tipo humbucker que suelen ser lo mejor para quitar zumbidos.

salu2,
edding.
Subir
xxazzz
#15 por xxazzz el 10/05/2003
hola:

prueba la guitarra y el ampli en otro sitio, es seguro un problema de masa, lo mas normal es que tengas una masa chunga en tu casa, por eso necesitaras probarlo en otro/s lugares. si sigue haciendo el ruido conecta el ampli con otra guitarra asi sabras quien es el culpable.

salud.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo