Ayuda para empezar con Cubase

  • 1
#1 por erjosel el 10/12/2008
Hola a todos!
Hace poco que tengo Cubase al4, una tarjeta Edirol UA-4FX y un sintetizador yamaha mm8.
Lo que les pido es un poco de ayuda para empezar a usar el cubase, xq hasta ahora me he dedicado solo a tocar el teclado, tengo instalado el cubase pero no lo se utilizar y me gustaria poder grabarme, entonces con el equipo que tengo ahora mismo es posible?
Como entiendo q explicar todo el programa es muuy extenso, lo q les pido es q me guien para aprender a grabarme y ya despues ya seguire profundizando en el tema.
Muchas gracias de antemano.
Subir
#2 por yimianders el 10/12/2008
Ante todo,,,deberás poner en cubase el asio adecuado que tiene tu tarjeta.
Menu dispositivos,,configuracion de dispositivos,,,vst audiobay y en la pestaña de ASIO,,,busca uno que pondrá ASIO edirol u algo así. Te apareceran tambien otros dos mas,,,,,,direct no se que y multimedia driver,,,estos no,,,,,,,,,,los de tu tarjeta.

Eso casi es lo más básico.
Subir
#3 por lapsusstudio el 10/12/2008
cualquier duda no dudes en preguntar...
Subir
#4 por erjosel el 10/12/2008
jimianders escribió:
Ante todo,,,deberás poner en cubase el asio adecuado que tiene tu tarjeta.
Menu dispositivos,,configuracion de dispositivos,,,vst audiobay y en la pestaña de ASIO,,,busca uno que pondrá ASIO edirol u algo así. Te apareceran tambien otros dos mas,,,,,,direct no se que y multimedia driver,,,estos no,,,,,,,,,,los de tu tarjeta.

Eso casi es lo más básico.


Gracias por contestar, ya he hecho lo que me has dicho, y ahora como sigo??
Tengo el sintetizador y un cable midi para conectarme a la tarjeta, no se como conectar este cable, en el sinte en out y la tarjeta en in?? No tengo ni idea....
Subir
#5 por yimianders el 10/12/2008
Estas en un terreno muy amplio y por muchas cosas que aprender.
Te aconsejo que te leas algo en referente al midi
Después que cojas algunos videos de cubase y diferentes manuales de cubase. Poco a poco.

De primeras coje el cable midi. El midi out del yamaha al midi in de la tarjeta. El midi out de la tarjeta al midi in del teclado.

abre el cubase,,,,toca unas notas en el yamaha,,,,en la barra donde esta el play y demás,,,verás un medidor que detecta cada vez que tocas algunas notas,,,eso es que esta bien conectado.

creas una pista midi. Busca a la izquierda del todo en la pista que acabas de crear seleccionada(en el inspector, así es como se llama), hay unas casillas en negro donde pone in y out..........selecciona en out tu yamaha en in igual....Ahora pulsa grabar y toca el teclado. Si todo esta bien, grabarás las notas que introduces y al reproducir la grabación,,tu teclado sonara.

Pero esto es mucho más amplio, hay muchas cosas más.

Animo
Subir
#6 por erjosel el 11/12/2008
Entonces necesito 2 cables midi. Voy a pillarlo q solo tengo uno y ya te contare como va la cosa.
Otra pregunta que queria hacer es, ¿puedo grabarme yo en casa y enviarle el archivo a un amigo para que le añada otra pista de otro intrumento, y viceversa?
Gracias por todo.
Subir
#7 por yimianders el 11/12/2008
Si por supuesto que sí,,,puedes hacer eso y mucho más.
Subir
#8 por erjosel el 12/12/2008
jimianders escribió:
Si por supuesto que sí,,,puedes hacer eso y mucho más.

Por fin he conseguido grabarme una pista!!!!! Muchas gracias creia q no iba a ser capaz nunca.
Ahora tengo un problemilla con la latencia, no es muy grande, pero si quiero grabar una segunda pista escuchando la primera me molesta bastante, pero insisto en que es muy poco tiempo de diferencia, esq he leido comentarios de gente qle tarda un segundo, ami quizas ni medio pero se nota de todas formas, si me puedes seguir aconsejando estaria genial.
Subir
#9 por keyboards el 12/12/2008
Hola,

En administrador de dispositivos-Panel de control, reduce el valor del buffer. Cuando le des a aceptar verás que el valor de la latencia en milisegundos te ha bajado. Pero ojo, si lo bajas demasiado, te empezará a hacer ruiditos.
Tienes que seleccionar un valor de buffer que te haga tener una latencia lo suficientemente baja como para no notarla y sin que te haga ruidos el cubase.
Como referencia, yo la tengo en 5.8 milisegundos y perfecto.

Saludos.
Subir
#10 por erjosel el 12/12/2008
keyboards escribió:
Hola,

En administrador de dispositivos-Panel de control, reduce el valor del buffer. Cuando le des a aceptar verás que el valor de la latencia en milisegundos te ha bajado. Pero ojo, si lo bajas demasiado, te empezará a hacer ruiditos.
Tienes que seleccionar un valor de buffer que te haga tener una latencia lo suficientemente baja como para no notarla y sin que te haga ruidos el cubase.
Como referencia, yo la tengo en 5.8 milisegundos y perfecto.

Saludos.

Hola! gracias por tu consejo, lo he hecho como me has dicho pero sigo igual.
No consigo grabar 2 pistas que queden al mismo tiempo, siempre la segunda q grabo se reproduce unas milésimas por detras y queda fatal.
Otra pregunta, xq cuando le doy a grabar la pista y tengo un sonido de string en el sintetizador me suena por el cubase como un piano?? tengo el patch selector desactivado.
Muchas gracias
Subir
#11 por keyboards el 12/12/2008
erjosel escribió:
Hola! gracias por tu consejo, lo he hecho como me has dicho pero sigo igual.
No consigo grabar 2 pistas que queden al mismo tiempo, siempre la segunda q grabo se reproduce unas milésimas por detras y queda fatal.
Otra pregunta, xq cuando le doy a grabar la pista y tengo un sonido de string en el sintetizador me suena por el cubase como un piano?? tengo el patch selector desactivado.
Muchas gracias


Vaya, pensaba que grababas por audio pero lo que haces es grabar vía midi.
Mira a ver, seleccionando la pista que vas a grabar, en el inspector (a la izda.) qué tienes en el "OUT". Probablemente tengas un piano. Si quieres que suene el sonido que tienes en el sinte, tienes que seleccionar en "OUT" el mismo dispositivo que tengas en "IN", es decir, tu sinte.

Para lo del desfase, prueba con Dispositivos-configuración de dispositivos y seleccionando en el árbol de la izquierda en MIDI-Direct music y en MIDI-windows MIDI, clica "Usar estampación de tiempo de sistema".
Suerte.
Subir
#12 por estebanrr el 13/12/2008
Hola, soy nuevo en el foro.. Tengo una tarjeta Edirol UA 25 EX y tengo un problema, puedo grabar pero al reproducir no escucho nada, utilizo cubase y supuestamente esta todo bien configurado.. Tampoco puedo esuchar la musica que tengo en mi pc..Si alguien me puede dar una mano la agradeceria..
Subir
#13 por erjosel el 16/12/2008
keyboards escribió:
erjosel escribió:
Hola! gracias por tu consejo, lo he hecho como me has dicho pero sigo igual.
No consigo grabar 2 pistas que queden al mismo tiempo, siempre la segunda q grabo se reproduce unas milésimas por detras y queda fatal.
Otra pregunta, xq cuando le doy a grabar la pista y tengo un sonido de string en el sintetizador me suena por el cubase como un piano?? tengo el patch selector desactivado.
Muchas gracias


Vaya, pensaba que grababas por audio pero lo que haces es grabar vía midi.
Mira a ver, seleccionando la pista que vas a grabar, en el inspector (a la izda.) qué tienes en el "OUT". Probablemente tengas un piano. Si quieres que suene el sonido que tienes en el sinte, tienes que seleccionar en "OUT" el mismo dispositivo que tengas en "IN", es decir, tu sinte.

Para lo del desfase, prueba con Dispositivos-configuración de dispositivos y seleccionando en el árbol de la izquierda en MIDI-Direct music y en MIDI-windows MIDI, clica "Usar estampación de tiempo de sistema".
Suerte.

Hola!
El problema es q en "IN" y "OUT" no me aparece mi sintetizador, entonces no se q tengo q hacer.
Para conseguir q suene solo puedo grabar creando una pista Midi, no de audio, y la latencia se nota bastante, y se hace mucho mas dificil tocar.
Gracias por contestar.
Subir
#14 por erjosel el 16/12/2008
Ya he conseguido q salga mi sintetizador, pero lo tengo que conectar por usb al pc ademas de estar conectado a la tarjeta por midi. Lo q pasa q si pongo tanto en "IN" como en "OUT" mi sinte, no se escucha nada. asi q pongo entrada mi sinte y en salida "Sint SW de tabla de ondas GS" q es una de las opciones q me da y con la q se escucha. Hasta hay estaría solucionado el problema de mi teclado, pero cuando creo una pista de instrumento ya tengo que volver a cambiar la entrada y salida para poder grabarme y a la hora de reproducir solo se escucha la pista que tengo seleccionada, es decir,sino son 2 pistas que haya grabado iguales no se reproducen a la vez.

Lo q estoy haciendo es grabar la pista en midi, despues me creo una de instrumento y copio las notas de la midi a esta y asi ya puedo meterle el instrumento q quiero, pero supongo q eso no se hace asi...
Muchas gracias
Subir
#15 por keyboards el 17/12/2008
Ahora si que no entiendo,
¿Qué quieres grabar, el audio de tu sinte, es decir los sonidos que tiene tu teclado?
Entonces:
Conecta un cable jack (supongo) mono del line out de tu teclado al line in de la tarjeta. El cable midi no hace falta de momento...
En el cubase:
Suponiendo que tienes tu tarjeta como dispositivo seleccionado (te lo han contestado en este post),
Crear pista de audio (mono). Toca tu sinte y mira si hay señal en la pista de entrada del cubase (pulsa F3 para sacar el mezclador, y mira la pista de la izquierda).
Pulsa el icono del altavoz para "oirte" y dale al "REC" para grabar.
Cuando hayas terminado de grabar des-selecciona el altavoz, dale al play y escúchalo subiendo el volumen de la pista que has grabado.
Mira que tengas subida la pista de volumen general OUT (a la derecha del mezclador)

Crea otra pista de audio y haz lo mismo con otro instrumento.

Lo que estás grabando es el audio (los sonidos) de tu teclado.

A ver si funciona así. El resto ...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo