Ayuda para usar mi tarjeta de sonido.

#1 por Barri_Floyd el 15/08/2008
Hola a todos. Quería preguntarles si alguien sabe como hacer que mi economiquisima sound blaster audigy se (U$D 30) grabe en stereo.
Por que si entro por microfono graba en mono, y si entro por linea graba en mono, así que supongo que deve estar mal configurada o algo así por que poder se tiene que poder grabar en stereo.
Si alguien me puede alludar con eso se lo agradezco mucho.
Suerte y gracias.
Subir
--79397--
#2 por --79397-- el 16/08/2008
buenas. Que es lo que quieres grabar en Estereo?
Subir
#3 por eliezer el 17/08/2008
Seguramente será problema de la configuración de las entradas en el software de grabación. En todos suele haber algún sitio donde decides si vas a grabar en estereo, en mono del canal iquierdo, en mono del derecho o mezcla mono de los dos canales.
Subir
#4 por Barri_Floyd el 17/08/2008
Claro, pero yo configuro eso en el programa que use, pero despues me agarra todo en mono.
La cosa es así, yo quiero usar el L y R para grabar en 2 pistas mono, entonces paneo la consola y segun si entro por mic me graba lo mismo en mono y si entro por line me graba un canal y el otro no.
Lo que digo no es que me grabe en una sola pista, pero me graba lo mismo en las 2. Y yo lo que quiero es poder usarlas como canales separados.
Subir
#5 por jhbenav el 17/08/2008
ya comprobaste que el cable funcione bien?
Subir
#6 por Barri_Floyd el 18/08/2008
Ya está!
No se que hice, pero empezé a tocar todo lo que encontré hasta que anduvo (espero no haber arreglado una cosa y roto 35 ^^)
Muchas gracias adeon, eliezer y jhbenav.
Suerte!
Subir
#7 por Barri_Floyd el 18/08/2008
De paso, ya que estoy les hago una pregunta... saben de algun post en el que hallan hablado sobre auriculares para monitoreo y mezcla? Se me hace que no soy el unico que preguntó eso. ^^
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo