Ayuda con los Scripts en Cubase SX

  • 1
urbania
#1 por urbania el 11/02/2003
Es algo que se me resiste, importar una lista de patchname para un módulo. Ahora tengo un XV5050, me he bajado un fichero TXT que lleva toda la información de sus bancos y sonidos, lo copio en la carpeta de cubase, scripts, no recuerdo de memoria, pero la copio donde estan todas las que trae cubase, incluso lo copio en todas las carpetas que encuentro por si suena la flauta, pero es imposible, luego me voy a dispositivod midi, le doy a importar y nunca aparece, no se ya que probar, y fichero XML no emcuentro ni se como se hacen. :?
Ayuda. :?: :?:
Subir
Briar
#2 por Briar el 11/02/2003
Se supone que ésta es la manera de hacerlo:

Copia el archivo .txt en el directorio Documents and Settings\tu nombre de usuario\Application Data\Steinberg\Cubase SX\Scripts\Patchnames.

Para versiones anteriores a 1.03, usa Program Files\Steinberg\Cubase SX\Scripts\Patchnames.

Por último usa MIDI Device Manager del menú Devices en Cubase para importar el archivo.

Pero si haces cambios en el archivo .txt tendrás que importarlo de nuevo.

Revísalo. Si no funciona, hicimos lo que pudimos para ayudarte.
Subir
urbania
#3 por urbania el 11/02/2003
gracias Briar por responder, mira yo lo he copiado en donde dices y ademas dentro de otro subdirectorio del ultimo llamado Inactive, y no me sale, no se que ocurre pero es desesperante, no hay otro modo de hacerlo? y los XML para que valen? :cry:
Subir
Briar
#4 por Briar el 11/02/2003
No debería haber gran diferencia porque sea un archivo .xml, es también un archivo de definición de instrumento. Habría que encontrar a un usuario que lo hubiera hecho. Pero claro, es aún un instrumento bastante reciente. ¿Tienes ya el editor que se descarga en la web de Roland?

No sé si se contempla en la lista de Cubase, si lo hace puede que hubiera que reprogramarlo porque no funciona bien, como ha pasado con Phatboy, por ejemplo, en cuyo caso GMedia tuvo que rehacer el .xml.

Siento no poder ayudarte más, no soy un experto en Roland.
Subir
urbania
#5 por urbania el 11/02/2003
Gracias de nuevo, mañana te cuento haber que tal.
Subir
urbania
#6 por urbania el 12/02/2003
Haber, joder con la mierda esta, tengo un mosqueo gordo :x , me tiré más de 2 horas haciendo pruebas y he llegado a lasiguiente conclusión. EL GESTOR DE DISPOSITIVOS MIDI NO ACTUALIZA LA LISTA DE SCRIPTS. Si porque ademas de incluir en la lista los del XV5050 borré los que quize y seguian apareciendo luego, no se de donde carajo los coje pero se los borro y sigue en la lista de scripts. Tambien instalé el editor del XV5050 y como bien dijo Briar trae un archivo XML, lo copié en todas las carpetas de cubase, lo importé al igual que el TXT y nada, lo que más me jode es que no sale ningun error al importar, lo hace bien, pero no actualiza la lista, por lo que es imposible que aparezca, ahora estoy liao mirando como puedo hacer para que la lista de scripts aparezca actualizada, mirando archivos e intentandolo de cualquier forma, acabaré jodiendo el cubase, seguro. EStoy mu harto :x :!: :x :!: :evil: :x :!:
Subir
urbania
#7 por urbania el 12/02/2003
Ah, se me olvidó antes, el scritp TXT lo probé en cubase VST 5 y si lo importa bien, por lo que el fallo claramente es del SX. :cry:
Subir
urbania
#8 por urbania el 12/02/2003
Nadie sabe donde estoy fallando??? :cry:
Subir
Briar
#9 por Briar el 13/02/2003
Prueba con la definición de instrumento del XV5080, puede que funcione. Por probar...

ftp://ftp.cakewalk.com/pub/InstrumentDefinitions/Roland%20XV-5080.zip
Subir
urbania
#10 por urbania el 13/02/2003
Hola Briar, agradezco mucho tu ayuda, parece que la gente no esta muy puesta en este tema, mira si pruebo el del jv1080 ó 2080 funciona, pero no coincide nada claro, el problema es que el 5080 o viene tampoco y sería lo mismo, si puedes probar borrar scripts de tu ordenador y despues mirar haber si siguen me harías un favor, asi sabré si es mi pc o es cubase, mi versión es la 1.05, mañana si puedo voy a recoger la placa de ampliación "Supreme Dance", es decir más complicación todavía, haber que puedo hacer.
Gracias tio.
:wink:
Subir
Wstgroup
#11 por Wstgroup el 13/02/2003
Hola Urbania, ayer hice la prueba con un EX 5 y no conseguí hacer que me reconociera el documento de texto con los bancos del EX5, aún borrando los Scripts de fábrica de Cubase SX(EX7). Lo más extraño es que sí que me parece haberlo conseguido. No sé si através de Studio module de Cubase VST (extensión Dev. o D creo) o con Scriptmaker...
Para mañana voy a ver si puedo mirartelo.
Subir
urbania
#12 por urbania el 13/02/2003
OK Wstgroup, gracias por responder, es otra opción eso del scriptmaker, tambien voy a probarlo yo, lo que más me jode es que el cubase VSt vaya bien y en el SX no :shock:
Subir
Wstgroup
#13 por Wstgroup el 14/02/2003
Hey, hola de nuevo.. Pues sí, la verdad es que falla, aunque yo personalmente, tampoco le veo mucha utilidad. A lo mejor te interesaría algún editor Como Soundiver o Midiquest. Creo que la pérdida de los mixer maps y el Studio module de Cubase Vst es uno de los defectos de SX.
De todas maneras, mañana lo comento, a ver si alguien te puede ayudar

Un saludo
Subir
Briar
#14 por Briar el 14/02/2003
Aquí tienes el patchname list para el XV5050

http://st2n.com/daw/cgi/download/download.cgi/roland_xv_5050.lzh

lo que pasa es que está en formato Atari.

Hay que descomprimirlo con LHA for MS Dos

http://helpdesk.uvic.ca/how-to/support/msdos/lha/lha255e.exe

También hay para XV5050 con SRX-04 (placa de expansión "Symphonic Strings")

http://st2n.com/daw/cgi/download/download.cgi/roland_xv_5050_srx_04.lzh
Subir
urbania
#15 por urbania el 18/02/2003
Dejo este tema como imposible, no se si será un bug, pero no carga ningun script nuevo porque no se refresca la lista de instrumentos, me he quedao harto de porbar cosas :cry: para nada, solo para desconfigurar cubase.
Gracias por vuestra ayuda.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo