X
¿Estás siguiendo nuestro Especial Black Friday?

Beringher v-amp mas marshall jcm800. ruido de masa

neph
#1 por neph el 10/10/2004
salud:
tengo el v-amp ( formato rack ) y un marshall jcm800 dual reverb
y cuando paso el v-amp por el set de efectos del marshall ( return ) se me oye un ruido de masa muy fuerte.
le pasa a alguien mas .
os aclaro algo mas la conesion.
de la guitarra pasa al pedal de dist, del pedal al input del v-amp, de una salida del v-amp al return del marshall, y sucede ese ruido.
Subir
zoe_nikotina
#2 por zoe_nikotina el 12/10/2004
Ok! ...no se como estas haciendo realmente la conexion...pero creo que no es demasiado correcta y me parece que ahi esta tu problema...

El Loop de effectos del Marshall ( o de cualquier ampli) no es un sitio del todo correcto para algunos efectos. Si te fijas detras del ampli tendras dos entradas -send y return- ...y ademas es probable que tengas un nivelador (un potenciometro o algo...creo que en los marshalls es uno escondido en la carcasa) que te aumenta o disminuye la presencia de ese loop de efectos en la cadena.

Vamos a lo practico. Es muy probale que ese potenciometro no este girado a tope y eso te esta haciendo que aumentes los niveles de señales de los efectos y con ellos el ruido. Pero OJO!..te vuelvo a repetir que ese no es lugar para efectos como un distorsionador o un compresor o eq y muchos mas..

Lo mejor que puedes hacer es conectarte en serie a tu ampli, osea...tus pedales y tu rack a el input frontal de toda la vida.¿porque? y ademas diras "...jope , entonces pa que tiene esas entradas de efectos..." OK! me explico:

Piensa en que esas entradas posteriores son como una especie de envios auxiliares de las mesas...osea..desde ahi, y con el potenciometro ,controlas la cantidad de esos sonidos conectados al loop que quieres añadir a tu sonido principal...osea a la guitarra...

La gracia esta en conectar ahi detras efectos tales como Reverbs ,delays si estas usando la saturacion del Marshall etc y por delante..efectos que modifiquen drasticamente tu sonido...por ejemplo distorsiones..wha-wha, octaver. whammy.etc..

Tienes que saber que todo lo que conectes ahi detras en el loop debe tener del send un cable al input del aprarato a conectar y del return un cable al output del aparato (por eso se llama loop o lazo)

La unica posibilidad de usar el Return como lo estas usando tu es Tener un Previo por ejemplo Mesa/Boogie y querer saltarte el de Marshall. Para usar solo la etapa de potencia del Marshall...

En resumen...con la conexion que tienes ahora esta anulando toda la seccion del previo del Marshall y solo usas su etapa...lo que debes hacer es olvidarte (por ahora) de esa entrada trasera y conectarte en serie...osea: Guitarra + Pedales + Rack------->INPUT AMPLI... Si insistes en usar esas entradas debes recordar lo que te he dicho mas arriba: SEND--->Input Pedales---------->RACK Output -------> RETURN y controlar el nivel en el Pot...y diras ¿jope donde pongo la guitarra?...pues con otro cable directo a la entrada Input del ampli...

Moraleja: Teniendo un JCM 800 pecadorrll, ni se te ocurra usar la distorsion del simuladorrrlll fistro!!!..(como diria chiquito)
Subir
texvo
#3 por texvo el 12/10/2004
hola:

mi opinion es que si lo puedes conectar, el V-amp no deja de ser un previo con efectos incorporado, entre los efectos esta la simulacion de altavoves, el V-Amp rack, osea el v-amp pro, tiene distintas salidas, cada una especifica para cada caso. tendrias que utilizar las salidas "analog line out", estas salidas obvian la simulacion de altavoz. si no utilizas esta salida tendras la simulcion de altavoces mas el propio altavoz del marshall y el sonido no sera muy bueno (para gustos, claro).

otra cosa que puedes hacer es bajarte el editor del v-amp y hacerte unos preset a tu gusto, sin simulador por ejemplo, para cuando los conectes de este modo. podrias utilizar la simulacion de previos pero no la de altavoces, creo que seria lo corecto.

de todos modos no estaria mal que nos contases como y con que salidas lo conecatas, seria de mucha utilidad.

sin saber como lo conectas, y si le metes un pedad antes ten en cuenta que la ganacia del v-amp tiene que estar muy baja, ya que el pedal de distorsion amplifica la señal muchisimo, y si despues la amplificas otra vez tendras todos los ruidos del mundo mientras no toques algo. gradual el nivles con el "volimen" no con la ganancia, y gradua la salida con "master".

ten en cuenta que podras poner el V-amp como un multiefectos en bucle, utilizando la entrada del marshall y colocando el v-amp en el bucle del amplificador, las entrada seria conectar la salida send del marshall a "return in" del v-amp, y la salida "send out" del v-amp a return del marchal y apretar en boton "line in" que esta en el frontal al lado del jack de entrada.

en la pagina 7 del manual tienes todas las conexiones y su utilizacion mas frecuente. "directo 2" es la que tratamos en este caso. tendria que desconectar la simulacion de altavoz (es mi opinion) sino estariamos igual.
esta salida del v-amp da la simulacion de altavoces si teien conentada la entrada return in, si no tiemes nada conectado e esta entrada la salida es SIN simulacion de altavoces, por tanto seria la salida ideal para conectarlo al marshall tal como pretendes en estos momentos.

salud.
Subir
neph
#4 por neph el 12/10/2004
salud:
la conexion es esta
de la guitarra al pedal de dist, del pedal al input del v-amp, y de la salida analog output del v-amp al return del marshall, esto lo hago para usar el cabezal como etapa, y la verdad es ke el sonido coje mucha caña y me gusta, pero lo ke no me gusta es el ruido ke mete, probare a bajar la ganancia en el potenciometro trasero , y os comento,
de todas maneras muchas bracias por responderme
Subir
zoe_nikotina
#5 por zoe_nikotina el 15/10/2004
Cuentanos si sigues o no con el riudo...por supuesto ni te cuento que revises los cables...no sea que esten malos...
Subir
neph
#6 por neph el 17/10/2004
perdon por la tardanza pero estoy muy ocupado,
he cambiado el cable y el ruido a disminuido aunke sigue presente en menor cuantia, he pasado tambien por la tienda y me han comentado ke pruebe a conectarlo en otro ekipo para ver si mete el ruido, y en caso afirmativo pues mirarian el ekipo o lo descambiarian.
sea lo ke sea os mantendre informados
gracias
Subir
neph
#7 por neph el 17/10/2004
perdon por la tardanza pero estoy muy ocupado,
he cambiado el cable y el ruido a disminuido aunke sigue presente en menor cuantia, he pasado tambien por la tienda y me han comentado ke pruebe a conectarlo en otro ekipo para ver si mete el ruido, y en caso afirmativo pues mirarian el ekipo o lo descambiarian.
sea lo ke sea os mantendre informados
gracias
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo