Blue Kiwi ruidos y problema patron polar.

MdeMixage
#1 por MdeMixage el 09/11/2018
Hola amigos, este es el primer post que hago y por desgraciada no es una buena noticia. Pues veréis hace poco compre un Blue Kiwi y le he encontrado estos problemas:
-Noto que su ruido propio es muy alto, es decir como un ruido blanco a bajo volumen, estático..
-Cuando elijo la opción del patron polar a cardioide, el micro sigue recibiendo en bidireccional...
-Tengo una UA apollo twin y le pongo una emulación del Voxbox a casi el tope y la ganancia del micro no llega a ser considerable, me permite grabar pero con el ruido ya mencionado muy alto.
-El ruido bloquea por completo mi voz y mi voz desaparece, luego parece que el micro se acostumbra y mi voz vuelve.
Alguien sabe algo??? Gracias por adelantado.
Dejo dos clips de audio:
1- Ruido y Manley al tope para que escuchéis y mi voz desaparece y posteriormente aparece.
2- Patron en modo cardioide y hablo por las dos caras de la cápsula.

Saludotes!!!
Archivos adjuntos ( para descargar)
cambio volumen.wav
2 Ruido.wav
1 Ruido.wav
Subir
MdeMixage
#2 por MdeMixage el 11/11/2018
Ya he encontrado el problema en gearslutz, por si a alguien le ocurre. Hay que quitar los tornillos de la cápsula del micro. Lo pone en las instrucciones, de las cuales carecía.
Subir
Last_Monkey
#3 por Last_Monkey el 19/11/2018
Efectivamente, esos tornillos son para fijar la carcasa de la cápsula en caso de mover el micro, se le colocan para fijar.
Para usarlo, hay que quitar los tornillos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo