Buses en logic

Solucionado
moogaloop
#1 por moogaloop el 01/12/2022
Hola
Tengo un problemilla y no sé como solucionarlo y tiene pinta de ser algún enrrutamiento pero no doy con la tecla.
Estoy haciendo una mezcla en la cual toda la batería va a un Drum Buss, bajo a Bass Buss, guitarras al suyo, voces, teclados, etc... Luego envío el Drum Buss y Bass Buss lo envío a otro auxiliar que va luego al mix buss general, Guitarras y teclados va a otro auxiliar y después al mix buss y coros y voz principal van a otro auxiliar y después, como las demás al mix buss. Después el mix buss va al stereo output normal de Logic.
El tema es que cuando pongo una pista en solo para oírla, oigo todo lo demás y no hay forma de escuchar solo la pista. ¿Sabéis a qué es debido y cómo lo puedo solucionar?. Mil gracias de antemano
Subir
Solución elegida por el creador del hilo (moogaloop)
Jordi Torres mod
#6 por Jordi Torres el 02/12/2022
#3

Ok, ya veo a lo que te refieres.

En Logic cuando haces solo a un auxiliar, automáticamente hace lo equivalente a "solo-safe" de todos los canales que lo alimentan.

Una solución es que en vez de hacer click en el botón de solo de una pista o canal del grupo, seleccionas una pista o canal y activas el modo solo con Control + S.
Lo bueno de esta manera es que estando activado el modo solo puedes cambiar la selección de pista(s) (o incluso de pasaje(s) en el área de pistas) para solo oír la selección. También puedes añadir a/sustraer de la selección de pistas/canales con la tecla Comando (o con la tecla Mayúsculas para los pasajes).
La desventaja del modo solo es hay un poco de retardo en la escucha al activarlo/desactivarlo.

Otra método es hacer Alt + click sobe el botón de solo de un miembro de grupo, pero haciéndolo de esta manera desactivas el resto de botones de solo (incluso el del auxiliar donde el miembro del grupo).


Saludos,

J.
OFERTASVer todas
  • -26%
    Audix FP-7 F9 Drumset 70th Bundle
    444 €
    Ver oferta
  • -37%
    Behringer SU9920
    69 €
    Ver oferta
Jordi Torres mod
#2 por Jordi Torres el 01/12/2022
Hola moogaloop,

¿Estás asignando la salida de los canales de los instrumentos que quieres agrupar a buses que desembocan en auxiliares o estás utilizando envíos?

En tu caso deberías hacer lo primero.

Saludos,

J.
Subir
moogaloop
#3 por moogaloop el 02/12/2022
Gracias Jordi por contestar! Exactamente, estoy haciendo que los instrumentos vayan a un bus y ese bus a otro y despues al mix bus. No estoy utilizando envios. Asi lo hacia en Protools, pero veo que aqui no se puede hacer igual
Subir
moogaloop
#4 por moogaloop el 02/12/2022
Es a modo de como lo hacia Michael Brauer
Subir
Alexmx03
#5 por Alexmx03 el 02/12/2022
#3
Aparentemente lo estás haciendo bien, pero debería funcionar, yo nunca tuve ese problema en Logic, algo se esta pasando por alto.
Subir
Jordi Torres mod
#6 por Jordi Torres el 02/12/2022
#3

Ok, ya veo a lo que te refieres.

En Logic cuando haces solo a un auxiliar, automáticamente hace lo equivalente a "solo-safe" de todos los canales que lo alimentan.

Una solución es que en vez de hacer click en el botón de solo de una pista o canal del grupo, seleccionas una pista o canal y activas el modo solo con Control + S.
Lo bueno de esta manera es que estando activado el modo solo puedes cambiar la selección de pista(s) (o incluso de pasaje(s) en el área de pistas) para solo oír la selección. También puedes añadir a/sustraer de la selección de pistas/canales con la tecla Comando (o con la tecla Mayúsculas para los pasajes).
La desventaja del modo solo es hay un poco de retardo en la escucha al activarlo/desactivarlo.

Otra método es hacer Alt + click sobe el botón de solo de un miembro de grupo, pero haciéndolo de esta manera desactivas el resto de botones de solo (incluso el del auxiliar donde el miembro del grupo).


Saludos,

J.
Subir
moogaloop
#7 por moogaloop el 02/12/2022
Muchas gracias por las respuestas.
Jordi muchas gracias, pero control + s solo me funciona para las pistas de audio o de instrumentos pero con los auxiliares hace como si los muteara.
Vaya por lo que veo es que en Logic no se puede hacer lo que estoy haciendo. :bua:
Subir
Jordi Torres mod
#8 por Jordi Torres el 02/12/2022
Hola moogaloop,

moogaloop escribió:
Jordi muchas gracias, pero control + s solo me funciona para las pistas de audio o de instrumentos pero con los auxiliares hace como si los muteara.


De nada, pero no entiendo por qué quieres utilizar el modo solo en tus subgrupos (auxiliares)...? Utiliza el modo solo para tus pistas de audio y/o instrumentos software y el botón de solo para los subgrupos (Alt + click para hacer solo de un subgrupo a la vez).

Saludos,

J.
Subir
moogaloop
#9 por moogaloop el 03/12/2022
#8
Jordi al final de mezcla tengo cuatro auxiliares antes del mixbus que son, uno bateria y bajo, otro con guitarras y sinters, otro con voces y coros, y el ultimo efectos. Estos los termino de ecualizar y de comprimir, por eso es lo que quiero hacer solo,
Subir
Jordi Torres mod
#10 por Jordi Torres el 03/12/2022
#9

Sí, eso quedó claro. Me refería a que tendrías que usar el modo solo (Control + S) únicamente para cuando quieras oír miembros de un subgrupo (específicamente pistas de audio y/o instrumentos software…básicamente lo que tenga pasajes/clips/regiones en el área de pistas) y Click (o Alt Click) sobre el botón de solo para los auxiliares.

En Logic tienes que combinar ambas cosas para conseguir lo que quieres (ejemplo en GIF animado adjunto).

Saludos,

J
Archivos adjuntos ( para descargar)
Soloing.gif
Subir
moogaloop
#11 por moogaloop el 03/12/2022
Muchas gracias Jordi. Así lo haré
Subir
1
Nuevo post

Regístrate o para poder postear en este hilo