Calidad exportación Cubase 10.5

vojdo
#1 por vojdo el 21/04/2020
Hola, ya se que esta pregunta se ha hecho muchas veces en el foro pero por más que leo otros hilos no logro encontrar la solución.
El caso es que cuando termino una mezcla en Cubase y la exporto, el archivo creado no suena igual que dentro de Cubase. He probado a importarlo como pista de audio y suena un poco mejor, pero no llega a la calidad que tenía antes de importar.
¿Alguien sabría a qué se debe esto y como solucionarlo? Ya que la pérdida de calidad es notable. Gracias!
Subir
kamikase ♕ ♫
#2 por kamikase ♕ ♫ el 21/04/2020
Estas seguro que no estas doblando la señal al mezclar y escuchar por monitores?
Si tienes habilitada la salida 1 y 2 más la salida desde el "estudio" habilitada puede que estés doblando la señal.
Revisa F4.

Revisa en qué formato estás exportando.
Si es mp3 y estás a 98 khz a 16 bits esa mezcla sonara un desastre.
Subir
vojdo
#3 por vojdo el 21/04/2020
Hola Kamikaze, gracias por responder.
No se a que te refieres con doblar la señal o la salida de estudio, soy un poco nuevo en esto.

He mirado en F4 y parece que tengo habilitadas las dos salidas, aunque yo escucho por auriculares conectados a mi interfaz de audio.

Respecto al formato de exportación es wav a 44.100 y 16 bits, aunque he visto que en la configuración de proyecto está a 24 bits. Quizá debería cambiar a 24 al exportar?
Adjunto un par de capturas para ayudar.

Muchas gracias
Archivos adjuntos ( para descargar)
salidas.PNG
prj conf.PNG
Subir
kamikase ♕ ♫
#4 por kamikase ♕ ♫ el 21/04/2020
Que cambies de 24 a 16 bits dependerá de la calidad del render. (dither).
Mucha diferencia entre uno y otro no vas a encontrar, a no ser que hagas un análisis más profundo y veas que efectivamente hay un recorte en frecuencias altas.
Subir
vojdo
#5 por vojdo el 21/04/2020
Perdón, exporto a 44.100 y 32 bits float. Podrías explicar qué significa doblar la señal, o tener la señal del estudio activada? Llevo un mes con Cubase y hay muchas cosas que no se aún.

Gracias!
Subir
Lenny
#6 por Lenny el 21/04/2020
Alguien escribió:
El caso es que cuando termino una mezcla en Cubase y la exporto, el archivo creado no suena igual que dentro de Cubase.


Todos los DAW aplican un filtro particular en su salida que sirve de enhancement, es algo que se ha sabido de siempre
Subir
Dogbert
#7 por Dogbert el 21/04/2020
Lenny escribió:
Todos los DAW aplican un filtro particular en su salida que sirve de enhancement


Eso no es cierto.
Subir
1
vojdo
#8 por vojdo el 21/04/2020
Lenny escribió:
Todos los DAW aplican un filtro particular en su salida que sirve de enhancement, es algo que se ha sabido de siempre


Pero si fuera un enhancement no se deberia escuchar con menos calidad, no?
Subir
kamikase ♕ ♫
#9 por kamikase ♕ ♫ el 22/04/2020
#8
No hagas caso.
Eso que dijo no es cierto.
Subir
lespaul
#10 por lespaul el 22/04/2020
#1 Hola vojdo

Es difícil de deducir donde está el fallo. Desde luego que el filtro enhancemente en Cubase no existe (no que yo sepa claro). Una pregunta, tienes algun plugin insertado en los slots del control room?

Yo haría una cosa, que consiste básicamente en grabar la mezcla en el proyecto a tiempo real:

1.- Crea un grupo estéreo en Cubase, rutea todas tus pistas a él (incluye subgrupos, Fx, etc). Hazlo con cuidado para que no se te olvide ninguna pista. Una vez terminado dale al play y mutealo para ver si lo has hecho bien, deberías de no escuchar ninguna pista. Ahora desmutealo claro.

2.- Seguido crea una pista estéreo y asigna ese grupo nuevo a la entrada de esta.

3.- Arma esa pista y graba la mezcla. No hace falta que grabes toda la mezcla, puesto que es a tiempo real y es sólo para probar.

Compara ese pedazo de pista con el que hiciste al exportar offline, puedes probar a escuchar ambos e invertir la fase de uno de ellos para ver si realmente hay diferencia. Ojo que tienen que estar sincronizados (empezar a la vez). Y ojo que efectos como el chorus y/o modulaciones, así como algunas reverbs puede que sobrevivan a la cancelación de fase.

Quizá te he liado más pero bueno, espero haberte ayudado, ya nos contarás.

Saludos
Subir
1
vojdo
#11 por vojdo el 22/04/2020
Hola lespaul,
Hice todo lo que dices en el mensaje y efectivamente la pista se exportó (casi) igual de lo que suena en Cubase. El volumen era el mismo y aunque la calidad es menor supongo que será debido a reproducirlo con el reproductor de windows media.
Ahora el problema es que al pasar todas las pistas a otra pista estereo, el sonido cambia y suena diferente. No se por qué puede ser esto la verdad, antes tenía algunas pistas pasando por un bus master que estaba ruteado a la salida de estéreo, y otras directamente a la salida de estéreo para no pasar por el bus y que no les afectasen los efectos.
Pero este nuevo cambio en el sonido no lo entiendo, ha perdido pegada en la batería y profundidad de voces entre otros detalles al rutearlo todo al nuevo grupo.

Gracias!
Subir
lespaul
#12 por lespaul el 22/04/2020
#11 Hola vojdo.

El reproductor de Windows no debería cambiar la calidad, Eso lo primero. Debe ser otra cosa.

Segundo, te comenté que ruteases todas las pistas con el fin de chequear donde está el problema, si no ruteas todas las pistas al nuevo grupo no estarás anulando la variable que queremos detectar.

Haz la prueba de nuevo ruteando absolutamente todo al bus, y grábalo.

De hecho te diría que iniciases un proyecto nuevo con una sola pista, una batería, lo que quieras. Algo que contenga un buen rango de frecuencias. Y hagas las pruebas sobre ese.

De esa manera podremos aislar donde está la historia.

Saludos y a ver si lo consigues.
Subir
lespaul
#13 por lespaul el 22/04/2020
#11 Vale perdona que he leído mal. Antes tenías algunas pistas ruteadas a un subgrupo y otras al stereo out. OK

Me reafirmo entonces en lo siguiente. Haz un proyecto nuevo con una pista y prueba sobre ese, por favor. Nos comentas.

Un saludo
Subir
lespaul
#14 por lespaul el 22/04/2020
Otra cuestión...podrías hacer una captura del panel de exportación por favor? Donde sale el listado de pistas a seleccionar, arriba en las otras capturas no lo veo.
Subir
vojdo
#15 por vojdo el 22/04/2020
Vale, he abierto nuevas pistas y al exportar sucede lo mismo, en esta la diferencia no es tan grande al tener menos pistas y menos plugins pero se sigue notando.
Archivos adjuntos ( para descargar)
Captura.PNG
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo