Cambiar balbulas al TUBE ULTRAGAIN T1953 de behringer

  • 2
alkalinas
#16 por alkalinas el 13/07/2007
esta claro k no es el mejor pre pero... tu sabe!!! NO MONEY NO PARTY!!! jejeje igualmente gracias... y a ti tambien hal9001... en el otro foro dan un link interesante (amptek) [-o
Subir
doki
#17 por doki el 13/07/2007
lo mismo digo, que habras el cacharro y descubras que tiene unos leds detras es de lo mas normal, en amplis de guitarra (x decir una marca) ENGL, de 1500€ parriba, dedras de cada valvula tienes leds rojos (o azules) y eso no significa que no funcionen, es un simple adorno, en los amplis si se encienden mas las valvulas xq es mucha mas chicha, pero en un previo q el voltaje son unos 12V como dicen por ahi, eso casi ni se aprecia...pero si que pasa por ahi la señal, has probado a quitar las valvulas a ver si suena?
Subir
alkalinas
#18 por alkalinas el 13/07/2007
yep... pos no... no lo he provado... pero si esta noche me dejan me armare con valium y un destornillador jajaja....
de todas formas ire a amteck a preguntar por las valvulas...
cierto es lo de los 12v, eso no creo k sea suficiente para poner al rojo vivo las valvulas....
Subir
alkalinas
#19 por alkalinas el 14/07/2007
bueno... señores... (& ladyes)... mi adkisicion: ecc83-cz de tad (tube amp doctor)... alguien sabe sobre estas valvulas???? :-k :idea:
Subir
hal9001
#20 por hal9001 el 14/07/2007
Enhorabuena por tu adquisición, espero te sirvan.

Considero que antes de nada, una lectura completa del hilo que te sugerí sería lo más apropiado, es gratis. :roll:

Saludos, :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo