Cambio de procesador x5365 Macpro 2.1

jimijo
#1 por jimijo el 29/03/2019
Hola a tod@s, compre en aliexprees unos procesadores x5365, los llevé a una tienda para que me los pusiera pero me han dicho que al ponerlos el ordenador arranca pero no sale nada en pantalla. En la tienda no me dan solución, alguien que los haya cambiado sabe porque puede pasar eso? Estarán rotos?

Saludos.
Subir
MrBlue
#2 por MrBlue el 30/03/2019
Hola, no se que habrá podido suceder...
Igual tienes que resetear la PRAM o volver a instalar el SO.
Yo tengo unos iguales para el Mac Pro 2.1 y va bien y no tuve ningún problema, eso si, no recuerdo si hice a instalación del SO antes o después de actualizar
los procesadores.
Te han comentado si con los antiguos funciona?.
Saludos.
Archivos adjuntos ( para descargar)
Captura de pantalla 2019-03-30 a las 12.43.04.png
Subir
jimijo
#3 por jimijo el 30/03/2019
Si, me han vuelto a poner los antiguos y me funciona
Archivos adjuntos ( para descargar)
15539478504074141727616336432550.jpg
15539478831749006027621334524168.jpg
Subir
jimijo
#4 por jimijo el 30/03/2019
La cosa es que en l página donde los compré pone esta foto:
Archivos adjuntos ( para descargar)
IMG_20190330_125735.jpg
Subir
MrBlue
#5 por MrBlue el 30/03/2019
Hola, bueno lo de la foto estando en Mac no tiene mucho sentido, no tiene una bios como los PC, por lo demás limpieza de la pasta térmica, colocación de los procesadores no tiene mucha dificultad, creo recordar que sólo se pueden poner de una forma. No tiene mucho sentido, pude ser que no los colocaran bien (cosa que dudo), o que los procesadores no funcionen bien, no se, es muy raro.
Yo los compre en eBay y no tuve ningún problema. Lo puedes hacer tu, hay que ser un poco manitas y tener un par de herramientas especiales para desmontar los disipadores de los procesadores, que son muy largos y con un destornillador normal no llegas (me parece que era una llave hexagonal). Tener un poco de paciencia para sacar las carcasas de los ventiladores, y demás parafernalia para llegar a la placa base.
Prefiero comprar en eBay y usar Paypal por si hay algún problema, ya no se ven mucho estos procesadores, parece que la gente ha tirado de ellos....
https://www.ebay.es/itm/Procesador-Intel-XEON-X5365-3Ghz-Socket-771-FSB1333-8Mb-Cache-Quad-Core-Mac-2-1/332691506443?hash=item4d75f5850b:g:kiAAAOSw4aZbKT~0

Saludos
Subir
jimijo
#6 por jimijo el 30/03/2019
Gracias por responder Mrblue, he abierto una disputa a ver que me dicen...... Lo de ponerlos yo...... No sé, me da cosa y que lo pusieran mal lo dudo, por que como bien dices creo que solo se pueden poner de una forma.
Espero que me devuelvan el dinero y así poder comprar otros, a ver si tengo suerte....
Iré contando........
Subir
Wikter@TheSickbeat
#7 por Wikter@TheSickbeat el 31/03/2019
Tienes que tener en cuenta varios parámetros.

Para empezar el firmware tiene que estar actualizado a 2.1, sinó no reconoce los procesadores. Es gratis y fácil. Requiere conexión a Internet. Saber inglés te facilitará las cosas.

Lo siguiente y no menos importante, el stepping de los procesadores tiene que respetar la igualdad de frecuencia de trabajo, frecuencia de bus, número de cores, voltaje y tamaño de caches. Hay tres series de 5365. Dos son compatibles entre sí, la última no lo es puesto que bajaron el voltaje.

Punto tres, hay que hacer un reset de PRAM para que cargue MacOS y los reconozca.
Subir
jimijo
#8 por jimijo el 01/04/2019
Gracias Wikter, te cuento:
1.- el Firmware ya lo tenia en 2.1
2.- Lo de los procesadores no lo sabía!!!! Te mando fotos de los que compré:
3.- No reiniciaron la pram porque no salía nada en la pantalla,
Archivos adjuntos ( para descargar)
IMG_20190331_174908.jpg
IMG_20190331_174926.jpg
Subir
Wikter@TheSickbeat
#9 por Wikter@TheSickbeat el 01/04/2019
Vale, ambos son SLAED, o sea que no debería ser problema. Veo que los contactos de una CPU están algo sucios, deberías limpiarlos.
Sobre el reset de la PRAM, se hace justo en el momento en que se oye el timbre de inicio del Mac Pro, y ésto hará que vuelva a sonar de nuevo unos segundos más tarde. Si no lo haces, el Mac Pro no reconocerá las CPU.
De hecho, tras el primer reinicio es posible que sólo te reconozca un procesador, hay que volver a reiniciar para que te reconozca el segundo, a veces incluso una tercera vez para que reconozca todos los cores.
Una lástima que no te hayas informado a tiempo, porque ahora te toca volver a hacer el trabajo de nuevo para saber si los procesadores funcionan o no...
Subir
Wikter@TheSickbeat
#10 por Wikter@TheSickbeat el 01/04/2019
#4
La foto esa es para usar los procesadores en un Socket 775. Los Xeon X5365 usan el Socket 771. Para usarlos en una placa normal (775) hay que ponerles unos parches que cambian el voltaje de 2 contactos, modificar el Socket o la CPU y actualizar la BIOS modificada para que reconozca el identificador de la CPU... No tiene nada de oficial.

Es un trabajo delicado distinto al cambio de CPU de un Mac Pro, con Socket 771 y soporte para el X5365 mediante la actualización del firmware, que viene a ser la BIOS del Mac, y que aunque el procedimiento no sea oficial, el firmware sí que lo es, por lo que hay muchas garantías de que salga bien.
Subir
jimijo
#11 por jimijo el 01/04/2019
Alguien escribió:
Veo que los contactos de una CPU están algo sucios, deberías limpiarlos.


Pues me da a mi que va a ser eso,
pero no es sucio es que en algunos circuliotos le falta el cobre, como si se hubieran puesto y quitado varias veces y esta el cobre desgastado.
Creo que los voy a devolver y me vuelvo a comprar otros, a ver si tengo mejor suerte.
Subir
Wikter@TheSickbeat
#12 por Wikter@TheSickbeat el 01/04/2019
Hombre, si a los circuitos las falta cobre puede ser que fallen por ahí, o porque el circuito interno esté en mal estado... A veces es mejor gastarse 5€ más y comprarlos por Amazon/eBay...
Subir
jimijo
#13 por jimijo el 01/04/2019
Alguien escribió:
Hombre, si a los circuitos las falta cobre puede ser que fallen por ahí, o porque el circuito interno esté en mal estado... A veces es mejor gastarse 5€ más y comprarlos por Amazon/eBay...


Si solo fueran 5€ más desde luego que no me lo pensaba, lo compraba por Ebay pero es algo mas. los procesadores me costaron 30€ los dos.
Ya los he mandado y han aceptado la devolución del dinero y ahora me entra la duda......
Merece realmente la pena cambiar los procesadores? Tanto se nota?
Lo pregunto por si me vuelvo a comprar otros o lo dejo como esta.

Saludos.
Subir
Wikter@TheSickbeat
#14 por Wikter@TheSickbeat el 01/04/2019
#13 se nota, pero te diré que irse al máximo procesador siempre está penalizado. Si instalas un par de X5355 te costarán la mitad y el rendimiento es de 5700 respecto a 6200 del X5365 en CPUMark. También el consumo eléctrico es inferior.

6200 puntos, 30€ la pareja de X5365, 300W
5700 puntos, 23€ la pareja de X5355, 240W
5100 puntos, 16€ la pareja de E5345, 160W
3400 puntos la pareja de 5150, 130W

Es un índice sintético, aunque más realista que Geekbench.
Subir
jimijo
#15 por jimijo el 02/04/2019
Alguien escribió:
6200 puntos, 30€ la pareja de X5365, 300W
5700 puntos, 23€ la pareja de X5355, 240W
5100 puntos, 16€ la pareja de E5345, 160W
3400 puntos la pareja de 5150, 130W


Muy buena reseña si señor!!!Gracias.
Ahora estoy viendo que parece que hay que poner un adaptador!!! es necesario ese adaptador para el Macpro?
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo