Casio CZ-1

  • 2
Endre
#16 por Endre el 01/10/2004
Al Casio, perdón.

Sobre el M-1, tengo grabado en la memoria la primera vez que abrí uno y me sorprendió ver tanta circuitería Yamaha. No es que sea algo especial, pero era uno de los primeros que trasteaba y me llamó mucho la atención. Por otro lado, menudo cacharro; qué graves más gruesos tenía. :)

Lo que nunca me ha gustado demasiado de korg son los teclados; las membranas se endurecían con el tiempo y la humedad. :(
Subir
Lamprolog
#17 por Lamprolog el 01/10/2004
Logica.

Si hay 8 bancos, los 4 primeros presets de cada banco no funcionan. Igual estas pensando lo que yo: si hay 2 chips de memoria, uno se ha quedao frito. Pero como el fallo es el mismo que el de las dos teclas cursores (el resto de parametros puedo tocarlos y moverlos tranquilamente) tengo experanzas. Primero cambiare la pila, luego veré si es algun bus. Ya que compro la pila (y el alojamiento), me comprare unas pincitas de esas para el tester.

Ahhhh, la disposicion de botones ... entre los dos cursores poca logica, solo son dos, pero esos dos. Entre los de cambio de peset son los 4 primeros de una fila. Si estoy viendo que la botonera es como una especie de matriz de interruptores, pero no ...

Se te ocurre alguna otra idea ?
Subir
Endre
#18 por Endre el 01/10/2004
Estoy pensando...
Subir
texvo
#19 por texvo el 01/10/2004
hola:

has mirado si va via midi... si tubieses suerte podrias limitar bastante donde esta el fallo....

en esta pagina puedes encintrar un editor para el cacharro via sound driver... tambien un syx con los parametros de fabirca.. quizas dandole un choque de datos.... ;) http://homepage.mac.com/synth_seal/html/cz1e.html

suerte.
Subir
texvo
#20 por texvo el 01/10/2004
INITIALIZE The initialize button (upper-right corner) lets you recall ROM sounds. Hold initialize while selecting a program (blue keys) and the ROM version of that program will be loaded into the "Compare/Recall" buffer, where you can save it to a location. If you hold initialize while powering the unit on, all RAM will be reset to factory defaults.

-------------------------------------------

The battery in RAM cartridges can go dead. Replace it every 2 years or so. When the battery dies, the contents will be scrambled. Since the CZ-1 has no disk drive or other form of non-volatile storage, this can be bad. The cartridge will retain its memory for about a minute without its battery, so you can change it without losing the contents.

The battery in the console can also go dead. I don't know how to change it. Fortunately, mine has not died yet, and the unit is over 15 years old. If it dies, the memory will be scrambled. You can reset the memory to the factory presets by holding down the initialize key while turning the unit on.

http://dcharlap.home.mindspring.com/Dav ... ities.html
Subir
Lamprolog
#21 por Lamprolog el 02/10/2004
Gracias Texvo.

Sobre todo por el programa. A malas si, por MIDI, pero como me gusta a mi eso de cambiar sobre el teclado, era el ultimo recurso.

Resulta que para el botton del Initialize, quesi que funciona, pide confirmacion "YES" y las teclas cursores (que no van) tiene la funcion tambien de YES/NO.

La pila ya te digo, despues de desmontarlo TODO, la he encontrao y la he sacao. Marcaba 2.93v y la pila es de 3, por lo que no se si esta lo suficientemente baja de carga. En todo caso la cambio.

Cartuchos de RAM no tengo, pero seria una explicacion de que no fueran la mitad de presets, pero como el manual que corre por Inet está en aleman, la cosa se complica :) (ese Sasi, donde esta ...)

Pero bueno, sobre todo los cursores YES/NO tengo que arreglarlos.

Seguiremos informando :)
Subir
Lamprolog
#22 por Lamprolog el 02/10/2004
Ahh, y confirmao: como pone por ahi, se fabrico en el año 86 ...
Subir
texvo
#23 por texvo el 02/10/2004
¿miraste si es de la tecla? trata de hacer contato con un cable del tester por ejemplo entre los dos terminales de las pistas del interruptor a ver si funciona. si funciona es que el material conductor de la tecla esta jodido, si es asi venden una pintura conductora, creo que es de plata o aluminio en las tiendas de electronica.. le das un par de capas y listo... una forma sencilla para salir del paso es pegarle un cachito de papel de aluminio.. (ultimo recurso).

si va por midi es que las memorias estan bien, y es una buena señal... estos fallos suelen dar curro...


salud.
Subir
texvo
#24 por texvo el 02/10/2004
la pila: aun dando el voltaje cercano a el nominal puede que la carga (miliamperios) sea muy pequeña y no de suficiente caña... cambiala.

el truco para cambierla sin perder tension es conectar otros 3 v con unos cables con pinzas de cocodrilo por ejemplo con la pila puesta, en el momento que tengas tension quitas la pila y pones la nueva, a continuacion desconectas la tension "de emergencia" y listo (ten cuaidado con la polaridad).

salud.
Subir
Lamprolog
#25 por Lamprolog el 02/10/2004
Gracias otra vez Texvo.

Lo de los cambio de patch por midi es una buenisima idea. En cuanto a la pila ya la desoldé ayer. Es una pila con de litio con las patas pegadas y habia que desoldarla. Cambiaré por un portapilas y de paso compraré las pinzas de cocodrilo, que no las tengo.

Los pulsadores funcioban bien probandolos con el tester. Con la funcion "pito" :) del tester pitaba cuando los apretaba.

Hasta el lunes ya no podré hacer nada.

Saludos !
Subir
alvaro
#26 por alvaro el 26/12/2018
Buenas gente... Les cuento, mi cz1 dejo de responder las teclas, quedan sonando.. Se le cambio el diodo de la matriz. Pero nada.. Me dicen q cambio los integrados del escaneo de las teclas.. . Uno es MSM6200GS1L y el otro MPD8049HC672... Alguien sabe si se oueden conseguir? Saludos...
Subir
Wikter
#27 por Wikter el 26/12/2018
#26 Has copiado los números tal cual? Sería más fácil si viésemos una foto de los componentes, a menudo hay identificadores de serie, modelo y fabricante en esos códigos.
Subir
alvaro
#28 por alvaro el 26/12/2018
Gracias por contestar Wikter. Son los numeros que me dio el técnico para si de alguna manera los planetas se alineaban los pudiera conseguir. Yo te podras imaginar no entiendo nada de eso.. Solo de un dia para otro se quedan pegados los sonidos cuando apretas las teclas.. .
Subir
Undermoon
#29 por Undermoon hace 7 dias
Hola acabo de pillarme uno medio escacgarrado y no se bien como funciona. Tiene 64 sonidos. Si los modifico como se guardan? Tenia entendido que podía editar y guardar otros 64 sin necesidad de cartucho de memoria. ALGUIEN me puede ayudar? Los bitones que no van son SOLO, MIX, Y MIDI. PERO va como maestro en el canal 1. COMO y donde se guardan los sonidos que edito con el panel derecho?? GRACIAS
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo