Se cierra inesperadamente

  • 1
young
#1 por young el 08/10/2007
Hola, no entiendo cual es el motivo por el que logic Expres 7 se cierra inesperadamente me lo suele hacer muy amenudo
gracias
Subir
walerandei mod
#2 por walerandei el 08/10/2007
Hombre, sera que el crack no estara bien hecho! :mrgreen:
Subir
young
#3 por young el 08/10/2007
crack??
cuando es original no se necesita eso no?? :roll:
Subir
O?Segura
#4 por O?Segura el 08/10/2007
Tengo el mismo problema que tu pero en la versión 8. Todo el sistema recién instalado y formateado, y con simples tonterías como, cerrar un instrument, desactivar el TI, borrar alguna archivo,.. se cierra automáticamente sin dar opción a nada, me empieza a mosquear :evil:
Subir
young
#5 por young el 09/10/2007
Es lo que me ocurre, sobre todo si tengo un par de microtronics abiertas, o si solamente uso el sinte de Arturia, y si mosquea mucho , haber si alguien nos puede echar una manita, saludos
Subir
walerandei mod
#6 por walerandei el 09/10/2007
Hola:
No se conque version de OS estais ...
Yo habia hecho el UPDATE a la 10.4.9 y me dio muchos dolores de cabeza con el Logic. COnstantemente me daba problemas de cierre.

Volvi a bajar a la 10.4.8 y ahora mismo me funciona super estable. No se como ira la v.10.4.10, pero ahora mismo como tengo todo funcionando que da gusto, pues prefiero seguir con esta version sin hacer update.

La unica pega es que, como dije en otro hilo), que en la v8 solo se puede instalar el Logic, pero no las aplicaciones extras porque necesitas minimamente la v.10.4.9 para correr.

Saludos walerianos! 8)
Subir
Alanml mod
#7 por Alanml el 09/10/2007
Yo estoy con el 10.4.10 y me va estable, al principio tenia los problemas de O?segura pero en dos dias desaparecieron :P
Subir
walerandei mod
#8 por walerandei el 09/10/2007
Alanml escribió:
...al principio tenia los problemas de O?segura pero en dos dias desaparecieron :P


Por arte de magia? :shock:

Vere de investigar un poco como va la 10.4.10 ... si eso, actualizo.

Saludos walerianos! 8)
Subir
young
#9 por young el 09/10/2007
yo tengo la version 10.4.10 y se cuelga, ademas de un aviso cada vez que abro logic que dice algunas fuentes de texto han desaparecido, no se si tendra algo que ver,
gracias
Subir
Alanml mod
#10 por Alanml el 09/10/2007
No tengo ningún problema, solo cuando saturo mucho con algún proyecto pesado.
Haveis quitado el logic 7? Yo quite el icono de aplicaciones , no se si ha arreglado por eso o por otra cosa.
Subir
young
#11 por young el 09/10/2007
Se puede quitar de las Aplicaciones y tenerlo en la barrra de escritorio? si es asi lo probare gracias
Subir
Alanml mod
#12 por Alanml el 09/10/2007
Si quitas la aplicacion de la carpeta es como si desinstalaras el programa y no te funcionará el programa.
Subir
walerandei mod
#13 por walerandei el 09/10/2007
Yo ahora mismo lo sigo teniendo instalado, y tambien lo tengo en el DOC de inicio el 7.2 ... :D
Con lo que no creo que sea ese el problema ... pues todo me va bien.

Una cosa young ... instalaste y usas algun FX de los del parche en el ojo??? Porque ya te digo que tuve problemas con eso y fue quitarlo y todo volvio a la normalidad. Si tienes algo de dudosa procedencia instalado, prueba con quitarlo del proyecto (no hace falta desinstalarlo) y ya ves si podria ser eso.

Saludos walerianos! 8)
Subir
young
#14 por young el 09/10/2007
De royo parche no tengo, pero gratuitos de una pagina que me pasaron por aqui un monton y algunos que ni funcionan, crees que debe ser por eso??
bueno pues ire quitando plugins chungos a ver que tal, aunq, podria ser por falta de ram?? porq no tengo mas de 512mb
gracias.
Subir
O?Segura
#15 por O?Segura el 09/10/2007
No se si por falta de RAM puede colgarse, pero si te digo que apple recomienda un mínimo de 2 GB para correr logic...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo