Clicks y mas clicks

  • 1
Bartos
#1 por Bartos el 28/05/2007
hola, una pregunta. hemos estado metiendo voces en unos playbacks, bien, al importar de un cd el playback que teniamos, se importa el archivo a una pista pero con clicks , muchos clicks, que se ven incluso en la onda importada (incluso se oyen tirones al reproducirse)

esto a que se debe?

un saludo
Subir
--16936--
#2 por --16936-- el 28/05/2007
baja la velocidad de grabación
Subir
Bartos
#3 por Bartos el 28/05/2007
Alfredo.Forte @ 28 May 2007 - 12:58 AM escribió:
baja la velocidad de grabación
Hola alfredo, a que velocidad te refieres?... te cuento, estos clicks están grabados en la onda que se importó desde cd (están grabados en la importacion).

un saludo
Subir
--16936--
#4 por --16936-- el 28/05/2007
velocidad de extracción
Subir
--16936--
#5 por --16936-- el 28/05/2007
en el boton de configuracion hay detalles de calibración para evitar ruidos
Subir
Bartos
#6 por Bartos el 28/05/2007
Alfredo.Forte @ 28 May 2007 - 02:30 AM escribió:
en el boton de configuracion hay detalles de calibración para evitar ruidos
ahhh puede ser eso?.. y.. esa pantalla donde dices que está? en cubase?

por cierto tambien habia pensado comprarme un disco duro raptor o algo asi a 10000 rpm... eso haria algo?

lo que me extraña es que al decirle que la carpeta de trabajo estaba en el disco duro que tiene el sistema instalado (igual ha sido casualidad) solo me apareció un click en un tema (pero justo antes de empezar el playback con lo que lo pude quitar facilmente)... los demas se importaron perfectamente.
(ya digo no se si habrá sido casualidad).

Alfredo, podrias concretarme por favor donde está esa pantalla? (y.. es normal que ese ruido "clicks" ,etc... se graben en la onda que es importada al proyecto?

un abraazo y muchisimas gracias por tu respuesta.
Subir
Jorge Ruiz
#7 por Jorge Ruiz el 28/05/2007
Bartos @ 28 May 2007 - 12:44 AM escribió:
hola, una pregunta. hemos estado metiendo voces en unos playbacks, bien, al importar de un cd el playback que teniamos, se importa el archivo a una pista pero con clicks , muchos clicks, que se ven incluso en la onda importada (incluso se oyen tirones al reproducirse)

esto a que se debe?

un saludo

Tiene pinta de que el lector de DVD os está haciendo una mala jugada, si hay clicks es que no lo lee bien, hay problemas de transferecia sostenida. Lo que comenta Alfredo puede funcionar, o prueba a pasarlos a WAV desde otro programa a ver si mejora la cosa.
Subir
Bartos
#8 por Bartos el 28/05/2007
Sahul @ 28 May 2007 - 02:06 PM escribió:
Bartos @ 28 May 2007 - 12:44 AM escribió:
hola, una pregunta. hemos estado metiendo voces en unos playbacks, bien, al importar de un cd el playback que teniamos, se importa el archivo a una pista pero con clicks , muchos clicks, que se ven incluso en la onda importada (incluso se oyen tirones al reproducirse)

esto a que se debe?

un saludo

Tiene pinta de que el lector de DVD os está haciendo una mala jugada, si hay clicks es que no lo lee bien, hay problemas de transferecia sostenida. Lo que comenta Alfredo puede funcionar, o prueba a pasarlos a WAV desde otro programa a ver si mejora la cosa.
hola sahul. muchisimas gracias. .. entonces no tiene pinta de ser cosa del disco duro, no? (lo que me extraña son los clicks... que se quedan en la onda grabados, además, lo que comentaba, que incluso en alguna parte, aún con click incluido pero era como si hubiera pegado un tirón el tema.

habia pensado en comprarme un raptor por si era eso.

y.. donde está la pantalla que dice alfredo para que la velocidad de transferencia sea menor?

ahhh otra pregunta que aunque no es del hilo pero que me gustaria que me concretarais. Cuando terminamos de meter las voces, exporté a audio, y como tengo un efecto externo (la reverb la uso de la 01v) me salió el mensaje de que se tenia que exportar a tiempo real. (hasta ahí perfecto). el tema es que cuando empieza a exportar yo me esperaba oir el tema y que fuera a tiempo real pero no se oia nada, aunque veia que en la 01v estaba entrando (lo que no se oye es por el master nada)y los vumetros de la mesa del cubase y la barra de desplazamiento iba a tirones . vamos que no va como cuando reproduces a tiempo real, pero luego miro la exportación y ha ido perfecta (los 6 temas que hicimos).(esto es asi?)

un abrazo.

p.d. creeis que es mucho mejor un disco duro raptor? se notaría incluso al abrir el sistema operativo y trabajar con el?

Ahh. se me olvidaba. de la ram no puede ser lo de la transferencia e importacion a cubase, no?
lo dicho un abrazo y gracias.
Subir
--16936--
#9 por --16936-- el 28/05/2007
la pantalla es del sound forge, pero todos deben tener algo similar, el problema no es de disco o ram, es de la lectura del CD o DVD, o algo tan simple como un cable viejo, tambien hay que considerar que siempre se hablo de escribir audio como maximo a 8x, por logica deberia ser la velocidad de lectura
Subir
Jorge Ruiz
#10 por Jorge Ruiz el 28/05/2007
Alguien escribió:
ahhh otra pregunta que aunque no es del hilo pero que me gustaria que me concretarais. Cuando terminamos de meter las voces, exporté a audio, y como tengo un efecto externo (la reverb la uso de la 01v) me salió el mensaje de que se tenia que exportar a tiempo real. (hasta ahí perfecto). el tema es que cuando empieza a exportar yo me esperaba oir el tema y que fuera a tiempo real pero no se oia nada, aunque veia que en la 01v estaba entrando (lo que no se oye es por el master nada)y los vumetros de la mesa del cubase y la barra de desplazamiento iba a tirones . vamos que no va como cuando reproduces a tiempo real, pero luego miro la exportación y ha ido perfecta (los 6 temas que hicimos).(esto es asi?)

Eso es porque no tienes activado la Control Room. Desde Cubase 4, la exportación a tiempo real sólo la puedes escuchar a través de esa función.
Subir
Bartos
#11 por Bartos el 28/05/2007
Sahul @ 28 May 2007 - 03:14 PM escribió:
Alguien escribió:
ahhh otra pregunta que aunque no es del hilo pero que me gustaria que me concretarais. Cuando terminamos de meter las voces, exporté a audio, y como tengo un efecto externo (la reverb la uso de la 01v) me salió el mensaje de que se tenia que exportar a tiempo real. (hasta ahí perfecto). el tema es que cuando empieza a exportar yo me esperaba oir el tema y que fuera a tiempo real pero no se oia nada, aunque veia que en la 01v estaba entrando (lo que no se oye es por el master nada)y los vumetros de la mesa del cubase y la barra de desplazamiento iba a tirones . vamos que no va como cuando reproduces a tiempo real, pero luego miro la exportación y ha ido perfecta (los 6 temas que hicimos).(esto es asi?)

Eso es porque no tienes activado la Control Room. Desde Cubase 4, la exportación a tiempo real sólo la puedes escuchar a través de esa función.
AHHH. vamos pero que si tengo desactivado el control room puedo mezclar y tal igual no?... ya te digo ayer estuve haciendo de todo pero luego al exportar (aunque lo hizo perfecto). no se oia.. solo veia el vumetro de la mesa por donde entra el aux de los canales del cubase hacia el efecto .. pero no oia nada

una cosa. y si activo control room no oiré la señal que oigo ahora mas la señal del control room y se sumaran las señales? o como?

AHH y lo de ver a tirones mientras se exporta es normal? aunque luego se haga bien?
Subir
Jorge Ruiz
#12 por Jorge Ruiz el 28/05/2007
Alguien escribió:
una cosa. y si activo control room no oiré la señal que oigo ahora mas la señal del control room y se sumaran las señales? o como?

Efectivamente. Por eso si activas el Control Room tienes que desactivar la salida principal en el apartado VST-Conexiones > Salidas, si no quieres una preciosa retroalimentación del copón :mrgreen:.
Subir
Bartos
#13 por Bartos el 28/05/2007
Sahul @ 28 May 2007 - 05:10 PM escribió:
Alguien escribió:
una cosa. y si activo control room no oiré la señal que oigo ahora mas la señal del control room y se sumaran las señales? o como?

Efectivamente. Por eso si activas el Control Room tienes que desactivar la salida principal en el apartado VST-Conexiones > Salidas, si no quieres una preciosa retroalimentación del copón :mrgreen:.
Pero como lo tengo ahora lo unico que no haria es oir la exportacion. no?

y lo de ir a tirones es normal?... me refiero en pantalla no ver los vumetros como cuando se ven mientras se reproduce sin exportar, sino que se ven a saltos ...eso y la barra de desplazamiento... luego ya digo ..está perfecta la exportacion.
Subir
Jorge Ruiz
#14 por Jorge Ruiz el 28/05/2007
Alguien escribió:
Pero como lo tengo ahora lo unico que no haria es oir la exportacion. no?

Exacto. Así es como lo tengo yo.

Alguien escribió:
y lo de ir a tirones es normal?... me refiero en pantalla no ver los vumetros como cuando se ven mientras se reproduce sin exportar, sino que se ven a saltos ...eso y la barra de desplazamiento... luego ya digo ..está perfecta la exportacion.

Completamente normal.
Subir
Bartos
#15 por Bartos el 28/05/2007
Sahul @ 28 May 2007 - 06:45 PM escribió:
Alguien escribió:
Pero como lo tengo ahora lo unico que no haria es oir la exportacion. no?

Exacto. Así es como lo tengo yo.

Alguien escribió:
y lo de ir a tirones es normal?... me refiero en pantalla no ver los vumetros como cuando se ven mientras se reproduce sin exportar, sino que se ven a saltos ...eso y la barra de desplazamiento... luego ya digo ..está perfecta la exportacion.

Completamente normal.
ahh pues si lo tienes asi tu que eres el shenseini (maestro) y lo otro dices que es completamente normal (yo flipaba porque siempre habia exportado con sintes vsti con lo cual no iba a tiempo real y ayer me esperaba que fuera normal porque lo hacia a tiempo real.. y no a tirones) pues nada mas que hablar sobre el tema... ya me quedo tranquilisimo.

muchisimas gracias sahul

por cierto entonces para la importacion desde cubase entonces no hay nada para definir la velocidad de transferencia, no?

un abrazo. y graaaaacias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo