Clip de automatización no funciona!!!

Roberto Fdez
#1 por Roberto Fdez el 09/03/2018
Buenas de nuevo!

Por algunos problemillas de tiempo me he visto obligado a dejar por una temporada mi aprendizaje con la producción musical y el manejo de las herramientas, entre ellas FL Studio 12. Pues bien, resulta que en uno de los proyectos con los que estoy retomando mi aventura hice en su día ciertas automatizaciones sencillas que únicamente deben de modificar el knop del volumen de uno de los canales del mixer, pero quizás y por alguna causa, las dejara desactivadas.. pues hace bastante tiempo que no retomo este asunto.. es lo malo de dejar las cosas QUE SE OLVIDAN!!.

El clip de las automatizaciones ya está creado y puesto en su sitio en el play list, pero como ya dije no está moviendo la perilla. Además al intentar activarlo de nuevo por lo visto he tocado algo y he borrado la automatización del apartado "remote control" en el "view browser", aunque si se encuentra en el "view channel rack".

En resumen.. que no me acuerdo ya de cómo volver a activar esa automatización.

Añadir que si vuelvo a crear una nueva automatización sí funciona pero el fundamento de este hilo es aprender a reconfigurar la que ya tengo creada, entre otras cosas pues si tuviera alguna automatización o varias muy complejas sería un poco latoso volver a crearlo todo, ¿no?

Bueno gracias de antemano y un saludo!
Subir
Roberto Fdez
#2 por Roberto Fdez el 10/03/2018
¿¿Nadie sabría decirme?? :\
Subir
Roberto Fdez
#3 por Roberto Fdez el 12/03/2018
Bueno.. terminé recordando que para enlazar un knob a una automatización hay que darle botón secundario encima y seleccionar "Link to controller..." Después simplemente seleccionar la automatización.

De todos modos, el problema continúa sin resolverse y aun enlazando la automatización no funciona. Al ver que nadie respondió tendré que suponer que es un bug del programa y no tiene solución más que volver a crear todas las automatizaciones de nuevo.... :\

Saludos!
Subir
Juano Almandres
#4 por Juano Almandres el 27/01/2021
Hey!! a mi igual me pasa en fl 20.8 ¿ya pudiste arreglar ese error?

Gracias de antemano.-
Subir
Ricardo Fuentes
#5 por Ricardo Fuentes el 27/01/2021
¿Que quieren automatizar?
prueben con cosas básicas como el Paneo o Volumen del sintetizador con click secundario
y create automation clip. Deben de estar en el modo Playlist (song) para que les funcione la lectura
ya que en pattern solo lee lo del patron de ritmo. esto se conmuta al lado del botón de Reproducción
(play stop y rec ) hay unos cuadritos pequeños.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo