¿como configurar flstudio para que un patrón no suene con ruido?

cesar
#1 por cesar el 28/04/2017
El problema radica en que al reproducir un patrón de melodía que lleve algún efecto como de delay, chorus u otro, luego de unos segundos tras sonar la melodía se comienza a escuchar un sonido como de viento junto al audio y por ende hace que mi patrón no se escuche limpio. ¿que debo hacer para evitar ese problema, que configuración debo aplicar?

Desde ya gracias.
Subir
Urbanboy A.K.A. Potter Baneado
#2 por Urbanboy A.K.A. Potter el 28/04/2017
Hola,tienes una interfaz de sonido? (pregunto lo básico para descartar de donde puede provenir el problema)
Subir
cesar
#3 por cesar el 29/04/2017
solo tengo mi notebook sin ningún otro hardware adicional. Cabe señalar que con todas las versiones instaladas anteriormente de flstudio me sucedió lo mismo cada vez que intentaba hacer melodías.
Subir
Urbanboy A.K.A. Potter Baneado
#4 por Urbanboy A.K.A. Potter el 01/05/2017
#3 Tienes instalado el ASIO 4 All?,eso actua de intermediario para que no tengas latencia que creo que es lo que a ti te sucede.Igualmente lo ideal seria que tenga una interface pero si no puedes obtener una por el momento prueba con los ASIO que igualmente los vas a necesitar
Subir
Dogbert
#5 por Dogbert el 01/05/2017
Si escuchas ruido cada cierto tiempo es posible que algún plugins que usas sea un demo y no la versión completa, a veces a los demos de los plugins les ponen meten ruido o silencio para limitar su funcionalidad.

La solución, comprarlo, o usar otro.

.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo