Como pasarme de OSX 10.5.5 al 10.4.9...

arvguitar
#1 por arvguitar el 21/02/2009
Hola a todos , me compre un imac 20 2,66 hz muy bonito y tal..pero me mande la cagada de no mirarme la compatibilidad de programas que necesito (protools,logic,reason,digital performer,sintes virtuales,plugins) con el sistema osx 10.5.5 y me encuentro con la p...a sorpresa que no hay actualizaciones,salvo algunos ..por tanto llame a aplee y me dicen k debido al firmware de mi imac no puedo instalarle OSX 10.4.9 que seria el ideal y donde todos los programas funcionan bien... y no se si me han dicho como para k me joda bien jodido o para que no lo haga y como ellos siempre van ala vanguardia..pues a joderse...
Si alguien sabe como pasarme a OSX 10.4.9 diganme algo, estoy bastante cabreado con este tema...ya que no tengo mi mac como quisiera para trabajar...
PD: si alguien tiene idea que plugins y virtuales funciona bien con osx 10.5.5 haganmelo saber, de echo muchos plugins y programas coseguidos no me funcionan..salvo el protools 8 y logic 8...y un par de pugins....
Subir
--54237--
#2 por --54237-- el 21/02/2009
hola avrguitar

solo por curiosidad,¿que plugins no te van bien?¿que problemas te dan?

a lo de pasar de 10.5.5 a 10.4.9 no tengo ni idea,a ver si alguien te puede ayudar

saludos!!
Subir
nokulture
#3 por nokulture el 21/02/2009
Pues, la historia está complicada, porque tendrias que buscarte un cd de instalacion de OSX 10.4 compatible con macintel que no se si habrá de 10.4.9... despues borrar el sistema que tienes e instalar el otro...
Subir
arvguitar
#4 por arvguitar el 22/02/2009
por instalar todo no habria problema, de hecho, a una semana de comprado no se con que programa se pego un palo y ala...a instalar todo de nuevo y eso que me asistio una tia de apple muy competente...eso si la llame y a los dos min me dijo que me llamaba ella para que no gastara...pero despues de una hora de prueba y contrapruebas al telefono....a formatear todo ya que no habia problema de hardware...no obstante ella me dijo que no podia instalar OSX 10.4 ya que no era compatible con el firmaware de mi imac...hay gente que por otro lado me dice que si...la verdad estoy mas perdido que Bush en el dia del amigo...
al menos si me podrian decir si omnisphere,trilogy kontakt va bien con el OSX 10.5.5 se los agradeceria..ya que estoy cansado de probar cosas en mis OSX 10.5.5 y no van...
Slds desde Tenerife
Subir
powerstudios
#5 por powerstudios el 22/02/2009
A ver aquí algo se te escapa de las manos,,seamos sinceros y confundamos al personal,,,
por que yo tengo un imac 2,80 con la 10.5.6 y el omnishpere,stylus rmx,,kontack 3 locic audio,ez drummer,
live 7.0,,etc,y todos esto y mas esta optimizados hace mucho tiempo para lehopard :mrgreen:
ahora yo los tengo originales y me bajo su correspondiente actualización,,,si los tienes piratas y no te van ya no es culpa del sistema operativo, comprate el omnishere que comentas que veras que bien va,,
esa es la mejor solución que te puedo dar :D

un saludo musical``
Subir
amarillo114
#6 por amarillo114 el 22/02/2009
la gran mayoria de plugins funcionan en Leopard... no se que puede estar ocurriendote...
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo