Como sincronizar ableton live y yamaha rm1x?

  • 1
proyectosumergido
#1 por proyectosumergido el 05/04/2007
me podeis ayudar,dispongo de las conexiones midi y cables de audio,pero no doy con la tecla.
ayuda plisss !!!!!!!

un saludo.
Subir
elhambre
#2 por elhambre el 05/04/2007
Deberias darnos algo más de informacion...
Quien va a ser el master y quien el esclavo? La verdad es que no es demasiado complicado y generalmente siempre suele haber algun problema en algun paso que nos saltamos o pasamos por alto.
Yo con la mc505 solo tengo que ponerla en Remote, sync on y luego en ableton ademas de arreglar la configuración midi clickar al lado del metronomo en sync.
Subir
Technoise
#3 por Technoise el 05/04/2007
-Hola proyecto
Yo tambien tengo una Yamaha conectada al Live,la tengo como esclavo conectada con un cable midi al midi in de la tarjeta.En la opcion de Midi sync lo tengo puesto como Midi y en la opcion de Midi control como In.La verdad es que tengo un pequeño problema,la sincronia no es del todo perfecta,aunque la velocidad es la misma va un poquito descompasao y tengo que hacerlo manual.Haber si alguno nos arroja mas luz al tema,de todos modos espero haberte ayudado,aunque sea un poco.

Salu2
Subir
klein
#4 por klein el 05/04/2007
Technoise @ 05 Abr 2007 - 11:14 PM escribió:
-Hola proyecto
Yo tambien tengo una Yamaha conectada al Live,la tengo como esclavo conectada con un cable midi al midi in de la tarjeta.En la opcion de Midi sync lo tengo puesto como Midi y en la opcion de Midi control como In.La verdad es que tengo un pequeño problema,la sincronia no es del todo perfecta,aunque la velocidad es la misma va un poquito descompasao y tengo que hacerlo manual.Haber si alguno nos arroja mas luz al tema,de todos modos espero haberte ayudado,aunque sea un poco.

Salu2


technoise....intenta poner de master a la yamaha(en vez de esclavo)...si no va del todo fino(ke deberia),intenta kambiar el tamaño del bufer en preferencias-audio...pon un bombo a negras en la yamaha y kompara kon la klaketa del live.....

proyekto....bajate para la kasa que lo hacemos en un plis,eso si,kon unos cigarritos de la risa :lol: .abrazako.
Subir
Carlos R mod
#5 por Carlos R el 06/04/2007
Alguien escribió:

proyekto....bajate para la kasa que lo hacemos en un plis,eso si,kon unos cigarritos de la risa .abrazako.


Shhhhhhhhhhhhhh.........
Subir
klein
#6 por klein el 07/04/2007
Carlosrubio @ 06 Abr 2007 - 09:02 AM escribió:
Alguien escribió:

proyekto....bajate para la kasa que lo hacemos en un plis,eso si,kon unos cigarritos de la risa .abrazako.


Shhhhhhhhhhhhhh.........


:lol: :lol: :lol:

technoise,hoy lo hemos probado de las 2 formas.la yamaha de sclava y de master de live.de ambas maneras iba komo la seda,sin tener que kambiar nada en preferencias ni nada.......ke tarjeta de sonido usas?????por cierto,hacia tiempo que no tokaba una rm1 y no rekordaba el sekuenciador que tiene,es un puto lujo.aunke me kedo kon la md :roll: of kourse!!! he disho!!!!..saludos
Subir
elhambre
#7 por elhambre el 07/04/2007
md? machine drum?
Subir
klein
#8 por klein el 07/04/2007
sip.esa,elhambre...saludos....
Subir
Technoise
#9 por Technoise el 08/04/2007
klein @ 07 Abr 2007 - 12:36 AM escribió:
Carlosrubio @ 06 Abr 2007 - 09:02 AM escribió:
Alguien escribió:

proyekto....bajate para la kasa que lo hacemos en un plis,eso si,kon unos cigarritos de la risa .abrazako.


Shhhhhhhhhhhhhh.........


:lol: :lol: :lol:

technoise,hoy lo hemos probado de las 2 formas.la yamaha de sclava y de master de live.de ambas maneras iba komo la seda,sin tener que kambiar nada en preferencias ni nada.......ke tarjeta de sonido usas?????por cierto,hacia tiempo que no tokaba una rm1 y no rekordaba el sekuenciador que tiene,es un puto lujo.aunke me kedo kon la md :roll: of kourse!!! he disho!!!!..saludos


Hola klein siento no haberte contestado antes,benfo de kurrar y lo acabo de ver.Tengo un Terratec Phase 26,mañana cuando me levante miro lo del buffer de la tarjeta y haber si hago algo.Por cierto el voice Edit de la Rm1 tambien va muy bien para hacer algun lokura.
Salu2
Subir
klein
#10 por klein el 09/04/2007
technoise,parece que tu tarjeta si acepta drivers asio(kreía que ese iba a ser el problema).....no tengo ni pajote de lo que puede ser entoces. imagino que el sr charles blonde le sabrá dar una solucion :secreto: ..saludos
Subir
Carlos R mod
#11 por Carlos R el 09/04/2007
Edito, se me traspapelaron las imagenes :D , aqui deberias poder arreglarlo:
Archivos adjuntos ( para descargar)
sync.JPG
Subir
klein
#12 por klein el 09/04/2007
imagino que será la version 6,no???no habia visto esa página antes..........por cierto,merece la pena pasarse a la 6ª'.saludos nudos.
Subir
Carlos R mod
#13 por Carlos R el 09/04/2007
Alguien escribió:

imagino que será la version 6,no???no habia visto esa página antes..........por cierto,merece la pena pasarse a la 6ª'.saludos nudos.


Si, es la 6, y si, yo creo que merece la pena pasarse, tiene cosas interesantes.
Subir
klein
#14 por klein el 10/04/2007
o.k, muchas gracias,karlos.
Subir
Carlos R mod
#15 por Carlos R el 10/04/2007
:wink:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo