Como toco mientras reproduzco????

  • 1
samsam
#1 por samsam el 24/02/2009
Hola a tod@s.

Tengo un problema con Pro Tools LE.
Cuando conecto una guitarra, por ejemplo, y reproduzco una secuencia no puedo tocar sobre ella, en modo reproducción.
Solo me deja tocar, (O sea, que suene el instrumento), cuando grabo.

Alguien sabe decirme que me pasa??
Tengo algo mal en la configuración??

Gracias de antemano.
Subir
evil5150
#2 por evil5150 el 24/02/2009
creo que si presionas ctrl+n o alt+n te deja, no estoy seguro cual de los dos, que me corrijan di estoy mal
tengo unos meses que no habro protools
Subir
samsam
#3 por samsam el 25/02/2009
Gracias [evil5150]

Voy a hacer lo que me comentas y te digo como me ha ido.

Saludos
Subir
samsam
#4 por samsam el 26/02/2009
Pues no me funciona... sigo sin poder tocar mi instrumento mientras se reproduce el resto del tema.
Subir
Rooti
#5 por Rooti el 26/02/2009
Hola, la solucion está aquí:

Abre el menú "Track" y selecciona la opción "Input Only monitoring" o lo que es lo mismo "Alt+K".
Verás que se enciende un pilotito verde debajo del que se suele encender en rojo (rec) en en tu barra de transporte. En ese Momento ya puedes reproducir en Play y tocar encima sin grabar.

Nota: cuando ya hayas grabado y quieras oirlo deberás apagar "Input Only monitoring" pulsando de nuevo "Alt+K" para poder oirlo.

Pruebalo a ver que tal. Suerte!!!
Subir
samsam
#6 por samsam el 26/02/2009
[Rooti]

Si esto funciona me habrás quitado de encima un dolor de cabeza que llevo encima desde hace 2 meses je jeje

Lo pruebo y te cuento.

Mil gracias y saludos
Subir
Rooti
#7 por Rooti el 26/02/2009
si, funciona

Suerte
Subir
bebedoso
#8 por bebedoso el 26/02/2009
Rooti escribió:
Hola, la solucion está aquí:

Abre el menú "Track" y selecciona la opción "Input Only monitoring" o lo que es lo mismo "Alt+K".
Verás que se enciende un pilotito verde debajo del que se suele encender en rojo (rec) en en tu barra de transporte. En ese Momento ya puedes reproducir en Play y tocar encima sin grabar.

Nota: cuando ya hayas grabado y quieras oirlo deberás apagar "Input Only monitoring" pulsando de nuevo "Alt+K" para poder oirlo.

Pruebalo a ver que tal. Suerte!!!

¿Puedes agregarle plugin y que funcione de esta manera?
Subir
evil5150
#9 por evil5150 el 26/02/2009
jaja si era alt+k disculpa pero estoy oxidado desde diciembre no me meto al estudio
Subir
Rooti
#10 por Rooti el 26/02/2009
bebedoso

Por supuesto, el proceso del canal es el mismo que cuando reproduce un archivo de audio. La ventaja es que tu puedes practicar con el sonido que deseas antes de hacer tomas definitivas. A demás cuando decides grabar la onda recogida es limpia, sin esos procesos ó plug-ins, esto siempre te da juego a la hora de modificar parámetros o hacer ajustes en la mezcla final.

un saludo a todos!!
Subir
samsam
#11 por samsam el 27/02/2009
OK OK...[Rooti]

Perfecto... todo funciona tal y como me comentabas.
Gracias de verdad... estaba atascadisimo con esto....je je hace poco que trabajo con ProTools y me falta mucho por saber.

Volveré con mil dudas más...

Saludos y gracias a todos
Subir
bebedoso
#12 por bebedoso el 02/03/2009
En mono a mi me funciona bien, pero en Stereo tengo problemas porque acopla......... #-o
Subir
Rooti
#13 por Rooti el 02/03/2009
[bebedoso]

¿y qué es lo que estas intentando tocar? ¿cómo lo tienes conectado? ¿y ruteado?
Subir
bebedoso
#14 por bebedoso el 03/03/2009
Simplemente una pista de audio con una entrada de microfono y Reverb para practicar una cancion....... #-o
Subir
Rooti
#15 por Rooti el 03/03/2009
Bueno, supongo que tendrás los monitores apagados, cuando se trata de un instrumento (guitarra, teclado...) puedes sacar el sonido fuera, con microfonía sólo puedes hacer esto monitorando por cascos.

Siendo así, la única manera que se me ocurre de que se realimente la señal es que en el ruteo a reverb hayas confundido en algun paso el envío por interface en lugar de por bus. (a mi me ha ocurrido alguna vez)

Si todo esto lo tienes correctamente ruteado no debería realimentarse la señal a hacer "onli input monitoring"

Lo que no me ha quedado muy claro es: ¿una sola entrada de mic para un canal estereo?

espero haber sido claro en mi esplicación y haberte servido de ayuda


Big Up!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo