compatibilidad con leopard 10.5.6 y protools 8

#1 por kikekike20 el 27/04/2009
buenas tengo una duda que seguro me resolvereis.hay algunos plugins que cuando los cargo la cpu se sobrecarga demasiado utilizo 8 pistas como muxo y tengo un imac 2.66 4 gigas de ddr3 y no creo que sea por falta de equipo me pasa con el amplitube y el ampeg ¿sera porque la version no es compatible del todo?
Subir
#2 por kikekike20 el 27/04/2009
ayuda por favor
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo