Configuracion Audiophile y Logic

#1 por DRMIDI el 09/01/2004
Buenas, necesito ayuda please....
Acabo de instalar mi nueva tarjeta Audiphile y necesito configurar Logic para que me funcione...ayuda please.
En el monitor de la tarjeta veo que entra señal pero el logic no me graba nada.
Gracias
Subir
Baneado
#2 por Filstrup el 09/01/2004
Supongo que estarás seguro de haber configurado logic para la grabación desde la audiophile, quiero decir, que logic sabe por donde le está legando el audio, no?
usas mac o pc? logic 4.x o 5? o6 si eres usuario de Macintosh? yo de mac no se nada, asi que poco puedo decirte en ese aspecto pero mi logic funciona bien con la tarjeta que tengo y no debe ser difícil configurar una audiophile.
Suerte y saludillos.
Subir
#3 por DRMIDI el 09/01/2004
tengo la version 5.5 y trabajo en pc
Subir
Baneado
#4 por Filstrup el 09/01/2004
ajá. vete al panel de control de audio hardware en logic. prueba a utilizar el driver PC AV direct sound (p.ej) y mira si así va bien. no sé muy bien pero asegúrate de que la casilla software monitoring está marcada y prueba. si funciona, intentalo con el driver asio. pero no estoy seguro de que el problema sea de drivers...
suerte.
Subir
#5 por DRMIDI el 09/01/2004
Gracias Filstrup...el problema era que grababa tan bajo que no lo oiaa !!!! a estas alturas las leyes de murphy
Gracias
Subir
#6 por DRMIDI el 09/01/2004
De todas formas agradeceria a alguien q trabaje con esta tarjeta y logic que fuera tan amable de comentarme como tiene configurado todo (latencia,mezclador,etc) para un mejor rendimiento, a ver si le voy cogiendo el truco.
Salu2
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo