Controles Dispositivo de Audio en Channel Strip Perdidos

Consulta
Daniel
#1 por Daniel hace 2 semanas
Hola amigos,

Renove mi sistema a Logic Pro 10.7.4, Monterrey 12.4, y MacBook Pro M1. LA Interfaz de Audio es una Apogee Duet OS.
Al entrar a Logic Pro y abrir la ventana del Mixer, en la parte superior del Channel Strip no veo los controles del dispositivo de audio que sí me mostraba la versión anterior. Ver foto adjunta.

Hoy solo me muestra el parámetro de ganancia de entrada.

Alguien más presenta esto mismo?
Si bien esto no es un problema que me impida avanzar con los trabajos, me llama la atención el porque no está.

Gracias.
Archivos adjuntos ( para descargar)
Captura de Pantalla 2022-06-22 a la(s) 20.52.00.png
Subir
OFERTASVer todas
Jordi Torres mod
#2 por Jordi Torres hace 1 semana
Hola Daniel,

Daniel escribió:
Renove mi sistema a Logic Pro 10.7.4, Monterrey 12.4, y MacBook Pro M1.


Cualquiera de esos tres puede ser el motivo. Lo mejor es que contactes con el soporte de Apogee:

https://apogeedigital.com/company/contact


Saludos,

J.
Subir
Daniel
#3 por Daniel hace 1 semana
Gracias Jordi. Me contacte con Apogee y me dijeron que era un tema de Logic Pro X. Que si bien esa interfaz de audio permite exponer los diferentes parámetros en el Channel Strip, depende de los desarrolladores de Logic Pro X el mostrar dichos parámetros. Posterior a eso quise comunicarme con el Soporte de Logic Pro X, pero no pude. Debe ser por teléfono, me dijeron que no hay mail.

Saludos.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo