CPU agobiado

  • 1
criscris
#1 por criscris el 06/05/2004
Hola, tengo un PC Pentium IV a 3.2 Mghz y 1040 de ram. Uso mucho intrumento virtual y al final me clikea por cpu agobiada. ¿Alguien me puede dar una solución definitiva para poder usar cuando efecto, instrumento virtual o audio quiera?

Merci
Subir
cvchavo
#2 por cvchavo el 06/05/2004
Hola criscris, edita el titulo del post y ponlo con minuscilas, gracias
Subir
RevolutionSunday
#3 por RevolutionSunday el 06/05/2004
cvchavo, ¿haciendo oposiciones de moderador? 8) jajaja, es broma.
Subir
faelitox
#4 por faelitox el 06/05/2004
No entiendo muy bien, que quieres poder usar todos los instrumentos y efectos que quieras, sin limitacion? Hombre con el pepino que tienes si que le tienes que meter cana para saturar la cpu.
Cuantos VST utilizas y cuantos efectos estas metiendo?

Lo pirmero es tener el ordenador bien configurado, con el windows optimizado para audio.
Tb hay que usar los envios a los buses, asi si estas usando un mismo efecto para varios instrumentos en vede abrir el mismo efecto 4 veces solo abres uno en el bus y madas los instrumentos a ese bus. Esto es muy efectivo con las reverbs que son las que mas chupan... que hambrinetas son!!!

Bueno pues esto es jodido macho, todos los ordenadores tiene un tope y si llegas a el pues hay que buscar otras soluciones.
Una puede ser que te pilles tarjetas con DSP para que estas ejecuten los efectos y vst y que la cpu este mas liberada. Puedes meterle a saco de DSP y tendras un bitcho que tirara con muchos Plugins y vst, ahora son muy caras.
Tb te puedes pillar otro ordenador y conectarlos los dos.

Bueno no se me ocurre nada mas.
Subir
cvchavo
#5 por cvchavo el 06/05/2004
RevolutionSunday escribió:
cvchavo, ¿haciendo oposiciones de moderador? 8) jajaja, es broma.


Jajaja, de vez en cuando me entra la vena "moderadora" y hoy 3 de 8 ultimos estaban en mayusculas, asi que era hora jaja

Que sepas que no necesito hacer oposiciones :P
Subir
criscris
#6 por criscris el 06/05/2004
cómo puedo editar el mensaje??
Subir
kuskusito
#7 por kuskusito el 06/05/2004
Prueba ajustar el buffer Asio de la tarjeta , puede que te solucione algo los clikis , así a vote pronto.

Taluego
Subir
Jorge Ruiz
#8 por Jorge Ruiz el 06/05/2004
La verdad es que ya te han dado casi todas las soluciones posibles a tu problema. Yo añadiría:

- sube la latencia al máximo cuando no estés tocando VSTi's, esto libera la CPU una barbaridad.
- vuelca a .wav las pistas de los sintes que más CPU consuman, y desactívalos.
- utiliza la función de "freeze" de SX.
- una alternativa al freeze: discoDSP Highlife v1.2, http://www.discodsp.com
- otra alternativa para volcar a .wav, muy efectiva (mi preferida): Silverspike TapeIt 2, http://www.silverspike.com
Subir
faelitox
#9 por faelitox el 06/05/2004
COmo usas el discoDSP Highlife v1.2 coo alternativa al freeze si es un sampler no?
EL Silverspike TapeIt 2 es mejor que hacer un bounce? como funciona, donde te vuelca el audio en una carpeta y luego lo metes en pista de audio o en sampler, o lo puedes reproducir desde el propio plugin sin abrir nada mas?
Subir
criscris
#10 por criscris el 06/05/2004
No sé para qué sacan tanto plug in y tanta cosa si después las máquinas no tiran lo suficiente. Hasta protools es un engorro por que están tan aislados en su propio sistema por miedo a perder mercado compartiendo con demás softwares que tendré que volver a enchufar la mesa
Subir
faelitox
#11 por faelitox el 06/05/2004
Joder macho no se que haras pero con el ordenador que tienes deberias de poder abrir muuuchos vst y plugins.
Dinos cunatos le metes y cuales, y cuantos efectos reverbs sobretodo? Para ver si es normal o no lo que te pasa
Subir
--16814--
#12 por --16814-- el 07/05/2004
pues yo creo que el problema sera la tarjeta de sonido, porque con ese ordenador deberias tirar hasta rebentar de tantos plug ins.
yo trabajo con un pentium IV 1.8 Ghz y te aseguro que aguanta mas plug ins de los que necesito, y te hablo de grabaciones a grupos, que la mayoria de ellos no saben donde esta el limite y solo hacen que pedir mas y mas efectos y mas y mas pistas, y aun no se me ha muerto nunca.
Subir
criscris
#13 por criscris el 07/05/2004
Pues el problema lo he tenido con lo siguiente, el reason por un lado haciendo unas cositas sencillas sin mucho modulo y el Cubase SX con 1 electric Guitar por un lado, un virtual por otro, 2 atmosphere y otro que no recuerdo y un par de reverbs. nada más, y va sobre el 60% y de repente pega tirones para arriba y clikea cuando llega al límite.
Subir
criscris
#14 por criscris el 07/05/2004
por cierto, uso una M audio phile 24/96
Subir
--16814--
#15 por --16814-- el 07/05/2004
pues con lo que comentas no deberias tener ningun problema, creo yo. quiza el problema este en la configuracion de cubase por un lado, y de windows por otro.
tambien las reberbs utilizan muchos recursos. si estas usando alguna tipo waves, ahi tienes el problema.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo