Cubase 8 AI + Windows 10 (Problemas)

chukky
#1 por chukky el 29/11/2017
Hola, tengo un problema y es que solo cona ctualizar de Windows7 a Windows10 mi cubase 8 AI (Original) ha dejado de iniciarse. Al principio era un problema con el eLicenser no actualizado, actualicé y todo correcto, el problema ahora es que cuando inicio Cubase comienza a hacer unas instalaciones y en una de ellas se detiene (he probado a dejarlo 2 horas y nada, sigue detenido, desde luego no está procesando nada). ¿Alguien conoce el problema o puede ayudarme? No puedo trabajar y tengo trabajo pendiente! Ayuda por favor! Dejo Screenshot de donde se me queda Cubase al intentar abrir... =(
Archivos adjuntos ( para descargar)
cubase 8 ai win 10.png
Subir
Rafadecai
#2 por Rafadecai el 30/11/2017
Desintalalo y vuelvelo a instalar algunos programas dan problemas cuando migras de windows 7 a windows 10 .
Subir
chukky
#3 por chukky el 30/11/2017
#2 Hice la actualizacion de nuevo pero no reinstalé, voy a probar pues y os cuento. Necesito solucionar esto!
Subir
chukky
#4 por chukky el 30/11/2017
voy a cruzar los dedos..
Subir
chukky
#5 por chukky el 30/11/2017
#2 Hecho, y pasa exactamente lo mismo. Estoy en el mismo sitio =(

Y si reinstalo sin actualizar la version a la ultima? podria solucionarlo esto?
Subir
40db
#6 por 40db el 30/11/2017
Hola! pienso que lo mejor es pedir ayuda al soporte de Steinberg, seguro que te dan una solucion.

Ya noas cuentas, saludos!!
Subir
chukky
#7 por chukky el 30/11/2017
#6 Ya les envié, pero a ver cuando responden... Era por adelantar, realmente me urge!

Por aqui esta GN que es oficial de Steinberg ¿no? ¿¡como se le invoca!?
Subir
Guillermo Navarrete Oficial
#8 por Guillermo Navarrete el 30/11/2017
#7 Hola,

Si ya tienes la ultima actualización instalada, prueba borrar las preferencias, las instrucciones las encuentras en el siguiente articulo:

https://helpcenter.steinberg.de/hc/es/articles/115000245510-Cómo-exportar-los-ajustes-y-la-configuración-de-usuario

Básicamente, busca la carpeta de preferencias y borrala, una vez que inicies el Cubase otra vez este la generara desde cero.
Veo que se atora en el motor de video, tienes instalado Quick Time?

De no ser así descárgalo y actualizalo a la ultima versión disponible.

Espero esto ayude.
Saludos,
GN
Subir
chukky
#9 por chukky el 30/11/2017
#8 Vale Guillermo voy a hacer lo que dices y te cuento, ¡Gracias!
En Roaming tengo "Steinberg" y "Steinberg Installation Updater".
He borrado Steinberg nada mas, es necesario ambas?
Quicktime si tengo la ultima version (7.7.9) Aunque aseguran en Apple que esta pensada para win7 y que en win10 puede haber conflictos. Voy a iniciar cubase a ver...
Subir
chukky
#10 por chukky el 30/11/2017
#8 Nada de esto funciona Guillermo, la verdad que ha sido esperanzador porque al iniciar cubase de nuevo hizo cosas distintas, inicio instaladores que antes no iniciaban y estos se completaron, pero ha vuelto a lelgar al fatidico "Windows Installer" que se detenía y ha vuelto a detenerse ahí. Es verdaderamente frustrante este problema con un software original =(
Subir
chukky
#11 por chukky el 30/11/2017
Me han ayudado de Mysteinberg... =)

Mi problema se solucionaba así:
https://helpcenter.steinberg.de/hc/es/articles/115001588410-Windows-10-Fall-Creators-y-TOOLS-for-UR-Preparando-la-instalaci%C3%B3n-

Por si le ocurre a alguien más ya sabe como salir de este infierno. Gracias por la ayuda brindada oh gloriosa comunidad!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo