Reaper no recibe señal MIDI de eDrum

Facundo Delgado Di Stasio
#1 por Facundo Delgado Di Stasio el 01/01/2019
Antes que nada buen año para todos!!. Voy al punto en cuestión: el ordenador me detecta la eDrum, el windows 10 también lo detecta, no hay ningun conflicto de nada, utilizo el cable MIDI a USB desde mi módulo (medeli dd514) a la notebook. Cuando intento utilizarlo con algún DAW (Reaper o CuBase), y un VST, no recibe señal MIDI para nada, como si estuviera muteado......alguna idea??¿
(Ya está activado el monitoreo, utilizo el ASIO4ALL)
Subir
MrBlue
#2 por MrBlue el 01/01/2019
Hola pues así, se me ocurre que igual el módulo de la batería manda los datos midi por el canal 10, e igual tú la pista a la que quieres grabar el lidi no está asignada ni a ese canal ni a la entrada midi por la que conectas el módulo al ordenador.
No se si solo lo quieres para grabar el midi con los sonidos del módulo o lo vas a usar con algún Vsti de batería, que tendrías que tener cargado en una ranura de los instrumentos (creo recordar que salía la ventana con f11) y tener activado o bien el botón de grabación o el icono del altavoz en la pista midi y la salida de esta al plugin para poder oír lo que sale del plugin.
Es lo único que se me ocurre.
Saludos.
Subir
Facundo Delgado Di Stasio
#3 por Facundo Delgado Di Stasio el 02/01/2019
Muchas gracias por tu respuesta!. Te cuento, tengo asignado el VSTi (EZ Drummer/ Addictive Drums también), en la ranura "IN" tengo indicado que grabe tanto audio como MIDI, y en la entrada está cargada la "eDrum" con "Todos los canales"
Subir
MrBlue
#4 por MrBlue el 02/01/2019
“en la ranura "IN" tengo indicado que grabe tanto audio como MIDI, y en la entrada está cargada la "eDrum" con "Todos los canales"
Aquí hay algo que se me escapa....
“tengo indicado que grabe tanto audio como midi”, si estas en una pista midi solo grabarás midi. Si estas en una pista audio solo grabarás audio y no disparatas el plugin.
No se creo que hay algo que no entendemos.
Saludos.

Manda alguna captura del proyecto, no somos adivinos y cada uno hace las cosas a su manera.
Subir
Facundo Delgado Di Stasio
#5 por Facundo Delgado Di Stasio el 02/01/2019
Acá les adjunto imagenes de como viene mi configuracion
Archivos adjuntos ( para descargar)
REAPER 3.jpg
Reaper 4.jpg
Reaper 1.jpg
Reaper 6.jpg
Subir
MrBlue
#6 por MrBlue el 02/01/2019
#5
Hola, sorry, no manejo Reaper, si fuera cubase no problem, pero es un soft que casi no he usado.
Saludos.
Subir
teniente_powell
#7 por teniente_powell el 03/01/2019
Podría ser un problema de mapeo. O sea, la e drum está enviando unas notas que el VSTi no reconoce. Por ejemplo, el bombo suele ser la nota C1 (do de la escala 1), también denominada nota 36. Si en un teclado pegas al C1, suena el bombo. Quizás la e drum, al golpear el bombo, esté enviando otra nota.

Se me ocurre que cargues el plugin ReaControlMidi justo antes del VSTi. Hay un botón, arriba a la derecha, que pone Show Log, actívalo. Se abre una ventana. No es más que un monitor que te indica qué eventos midi están entrando. Toca el bombo y a ver si aparece algo ahí. Y si aparece, dinos qué pone. Prueba con otros elementos de la e drum (la caja suele ser D1 o nota 37, el charles F#1 o nota 42, ....)
Subir
pedrodeni
#8 por pedrodeni el 03/01/2019
Tal y como veo que está, con la batería detectada y activada como instrumento midi, monitor de grabación activado, seleccionada la entrada midi de la bateria, la pista activada la grabación, lo que haría es:

1º tocar la bateria y ver si se encienden en la pista luces rojas cuando tocas, eso quiere decir que la pista está recibiendo datos midi.
Si no, algo de lo anterior está fallando. Para descartar, en la pista puedes poner como entrada todos los dispositivos midi y tocar con el teclado midi virtual (Alt B)

En este punto si no sale ninguna luz roja el fallo está de aquí para atrás.

Si esto está bien, entonces lo que falla es de aquí para adelante, los plugins que tengas.
Dices que tienes ezdrummer y addictive, ¿pero no simultáneamente no?En este paso habría que hacer lo que te pone #7 teniente_powell (sigue sus pasos) como dice él probablemente sea el mapeo. tendrías que monitorizar que datos midi están entrando poniendo como primer efecto VST: ReaControlMIDI (Cockos) (monitor)

Otra cosa que se me ocurre que pueda dar problemas que si tienes varios plugins simultáneos, si el primero no le reenvía el midi al segundo, este no le llegará ningún dato midi. O sea, que si en la cadena de efectos tienes ezdrummer y addictive puede que el segundo no reciba las notas midi.

Espero que des con la solución.

Un saludo.
Subir
Facundo Delgado Di Stasio
#9 por Facundo Delgado Di Stasio el 03/01/2019
Primero que nada muchas gracias por las prontas respuestas. Paso a contarles que intenté lo que dijo "teniente_powell" pero no hubo existo, golpeé cada uno de los pads y no hubo respuesta de nada. COn respecto a tu pregunta Pedro,no, solo utilizo uno a la vez, igualmente en éste caso solo dejé el Addictive instalado para justamente descartar que sea conflicto de plugins.
Archivos adjuntos ( para descargar)
INTENTO 1.jpg
Subir
Facundo Delgado Di Stasio
#10 por Facundo Delgado Di Stasio el 03/01/2019
Pregunto desde la ignorancia, podrá ser que tenga que reasignar a todos los pads y que por eso no suena ninguno? En ese caso, hay algún tutorial para poder hacerlo?
Subir
teniente_powell
#11 por teniente_powell el 03/01/2019
#10 Parece no ser problema de reasignación, ya que a la vista de que el monitor midi no recibe ningún dato significa que la e drum no está sacando datos midi. Descarto que pueda ser el cable, ya que si el Reaper te detecta como habilitada la e drum es porque el cable funciona, si bien no estaría de más que probaras otro.

Tiene pinta de ser lo siguiente. Las e drums pueden sacar audio o midi. Los pads, al golpearlos, siempre generan dato midi, pero las e drums tienen su propio banco de sonido y si quieres que suenen la configuras para que ese midi pase al banco de sonido y genera audio. Si vas a utilizar sonidos externos, entonces tienes que configurarlas para que el midi no vaya al banco sino directamente a la salida midi del dispositivo. Te toca leer las instrucciones y ver cómo se hace. Tutoriales encontrarás en youtube si a alguien con la misma e drum que la tuya se le ha ocurrido hacerlo.
Subir
Facundo Delgado Di Stasio
#12 por Facundo Delgado Di Stasio el 03/01/2019
Justamente ayer compré un cable USB/MIDI para probar, estoy esperando a que llegue en éstos días para ir descartando opciones.....
No se si estaremos hablando de lo mismo, casualmente hace unos minutos estoy leyendo el manual de la eDrum (es una Medeli DD514), y vi varias opciones que podría probar, inclusive una que nombra lo del banco de sonido que estás nombrando vos, te dejo unas capturas a ver qué te parece...
Archivos adjuntos ( para descargar)
MANUAL 1.jpg
Subir
Facundo Delgado Di Stasio
#13 por Facundo Delgado Di Stasio el 03/01/2019
Acá otra página más con algún que otro dato que puede servir
Archivos adjuntos ( para descargar)
MANUAL 2.jpg
Subir
teniente_powell
#14 por teniente_powell el 03/01/2019
Pues está bastante claro. Tienes que entrar en la configuración del dispositivo y poner Local en OFF y el GM Mode en ON (GM es el mapeo de General Midi). Con eso, debiera funcionar. Los datos midi entran por el canal 10. Asegúrate de que todo esté por dicho canal o en modo "todos los canales" (también puede aparecer como "omni"), incluyendo el ez drummer o el addictive.
Subir
teniente_powell
#15 por teniente_powell el 03/01/2019
Se me olvidaba. El ezdrummer y el addictive tienen que tener cargado el mapeo General Midi. Hay que tener claro que todos los que actúan en esta fiesta (la e drum, el reaper, el vsti, ...) tienen que hablar el mismo idioma (mismo mapeo, mismo canal midi, ...). Hay que revisar concienzudamente toda la cadena de datos, desde el pad que golpeas hasta la pista del reaper, para que los datos no se pierdan por el camino.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo