Cubase no me lee algunos plugins

Jabyr Paul Hurtado Valencia
#1 por Jabyr Paul Hurtado Valencia el 15/12/2014
hola poco tiempo que tengo cubase element 7 64bit y me va todo bien solo que cuando agrego una pista de instrumento y le doy la salida a los plugins me lee solo algunos. en la ventana de informacion de plugins me salen todos y salen con un ticked que puedo hacer gracias
Subir
kamikase ♕ ♫
#2 por kamikase ♕ ♫ el 15/12/2014
abre el archivo plugins en la carpeta de preferencia y mira los plugins baneados.
Borralos y te cargaran, pero si son incompatibles con Cubase volverán a quedar baneados.
Subir
lunetico
#3 por lunetico el 16/12/2014
Si son plugins de 32 bits no te van a funcionar a 64 a no ser que el plugin instale versiones de 32 y 64 como hacen algunos fabricantes.
Subir
Jabyr Paul Hurtado Valencia
#4 por Jabyr Paul Hurtado Valencia el 16/12/2014
donde encuentro la carpeta preferencia ahi pongo una imagen de los plugins que se ven
Archivos adjuntos:
imagedrump.png
BBCode:
Subir
Jabyr Paul Hurtado Valencia
#5 por Jabyr Paul Hurtado Valencia el 16/12/2014
estoy probando bajandome de otro servidor el programa haber si me funciona
Subir
--571550--
#6 por --571550-- el 16/12/2014
:comer:
Subir
1
Jabyr Paul Hurtado Valencia
#8 por Jabyr Paul Hurtado Valencia el 16/12/2014
instale la aplicacion de cubase de otro servidor y sigue apareciendo lo mismo como puedo leer esos plugins que si me los reconoce pero no los lee sera problema de la tarjeta de sonido o algo del hadware
Subir
MrBlue
#9 por MrBlue el 16/12/2014
:comer:
Subir
lunetico
#10 por lunetico el 16/12/2014
A que te refieres con “otro servidor“?

Sabes que hispasonic no da sooporte a software pirata?
Subir
kamikase ♕ ♫
#12 por kamikase ♕ ♫ el 13/10/2016
Se supone que para eliminar de la lista los plugins en desuso suplemente te vas a la casilla del plugin, como si fueras a seleccionar otro, te vas arriba y aparece una casilla que dice "ningún instrumento VST".

Eso es todo. (lógicamente fácil)
Subir
LEOBASSARTS
#13 por LEOBASSARTS el 13/10/2016
#12

Así es, ya está resuelto. Toda la confusión viene dada más bien por la apariencia, ya que en element 8 ha cambiado bastante y la ventana F11 viene más visual a tipo rack, estaba muy acostumbrado a la versión 5. Bueno, supongo que hay muchas otras cosas a las cuales acostumbrarme y aprender (como el mezclador jeje), de eso se trata, gracias por su asistencia kamikase.

Saludos para todos...!
Subir
kamikase ♕ ♫
#14 por kamikase ♕ ♫ el 13/10/2016
#11

Acabo de ver que en otros hilos planteaste esta misma pregunta:
Lee las normas del foro, eso no se hace ya que solo ensucias otros hilos, confundes los topics y haces que otros pierdan tiempo en resolver una duda que ya esta resuelta en otro hilo anterior.
Subir
LEOBASSARTS
#15 por LEOBASSARTS el 14/10/2016
#14

Mil disculpas amigo, tiene razón, necesitaba resolver a la brevedad y quizá eso me llevó a hacerlo, pido disculpas a toda la comunidad, evitaré que suceda de nuevo. Feliz noche...!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo