Cubase se traba con plugins

Fx Mal Crew
#1 por Fx Mal Crew el 13/04/2017
Tengo un problema con mi cubase (tengo las ediciones 5, 7 y 8 ), con todos tengo la misma situación.
Tengo una sesion con varios tracks, cada uno con varios plugins insertados en cada pista individuales, cuando los reproduzco se traba el proyecto y me arroja un audio sucio y entrecortado. Los plugins que utilizo son varios de Waves, Autotune FX, FabFilter y algunos de Steinberg.

Lo que no entiendo es que leyendo varios temas suponen que el problema sea la ram (porque el problema lo tengo desde que tenia 2gb de ram y un sistema operativo de 32bits, ahora la he actualizado a un sistema de 64bits y le añadí 4gb de ram extra a los 2gb que tenía, teniendo un total de 6gb) pero sigo teniendo el mismo problema.
Mi duda es la siguiente, si aumenté la ram ¿Qué problema puede ser el que me sigue causando este problema?
Y como puedo solucionarlo. Que me recomiendan.

Mi computadora tiene estas caracteristicas
Procesador: AMD E350-D APU with Radeon HD Graphics 1.60 Ghz
RAM: 6.00 GB (5.62 GB utilizable)
Sistema operativo de 64 bits
Con Windows 7 Ultimate SP1
Disco Duro interno de 1.00 TB
Subir
MrBlue
#2 por MrBlue el 14/04/2017
Hola, y el tema de audio?, tarjeta de sonido, buffers, latencia , actualizaciones de drivers de la tarjeta?.
Danos más pistas no somos adivinos.
Saludos.
Subir
Fx Mal Crew
#3 por Fx Mal Crew el 14/04/2017
Es una cancion de rap.
No cuento con ninguna tarjeta de sonido interna, corro los programas con una interface USB M-Audio MobilePre Fastrack de 2 Canales
Con una latencia de 512
Y un frecuencia de sampleo de 44.1
Subir
Australia mod
#4 por Australia el 14/04/2017
¿Tienes instalado el último controlador ("driver") para esa interfaz y el S.O. de tu ordenador? http://avid.force.com/pkb/articles/en_US/download/MobilePre-USB-Drivers?popup=true&NewLang=en&DocType=1450&q=mobile-pre
Subir
DonEduardo
#5 por DonEduardo el 14/04/2017
Sé que parece una chorrada, pero tienes todas las licencias del Daw y los VST?
Subir
Suvur
#6 por Suvur el 14/04/2017
DonEduardo escribió:
Sé que parece una chorrada

Para nada.
DonEduardo escribió:
tienes todas las licencias del Daw y los VST?

¿ Qué te apuestas a que no ?.

Cada dos por tres florece un hilo de alguien con problemas con el daw o los pluguins y casi siempre acaba siendo por lo mismo...
"soft del otro lado".

A ver si poco a poco el personal se va dando cuenta de que de esa forma, se acaba perdiendo el tiempo y peor aun, los proyectos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo