Cubase vst 5.0 y xp?

Titan
#1 por Titan el 26/10/2002
Hola a todos:
sabeis si se puede utilizar cubase vst 5 con el sistema operativo xp profesional??
En las especificaciones de cubase dice que no acepta este sistema operativo, pero me parece que hay gente que le funciona con xp.

Gracias por vuestra ayuda.
Subir
Abird
#2 por Abird el 27/10/2002
Hola Titán,
Si, a mi me funciona con XP,aunque en Adagio me dijeron que no sabían, que creían que no, probé y funcioná. Ahora me he actualizado al SX, que va como una moto en WXP.
Saludos
Subir
Stk
#3 por Stk el 27/10/2002
Buenas, por mi experiencia funciona perfectamente, saludos.
Subir
Titan
#4 por Titan el 27/10/2002
muchas gracias por responder, voy a instalarlo ahora mismo.
Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo