Desesperación con Cubase

cpirana
#1 por cpirana el 13/06/2007
Tengo un problema con cubase. Empecé ha hacer una maqueta ayer y hasta hoy bien. Cuando grabo con la eléctrica directamente a cubase me lo cogía bien, con la distorsión y tal. El problema me ha surgido hoy (mi gozo en un pozo). Con lo bien que iba, resulta que empiezo a grabar, y cuando no he llevado casi 2 compases, no sé qué le pasa que el sonido de la guitarra lo baja, sube mucho los agudos; no sé, hasta parece que lo cambie de frecuencia y todo. Es muy raro porque ayer pude grabar todo perfectamente y sin ningun problema.
Estoy desesperado porqué no sé qué hacer. No sé si es del ampli (aunque está todo igual que estaba), o yo que sé.
Si alguien me pudiera ayudar...
gracias.
Subir
Bartos
#2 por Bartos el 13/06/2007
cpirana @ 13 Jun 2007 - 02:22 PM escribió:
Tengo un problema con cubase. Empecé ha hacer una maqueta ayer y hasta hoy bien. Cuando grabo con la eléctrica directamente a cubase me lo cogía bien, con la distorsión y tal. El problema me ha surgido hoy (mi gozo en un pozo). Con lo bien que iba, resulta que empiezo a grabar, y cuando no he llevado casi 2 compases, no sé qué le pasa que el sonido de la guitarra lo baja, sube mucho los agudos; no sé, hasta parece que lo cambie de frecuencia y todo. Es muy raro porque ayer pude grabar todo perfectamente y sin ningun problema.
Estoy desesperado porqué no sé qué hacer. No sé si es del ampli (aunque está todo igual que estaba), o yo que sé.
Si alguien me pudiera ayudar...
gracias.
hola. no tendras puesto algun limitador o algún procesador de dinamica, no?
(chequealo por si acaso)

un saludo.
Subir
cpirana
#3 por cpirana el 14/06/2007
¿Qué es un procesador de dinámica? es que hace poco que he empezado a utilizar cubase. ¿Cómo puedo chequearlo para verlo? es que es algo rarísimo, porque el otro día iba todo, y ahora me hace cosas muy raras.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo