Desesperación por cuelgues continuos SX2

  • 2
Barbol
#16 por Barbol el 28/08/2007
Gracias a todos por las respuestas, estoy en esos momentos que te dan ganas de mandar todo a la porra porque uno es músico y no informático y además estoy cansado de la cantidad de tiempo que te puede hacer perder la informática.
Vamos a ver, tengo los drivers de la tarjeta seleccionados en Nuendo y el buffer a 256 samples. Creo que es un problema del midi. Tengo un proyecto con todas las pistas renderizadas a audio y justo cuando empiezan las midis empieza el sonido petardeo.
Además tengo otro problema y es que cuando toco un vst no suena y no da señal el midi, todo esto en Nuendo mientras que en Cubase sí que da señal el midi con lo cual el cable no es, tiene que ser algo de configuración en Nuendo. Para más inri me aparecen en Nuendo los vst cargados pero no puedo verlos ni editarlos, es muy raro porque están ahí peor no puedo acceder a ellos.
Si a alguien se le ilumina la bombilla se lo agradeceré mucho porque estoy hasta las narices realmente...Un saludo.
Subir
Ludwigvan
#17 por Ludwigvan el 28/08/2007
No se si será lo mismo... pero a mí me ha pasado algo parecido.

Prueba a hacer lo siguiente:
- Entra en la versión antigua de Sx2, y guardas en una carpeta los presets de los VSTs (no estaría mal tampoco que hicieras lo mismo con los plugins). Así no pierdes las distintas configuraciones

- Abres el proyecto en nuendo y lo guardas de nuevas, con el 'guardar proyecto en nueva carpeta'

- En el nuevo proyecto quitas todos los VSTs y los plugins; los vuelves a cargar y recuperas la configuración que te has guardado en esa carpeta.

A mí me ha pasado alguna vez que se me ha corrompido un plugin...

Suerte
Subir
Barbol
#18 por Barbol el 28/08/2007
Gracias a todos por vuestras respuestas, estoy que me subo por las paredes como os podéis imaginar.
Vamos por partes, en VST Audiobay tengo seleccionados los drivers de mi tarjeta M-Audio FW 410 y en el buffer de la tarjeta tengo 256 samples.
Creo que el problema en Nuendo ahora es el midi, porque no me suena al tocar, ni siquiera da señal en la barra de transporte. Tengo un proyecto abierto con pistas de audio en el inicio del tema y no hay problema pero al llegar a las pitas midis el sonido empieza a petardear.
Además me pasa lo siguiente, algunos vst aparecen en su pestaña (en vst instruments) pero no puedo acceder a ellos y mucho menos editarlos. Están pero no están...uff que mal rollo... Hay que configurar el MIDI en Nuendo o no hace falta. El cable no es, porque en sx2 sí que funciona el midi.
No obstante sigo hacienod pruebas en cubase sx2, desactivando todos los vst y estando atento a ver cual de ellos me está dando por ...
Hoy es de esos días que mandaba todo al carajo porque no hay manera de trabajar, para colmo puse un mensaje y tampoco se ha publicado...lo mismo tengo magnetismo negativo hoy en mis dedos o yo que se...jeje, me río por no llorar.
Subir
Barbol
#19 por Barbol el 28/08/2007
Hola Ludwig, con el cabreo ni he visto que el hilo tenía dos páginas y pensé que no se había publicado mi mensaje, fíjate como estoy.
Definitivamente es problema del midi, tengo un proyecto en audio y no pega ninguna, en cambio cargo un VST pero no puedo tocarlo desde el teclado y sí que lo puedo hacer desde el teclado virtual del vst. Por supuesto he revisado que tengo seleccionado el canal midi y el vst correctamente. ¿Hay algún apartado de configuración midi que se me haya pasado por alto?
También ocurre que algunos vst, concretamente los de QLeapPlatinum no me aparecen en el listado de vst en Nuendo...
Subir
Barbol
#20 por Barbol el 30/08/2007
¿Le ha salido a alguienh alguna vez este mensaje en cubase?:

No hay disco. Inserte un disco en la unidad...

Este es el cuelgue que más se me repite en cubase y me tiene loco ya...
Subir
uvedovle
#21 por uvedovle el 30/08/2007
Yo me bajaria el cubase sx3.1.1.944 y FORMATEA antes de instalar, una vez me volvi loco, y era un cubase malo que me habia jodido todo, y hasta que no lo borré todo e instalé otro no sali del lio...

No si si solucionará tu problema, pero por lo menos ya tienes algo que intentar ;)

Suerte!
Subir
Barbol
#22 por Barbol el 30/08/2007
Gracias uvedovle, eso es lo que he intentado hacer utilizando Nuendo 3, pero tengo los problemas que escribí en el otro hilo que tengo en marcha sobre Nuendo 3. La experiencia hasta ahora ha sido tan mala con Nuendo que hasta me he vuelto a Cubase sx2 hasta que no se resuelva el tema del Nuendo. Si conoces el Nuendo 3 te agradecería que echaras un vistazo al otro hilo. Un saludo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo