X
¡No te pierdas nuestro Especial Black Friday!

Desesperao con Pro tools LE 8 en mac

Raul_Hdez.
#1 por Raul_Hdez. el 23/02/2009
Se me cuelga pro tools LE 8 con el macbook nuevo.El sistema operativo es el correcto 10.5.6 y aun asi con un solo plugin (guitar rig o ezdrummer) se me cuelga la cpu.Solo usa un 15% de cpu, los buffer a tope y todo a tope y aun asi me sigue dando el mismo problema.
Estoy desesperao ya con pro tools.No se que hacer y no quiero cambiar de secuenciador pero si sigue esto asi voy a tener que irme a logic o nuendo.
Alguna solucion?
Gracias compañeros
Raul
Subir
--76656--
#2 por --76656-- el 24/02/2009
Estas utilizando un disco duro de sistema.otro para la libreria y otro para el proyecto?

Se te cuelga como? te da algun mensaje de error?

Prueba seleccionar ignore dae errors (o algo asi ) que esta debajo del buffer size
Subir
dajrt
#3 por dajrt el 24/02/2009
Leete el post que dice Pro Tools ya está en mi casa, que ahí yo postee todo el problema con el OX 10.5.6 y como lo fui solucionando poco a poco, pero de antemano te aconsejo que te descargues el combo OX 10.5.5, y que reinstales el macbook con ese sistema operativo que es el único que está autorizado por Digidesign para trabajar con el PT8.
Subir
mart2
#4 por mart2 el 24/02/2009
hola dajrt, una pregunta como encuentro tu post, pues yo tengo un problema similar, pues no puedo utilizar guitar rig con el imac, tengo un 2,66 con 4 de ram, y una mbox 2, pensé que sería suficiente, este problema no ocurre con logic, gracias
Subir
dajrt
#5 por dajrt el 24/02/2009
mart2 escribió:
hola dajrt, una pregunta como encuentro tu post, pues yo tengo un problema similar, pues no puedo utilizar guitar rig con el imac, tengo un 2,66 con 4 de ram, y una mbox 2, pensé que sería suficiente, este problema no ocurre con logic, gracias



Dime si recibiste el link del post? y si lo pudiste abrir?

pro-tools-esta-aqui-casa-t237204.html
Subir
Raul_Hdez.
#6 por Raul_Hdez. el 25/02/2009
gracias compañeros

Voy a ver si me las arreglo ya os contare
Subir
Raul_Hdez.
#7 por Raul_Hdez. el 26/02/2009
Si señor dajrt solucionado el problema.
MIL GRACIASSSSSSSSSSSSSSSSSSSSSSSSSSS
El macbook nuevo no trae firewire menos mal que tengo la m-box2.El tema de los puertos usb indistintamente uno de otro seguia fallando el bufersize.La solucion estuvo en poner 1 procesador en RTA procesing.Si señor se ve que aun tirando de 2 proces, que se supone debe ir mejor es lo contrario ya que se ve que asi usa mas cpu y se cuelga.
MIL GRACIAS de nuevo por que estaba desesperao ya y no queria cambiar de secuenciador ya que me muevo bien por pro tools.
Aki tienes un amigo dajrt y para lo que sea me consultas tambie ok? :wink:
Chaoooo

Raul
Subir
dajrt
#8 por dajrt el 26/02/2009
heavillano escribió:
Si señor dajrt solucionado el problema.
MIL GRACIASSSSSSSSSSSSSSSSSSSSSSSSSSS
El macbook nuevo no trae firewire menos mal que tengo la m-box2.El tema de los puertos usb indistintamente uno de otro seguia fallando el bufersize.La solucion estuvo en poner 1 procesador en RTA procesing.Si señor se ve que aun tirando de 2 proces, que se supone debe ir mejor es lo contrario ya que se ve que asi usa mas cpu y se cuelga.
MIL GRACIAS de nuevo por que estaba desesperao ya y no queria cambiar de secuenciador ya que me muevo bien por pro tools.
Aki tienes un amigo dajrt y para lo que sea me consultas tambie ok? :wink:
Chaoooo

Raul



Me alegra mucho heavillano, te mandé un privado no se si te llegó, saludos
Subir
Raul_Hdez.
#9 por Raul_Hdez. el 28/02/2009
si dajrt ya te lo respondí :wink:
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo